Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Ingen flow på shunten

Diskussion og spørgsmål vedr. kedler, installationen og skorstenen
Akkumuleringstank, VVB, Trækstabilisator
hobbylandmanden
Stoker I
Stoker I
Indlæg: 11
Tilmeldt: 01 jul 2013 22:02
Mit fyr: Scotte 10 kw
Areal: 150
Brændsel: Træpiller
Fremviser gerne i postnummer: 6100
Årligt forbrug: max 5 tons

Ingen flow på shunten

Indlægaf hobbylandmanden » 14 nov 2013 20:52

Hejsa derude

Jeg er spritny og har d.d. lige fået startet mit 10 kw scotte op. Den kører sådan set udemærket men jeg kan ikke få varme på mit gulvvarme. Har læst andre indlæg herinde om samme problem men syntes ikke det hjælper mig.

Fremløbet er kun 20 grader men som en anden skrev så prøvede jeg at koble shunten fra, og straks steg temperaturen på de små visere. Så snart jeg starter pumpen igen falder temperaturen igen...

Altså er det min pumpe - men hva nu?? Det er en Smedegaard pumpe. Har monteret pumpen som vist på billedet på brugsforvirringen....

Nogen forslag???

På forhånd tak


Jensen8700
Stoker III
Stoker III
Indlæg: 90
Tilmeldt: 16 jan 2011 18:24
Mit fyr: Polsk jernting
Areal: Ca 330m^2, vistnok..
Brændsel: Energikoks
Fremviser gerne i postnummer: 8700
Geografisk sted: Rådved (Horsens) og Århus

Ingen flow på shunten

Indlægaf Jensen8700 » 14 nov 2013 21:10

Du kobler shunten fra - og starter pumpen igen? Det er vist 2 forskellige ting du har gang i der. Prøv evt at lægge et billede op af installationen med lidt mere forklaring :)

MvH

Slettet 15549

Ingen flow på shunten

Indlægaf Slettet 15549 » 14 nov 2013 21:56

Er der tale om en gulvvarme shunt med egen pumpe eller er det med retur ventiler?



Tilbage til "Kedler, installationen & skorstenen"

Hvem er online

Brugere der læser dette forum: Flisbrænderen og 0 gæster