Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Baxi 1,5 med problemer efter iltstyring

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Kristoffer L
Stoker I
Stoker I
Indlæg: 6
Tilmeldt: 26 aug 2013 17:02

Baxi 1,5 med problemer efter iltstyring

Indlægaf Kristoffer L » 23 okt 2013 20:00

Hej.
Jeg har sat en 1.5 fra 2001 i mit hus på ca 220m2 og monteret en hjemmelavet iltstyring i går aftes men efter en time kom den med fejl A10. Og en meget høj fremløbstemperatur på 85-89 ( set 75 ) og nu her et døgn efter, køre det pause fyring rigtig meget.
Jeg har hævet set til 80 i håbet om det ville tilpasse, sig igen uden det hjælper. Jeg har kørt uden iltstyring før og havde aldrig problemer af denne slags.

Min indstillinger er.

110
H15
L40
B30
Ro.o

-40
H1,2
L0,6
P05
7,0H
7,0L
Cal
AU
Set 80

På forhånd tak og en lille hilsen fra solskins øen.


Brugeravatar
thy
Supporter
Supporter
Indlæg: 7784
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Baxi 1,5 med problemer efter iltstyring

Indlægaf thy » 23 okt 2013 20:10

Kristoffer L skrev:Hej.
Jeg har sat en 1.5 fra 2001 i mit hus på ca 220m2 og monteret en hjemmelavet iltstyring i går aftes men efter en time kom den med fejl A10. Og en meget høj fremløbstemperatur på 85-89 ( set 75 ) og nu her et døgn efter, køre det pause fyring rigtig meget.
Jeg har hævet set til 80 i håbet om det ville tilpasse, sig igen uden det hjælper. Jeg har kørt uden iltstyring før og havde aldrig problemer af denne slags.

Min indstillinger er.

110
H15***12
L40
B30
Ro.o

-40***-30
H1,2*****0,9
L0,6*****0,4
P05
7,0H
7,0L
Cal
AU
Set 80

På forhånd tak og en lille hilsen fra solskins øen.


A10 Hvis ilt % > 20 % i over 3 min. så stoppes sneglen automatisk og blæser løber videre i 2
min. på 80 %. -
Herefter slukkes alt. (hvis sonde fjernes/falder ud)

er den calibreret med sonden ude af røgrøret og hvilket slut tal`?

min bør være ca 10 med den lave snegletid..

hvad lægger ilt% ved lav kørsel længe?

driftformsknap lyser vel ikke
Senest rettet af thy 23 okt 2013 20:12, rettet i alt 1 gang.
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7784
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Baxi 1,5 med problemer efter iltstyring

Indlægaf thy » 23 okt 2013 20:11

husk at tjække for utætheder generelt og giv luge snoren en go omgang wd40
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Kristoffer L
Stoker I
Stoker I
Indlæg: 6
Tilmeldt: 26 aug 2013 17:02

Baxi 1,5 med problemer efter iltstyring

Indlægaf Kristoffer L » 23 okt 2013 20:52

Hej jeg den gav 205 ved cal efter fejl A10. Ilt % ligger på ca 17,5 til 18,8. Hade tjekket listen igår men har kikket en gang igen nu og ser ud som om der mangler et lille stykke på ca 5mm i et hjørne. Drift lyse selvfølge ikke :-)

Har nu rette de tal ind som du har forslået.

Kristoffer L
Stoker I
Stoker I
Indlæg: 6
Tilmeldt: 26 aug 2013 17:02

Baxi 1,5 med problemer efter iltstyring

Indlægaf Kristoffer L » 31 okt 2013 17:41

Så er jeg tilbage igen.
Jeg fik skiftet pakning i lågen og gjordt røgrør og iltstyring tæt med firegum. Jeg har nu kørt med det i en uge og har haft mange A10 fejl og temperatur forsætter helt op til 90G og meget pausefyrning
Jeg satte en trækstabiltater på igår men lige meget hjælper det. Når jeg kikker ind når det er på pause kan jeg se flammer men det burde der vel ikke være.
ilt % ligger på ca 5 når det køre 100% men er på ca 17% når der fyr mellemtrin. Jeg har en ide om det får falsk luft et sted fra men kan ikke finde det.


Brugeravatar
thy
Supporter
Supporter
Indlæg: 7784
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Baxi 1,5 med problemer efter iltstyring

Indlægaf thy » 31 okt 2013 18:43

Kristoffer L skrev:Så er jeg tilbage igen.
Jeg fik skiftet pakning i lågen og gjordt røgrør og iltstyring tæt med firegum. Jeg har nu kørt med det i en uge og har haft mange A10 fejl og temperatur forsætter helt op til 90G og meget pausefyrning
Jeg satte en trækstabiltater på igår men lige meget hjælper det. Når jeg kikker ind når det er på pause kan jeg se flammer men det burde der vel ikke være.
ilt % ligger på ca 5 når det køre 100% men er på ca 17% når der fyr mellemtrin. Jeg har en ide om det får falsk luft et sted fra men kan ikke finde det.


det er tit lågen der skal justeres..

nu ved jeg ikke hvilke indstillinger du bruger.. den bør ikke komme så tit på pausefyring..
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Kristoffer L
Stoker I
Stoker I
Indlæg: 6
Tilmeldt: 26 aug 2013 17:02

Baxi 1,5 med problemer efter iltstyring

Indlægaf Kristoffer L » 31 okt 2013 19:21

Ok det vil jeg prøve selv om det ser ud som den slutter tæt hele vejen rundt.
De indstillinger du gav mig sidst ;-)

Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3024
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

Baxi 1,5 med problemer efter iltstyring

Indlægaf Brandsen » 31 okt 2013 19:58

Halløj i forum,

Det er før set at låget på tanken er blevet utæt, fordi man i tidens løb har glemt lige
at give den en gang silicone, når bilens gummilister alligevel skulle have en tur.

Prøv at lukke låget med et smalt stykke papir imellem, forskellig steder, og du må
naturligvis ikke uden videre kunne trække papiret ud.

Også før set, at selve sneglekanalen er gået løs, så efterspænd lige møtrikkerne i
hver ende at sneglekanalen.

Også før set, at blæserhuset er gået løs, så efterspænd de 4 møtrikker på den plade
hvor blæseren er monteret.

Også før set, at den runde dækplade over inspektionshullet i nederste låge er for løs,
den skal bare spændes hårdt til med stjerneskruetrækker, for du skal alligevel aldrig
bruge inspektionshullet, når du kører iltstyring.

Nok mest sandsynligt at det er én af frontlågerne der sidder lidt skævt, eller at glassnoren trænger
til udskiftning, men ovenstående er jo nemme at kontrollere, og koster jo gratis 8) 8)
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Anders G
Stoker III
Stoker III
Indlæg: 79
Tilmeldt: 03 dec 2007 20:17
Mit fyr: Baxi MH 1.5 /350 ltr. m. ilt
Areal: 250 m2 i 2 plan
Brændsel: 8mm Træpiller svenske
Fremviser gerne i postnummer: 4700
Dagligt forbrug: ca 20-25 kg
Årligt forbrug: 5,5 tons
Geografisk sted: Næstved
Kontakt:

Baxi 1,5 med problemer efter iltstyring

Indlægaf Anders G » 02 nov 2013 11:54

Prøv også at checke de to låger i hverside ind til røgkassen. Dem der er monteret med vingemøtrikker. Jeg har set at selve plastknoppen kunne drejes og derved give falsk luft. Anders

Kristoffer L
Stoker I
Stoker I
Indlæg: 6
Tilmeldt: 26 aug 2013 17:02

Baxi 1,5 med problemer efter iltstyring

Indlægaf Kristoffer L » 03 nov 2013 13:44

Så er det hele blevet tjekket igennem. Jeg har skiftet alle pakninger på fyret på nær blæseren. Jeg har eftefølgende prøvet at åbne magasinet når ilt% har været stabil,den stiger hele 1.5%. Den havde jeg ikke regnet med, da jeg tænkte den er kun med til at lave overtryks luft ud gemmen brændsles røret for at forhindre tilbage brænding. Så bliv jeg så meget kloger.
Der er lidt pinligt jeg er udlært VVSer og har sat mange af de blå op men har været væk fra branchen i snart 10 år og har glemt alt om de blå. Men lækkert man bare kan spørge løs og folk skiver så høfligt til hinanden her inde det kunne dlrk.dk godt lære meget af i deres forum.

Forsat gode weekend. Kristoffer.



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 2 gæster