Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Ny bruger .. forvirret

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
RH70
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 19 okt 2013 14:09

Ny bruger .. forvirret

Indlægaf RH70 » 19 okt 2013 14:40

Hej alle I kloge folk

Fik for et par dage siden installeret en 10kw scotte blackstar.

Så langt .. så godt.

Og så begynder problemerne:

Jeg er helt uvidende - helt ny og undrer mig over følgende:

    Løbesod fra røgrør - røret er, lige bag fyret, så køligt at det er behageligt at røre ved. Hvad gør jeg ved den sag? Der løber løbesod ned af væggen - efter to dage er mit nymalede bryggers lidt for meget "retro"
    Højt ydelse (forbrug) - den snupper 60-80% lige nu. Der er lavet testvejning og kontrolleret flammernes farve og form ved 10, 50 og 100%. Når jeg kigger på onlinefyrene - så ligger de markant lavere

Lidt om opsætningen (undskyld at jeg i den grad savner fag-ord at bruge)

Der er gulvvarme i huset
Der er installeret ny 110L Metro VVB
Der er automatisk 3 vejs ventil - og den virker fint
Huset er 130 m2 - havde tidligere jord"varme"
På røret fra kedel sidder en pumpe - som jeg går ud fra tæsker vand rundt til varme. Der sidder også en termostat med en føler "klistret" til returrøret. Den er indstillet til 60 grader. Er det korrekt?
Kedelen er indstillet til 65 grader - er det en ok temperatur?

Som jeg oplever det - med min totale uvidenhed - så produceres der meget varme (fremløb er mucho hot at røre ved) men jeg bruger det ikke rigtig da jeg skruer ned på termostaterne (det er trods alt tæt på 15 grader udendørs). Der skydes altså piller af til ingen verdens nytte.

Så nu skal I på banen .... hvad I alverden skal jeg skrue på for at få driften ned (pt. 87%) og ikke skyde penge og energi ud i den blå luft. Forklar det gerne så selv jeg kan forstå det


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Ny bruger .. forvirret

Indlægaf pille bruger » 19 okt 2013 14:45

I din manual er der flere gode forslag til at udbedre de problemer du har.
Kedeltemperauren skal op på 70 gr. shunten på ca 55 gr.
Du kan evt åbne bypas i semirensen.
Lav evt. en ny afvejning og sæt tal fra skema ind i styringen.
Du finder tallene til styringen her http://www.nbe.dk/download/teknisk-vejledning.html
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

RH70
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 19 okt 2013 14:09

Ny bruger .. forvirret

Indlægaf RH70 » 19 okt 2013 16:02

Tusind tak for svaret

Alle tal er gennemgået og kontrolleret. Kedel er nu sat til 70 og shunt til 55

Fyret kører nu på 100% - og der er slukket for alt varme (undtaget badeværelse).
Er det bare mig der ikke fatter en pind - eller er der meget lidt fornuft i at køre 100% når der ikke produceres til VVB og der kun skal varmes et lille badeværelse op. +40 kg piller/dag er vist lidt overkill

På displayet står at temperaturen er 62,0 (70) - gætter på at det er fordi kedlen er sat til 70? Temperaturen holder sig mellem 60 og 62 - aldrig over og aldrig under. Betyder det at kedlen bliver ved med at knokle indtil den når 70 - hvilket den så ikke ser ud til at gøre?

Kan der være noget "skummelt" ved selve opbygningen? Jeg havde VVS'ere på og har som sagt ikke en pind forstand på noget af det selv. Det undrer mig bare at noget ikke spiller - og jeg har ligesom skruet på de parametre som jeg kan (finde ud af)

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Ny bruger .. forvirret

Indlægaf pille bruger » 19 okt 2013 16:09

RH70 skrev:Tusind tak for svaret

Alle tal er gennemgået og kontrolleret. Kedel er nu sat til 70 og shunt til 55

Fyret kører nu på 100% - og der er slukket for alt varme (undtaget badeværelse).
Er det bare mig der ikke fatter en pind - eller er der meget lidt fornuft i at køre 100% når der ikke produceres til VVB og der kun skal varmes et lille badeværelse op. +40 kg piller/dag er vist lidt overkill

På displayet står at temperaturen er 62,0 (70) - gætter på at det er fordi kedlen er sat til 70? Temperaturen holder sig mellem 60 og 62 - aldrig over og aldrig under. Betyder det at kedlen bliver ved med at knokle indtil den når 70 - hvilket den så ikke ser ud til at gøre?

Kan der være noget "skummelt" ved selve opbygningen? Jeg havde VVS'ere på og har som sagt ikke en pind forstand på noget af det selv. Det undrer mig bare at noget ikke spiller - og jeg har ligesom skruet på de parametre som jeg kan (finde ud af)


Er føleren til kedel temperaturen helt inde i dyk røret på siden af kedlen ?
Er den sat fast, f.eks med en strip, så den ikke kan falde ud ?
Ja, når du hæver kedeltemperaturen stiger den i drift %.
Når den så kommer i nærheden af den ønskede temperatur falder drift %.
Er fyret rigtigt indstillet går det aldrig ud, af sig selv.
40 Kg til at varme et lille rum op, det lyder forkert, med mindre at dine rør ikke er isoleret.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Ny bruger .. forvirret

Indlægaf pille bruger » 19 okt 2013 16:14

Gulv varmen : prøv lige at mærke på indløbet til manifolden.
Er den varm ?
Hvilke grene af gulv varmen får tilført varme ?
Som jeg forstår dit første indlæg, så har du gulvvarme i hele huset.
Er der bare lidt åbent til et par store strenge, vil du fint komme op på det forbrug du beskriver.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.


RH70
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 19 okt 2013 14:09

Ny bruger .. forvirret

Indlægaf RH70 » 19 okt 2013 16:32

Uha .. jeg er på glatis

Føler til dykrøret. Er det den der sidder på shunt'en. Hvis ja, så sidder den fast til røret med rørisolering og strips. Hvis det ikke er den - så må du lige fortælle mig hvor jeg skal lede efter dimsen

Det er rigtigt at der er gulvvarme i hele huset - som iøvrigt er isoleret "fornuftigt" - hverken kritisk eller topklasse
Der er varme på den slange der dækker badeværelset. Alle øvrige termostater er skruet ned - alene for at se om det giver nogen effekt. Så altså - ja der bruges varme - men kun på badeværelset

Til sammenligning - jeg havde sidste vinter et defekt jordvarmeanlæg som stort set kun kørte varme via elpatron. På en slem dag kunne jeg bruge 30 kwh. Som jeg forstår driften af pillefyret (i kwh) så bruger jeg jo samme mængde på et par timer nu - og det er ikke engang vinter

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Ny bruger .. forvirret

Indlægaf pille bruger » 19 okt 2013 16:43

Hvornår har du sidst lavet en afvejning ?

Kedel føleren er stukket ind i et rør på siden af kedlen.
Følg den tyndeste ledning ud fra styre boksen.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Slettet 15549

Ny bruger .. forvirret

Indlægaf Slettet 15549 » 19 okt 2013 16:47

Der skulle gerne sidde er skulle gerne sidde et dykrør i modsatte side af hvor din overkogssikring sidder på kedlen
Og i det dykrør skal der være en føler sikkert en ca 3 cm blank metal dims med sort ledning

RH70
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 19 okt 2013 14:09

Ny bruger .. forvirret

Indlægaf RH70 » 19 okt 2013 16:59

Den er fundet .. delvist.

Fra styreboksen fulgte jeg tyndeste ledning ... og den "forsvinder" så ind mellem kedlen og magasinet (har den slags Blackstar mini med magasin "på siden"). Derfra hvor de to "støder" sammen kan jeg ikke se hvad der sker. Jeg går ud fra at jeg skal skille noget ad nu?
Er det bare at slukke for fyret og så gå i gang?

RH70
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 19 okt 2013 14:09

Ny bruger .. forvirret

Indlægaf RH70 » 19 okt 2013 17:02

og sidste afvejning var i morges ....



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster