Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Blæser kan ikke køre ved lav hastighed

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
kstevn
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 17 okt 2013 15:38

Blæser kan ikke køre ved lav hastighed

Indlægaf kstevn » 17 okt 2013 16:06

Hej

Jeg har et tre år gammelt Scotte 16kw anlæg som har fungeret rigtig godt, men nu kører det rigtig dårligt fordi blæseren ikke vil køre ved lav hastighed. Man kan se den forsøger at køre rundt, men den står bare og laver nogle små ryk/hak, uden at køre rundt. Det er f.eks. ved optænding at den ikke vil køre rundt eller hvis fyret kører ved lav ydelse. Ved middel til høj ydelse kører den.
Jeg har skiftet kondensatoren, men det gjorde ingen forskel.

Jeg vil helst købe en ny blæser da jeg vil være sikker på at det bare fungerer, især nu hvor vinteren nærmer sig.
Er der nogen der kan hjælpe mig med at finde en blæser som passer uden at der skal modificeres eller skiftes noget andet? Og selvfølgelig gerne til en fornuftig pris.

Jeg har vedhæftet et billede af min blæser, så i kan se hvad det er for en.
Vedhæftede filer
IMG_1518.JPG


Kigan
Stoker XI
Stoker XI
Indlæg: 508
Tilmeldt: 14 aug 2008 18:32
Mit fyr: woody 16kw/Lamborghini EXA20 21Kw kedel
Areal: 114 / 110L VVB
Brændsel: Træpiller
Fremviser gerne i postnummer: 3700
Årligt forbrug: ca. 3,5 Tons
Geografisk sted: Bornholm
Kontakt:

Blæser kan ikke køre ved lav hastighed

Indlægaf Kigan » 17 okt 2013 16:09

kunne det ikke og være Kondensator der er defekt ?
Mvh
Kevin
Mit fyr http://stokercloud.dk/dev/kevinh.html
Scotte 16kw BlackStar BS1016 114 m2 v7.0535

kstevn
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 17 okt 2013 15:38

Blæser kan ikke køre ved lav hastighed

Indlægaf kstevn » 17 okt 2013 16:13

Den er lige skiftet i dag, ingen forskel.

Kigan
Stoker XI
Stoker XI
Indlæg: 508
Tilmeldt: 14 aug 2008 18:32
Mit fyr: woody 16kw/Lamborghini EXA20 21Kw kedel
Areal: 114 / 110L VVB
Brændsel: Træpiller
Fremviser gerne i postnummer: 3700
Årligt forbrug: ca. 3,5 Tons
Geografisk sted: Bornholm
Kontakt:

Blæser kan ikke køre ved lav hastighed

Indlægaf Kigan » 17 okt 2013 16:17

okay det var da et forsøg ;)
Mvh
Kevin
Mit fyr http://stokercloud.dk/dev/kevinh.html
Scotte 16kw BlackStar BS1016 114 m2 v7.0535

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7432
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Blæser kan ikke køre ved lav hastighed

Indlægaf pille bruger » 17 okt 2013 16:18

Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.


triumph
Stoker XVII
Stoker XVII
Indlæg: 3150
Tilmeldt: 02 aug 2011 21:08
Mit fyr: 24 kw black star semirens
Areal: 200
Brændsel: piller
Fremviser gerne i postnummer: 4261
Årligt forbrug: 7,2 tons
Geografisk sted: høve - skælskør
Givet likes: 9 gange
Modtaget likes: 26 gange

Blæser kan ikke køre ved lav hastighed

Indlægaf triumph » 18 okt 2013 15:04

er du sikker på at der ikke sidder en træpille i klemme i blæserhjul (det gjorde der i min fars, den kørte fint ved høj last, men stod stille ved lav last)



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 2 gæster