Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Forbliver længe i VVB-drift... :-(

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Brugeravatar
Zarge
Stoker XVIII
Stoker XVIII
Indlæg: 3992
Tilmeldt: 19 okt 2008 15:15
Mit fyr: Scotte 16kw BS20 v10
Areal: 2*132m2
Brændsel: Piller
Fremviser gerne i postnummer: 7500
Dagligt forbrug: ?
Årligt forbrug: plyf... nu ser vi...
Geografisk sted: Nær Sir ved Holstebro
Givet likes: 8 gange
Modtaget likes: 11 gange

Forbliver længe i VVB-drift... :-(

Indlægaf Zarge » 15 okt 2013 20:40

Jb, har lige været det efter, der er ingen luft...


Brugeravatar
Bigfoot
Redaktør
Redaktør
Indlæg: 4287
Tilmeldt: 06 sep 2010 10:21
Mit fyr: Baxi multiheat 1.5 - 350 m. iltstyring
Areal: 116
Brændsel: RW træpiller
Fremviser gerne i postnummer: 6818
Dagligt forbrug: 18
Årligt forbrug: ca 6 ton
Geografisk sted: Årre/Varde
Givet likes: 3 gange
Modtaget likes: 37 gange

Forbliver længe i VVB-drift... :-(

Indlægaf Bigfoot » 15 okt 2013 20:58

er der ikke generelt noget galt der???

sidder lige og kigger. Der står at ønsket kedeltemp er 60 grader, men lige nu, kører den på 76 grader i fremløb.
Velkommen til blå stue.... her er altid varme på

"omdrejningstal, kølevandstemperatur, og turbotryk, er alt sammen totalt ligegyldige parametre, som man egentlig ikke skal gå så højt op i."
citat Bigfoot, herning pullingarena.

Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 967
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

Forbliver længe i VVB-drift... :-(

Indlægaf T-mek » 15 okt 2013 21:04

Bigfoot skrev:er der ikke generelt noget galt der???

sidder lige og kigger. Der står at ønsket kedeltemp er 60 grader, men lige nu, kører den på 76 grader i fremløb.


Det er OK fordi den kører "drift varmt vand" og så kører den ønsket kedel temp. + 20 grader.
Zarge er måske gået i bad....
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

Slettet 15549

Forbliver længe i VVB-drift... :-(

Indlægaf Slettet 15549 » 15 okt 2013 21:05

Zarge skrev:TaK for svaret bon :-)
Men det bli'r mig efterhånden en større og større gåde at folk er så glade for scotten...
Brænderen er sikkert udmærket, og nogen af funktionerne i styringen er da også udmærket... Er bare ved at blive idiot over de himmel råbende tåbeligheder programmerne(eller dem der træffer beslutningerne...)
Den ene gang efter den anden præsterer... :-(
Sorry, det var et sidespring...


Det var så lidt
Du kan nedgradere til 10.032 der er funktionen der ikke
Jeg er faktisk rigtig glad for min scotte
Der er selvfølgelig altid noget man syntes skulle virke på en anden måde
Man kan sende ønsker til funktioner i kommende versioner på stokerforum

Brugeravatar
J-B
Stoker XV
Stoker XV
Indlæg: 1464
Tilmeldt: 27 feb 2012 10:28
Mit fyr: HS Tarm Woody 10kw V10 pt.
Areal: 85 Kvm
Brændsel: Varga træpiller
Fremviser gerne i postnummer: 7950
Årligt forbrug: 3.222,4kg.
Geografisk sted: Thorup Mors
Givet likes: 29 gange
Modtaget likes: 31 gange

Forbliver længe i VVB-drift... :-(

Indlægaf J-B » 15 okt 2013 21:09

Bigfoot skrev:er der ikke generelt noget galt der???

sidder lige og kigger. Der står at ønsket kedeltemp er 60 grader, men lige nu, kører den på 76 grader i fremløb.

Den laver varmt vand i vvb, og den er sat til 55 grader og fyret kører vvb temp plus 20 grader, for at varme den hurtig op, men Zarges vvb tager kun omkring 4,5 kw fra, og der er også en håndklædetørrer der tager fra, vvb alene burde tage 7,5 kw. det er en 110 liters metro?


baggadap
Stoker XI
Stoker XI
Indlæg: 583
Tilmeldt: 08 dec 2011 16:33
Mit fyr: Scotte 20Kw, Alcon6 20Kw kedel
Areal: 238
Brændsel: Træpiller, brænde
Fremviser gerne i postnummer: 8920
Årligt forbrug: 5 tons
Geografisk sted: Ålum, Randers
Givet likes: 5 gange
Modtaget likes: 19 gange

Forbliver længe i VVB-drift... :-(

Indlægaf baggadap » 15 okt 2013 21:22

Zarge skrev:Jeg har lidt et problem at scotten forbliver i vvb-drift ALT for længe...
Problemet er at fyret jo slukker når den er færdig med vvb, og så skal tænde op igen når temperaturen bliver lav nok... Men da huset også er koldt, så er det INTET problem at få varmen ud af vandet EFTER den skifter fra vvb-prioritet igen... Men MENS så pimper den jo bare vandet rundt i vvb, og er derfor længe om at falde i temperatur, mens huset fryser... :-(
Jeg har sat "Forbliv i VVB-drift" til "0" (har prøvet lidt forskelligt)
Og "VVB overlap" (taget fra hukommelsen... mener den hedder sådan) til "10"
Seneste observation:
2013-10-15 17:35:58 OPTÆNDING -> DRIFT
2013-10-15 17:29:20 VENT -> OPTÆNDING
2013-10-15 17:29:15 STOPPET -> VENT
2013-10-15 16:55:03 SLUKKET -> STOPPET
2013-10-15 16:55:03 VVB -> STOPPET EKSTERN KONTAKT
2013-10-15 15:53:20 OPTÆNDING -> VVB

"STOPPET EKSTERN KONTAKT" forstår jeg stadig ikke, da den ikke er aktiv! Jeg styrer den på "ekstern temperatur"
Ca kl. 17:25 hev jeg selv stikket ud til motorventilen (var stadig aktiveret i styringen). Nu blev vandet pumpet gennem huset og temperaturen faldt hurtigt, og fyret startede...
Undervejs slukkede udgangen til ventilen, hvad der får den til at falde ved jeg ikke, men det var altså over en halv time efter at vvb var varm... :evil:

Nogen forslag?


Hej Zarge

Du har en fejl som jeg også havde med 10.045: Når den er færdig med VVB går den altid til STOPPET EKSTERN KONTAKT og stopper selvom ekstern kontakt er slået fra. Hvis kedeltemp er under diff, stopper og starter den igen i samme sekund - helt skørt!
Jeg løste problemet ved at lave en reset og opgradere til 10.045 direkte fra SD kortet. Husk at skrive dine indstillinger ned inden du starter!!

Mvh Mathias

Brugeravatar
Zarge
Stoker XVIII
Stoker XVIII
Indlæg: 3992
Tilmeldt: 19 okt 2008 15:15
Mit fyr: Scotte 16kw BS20 v10
Areal: 2*132m2
Brændsel: Piller
Fremviser gerne i postnummer: 7500
Dagligt forbrug: ?
Årligt forbrug: plyf... nu ser vi...
Geografisk sted: Nær Sir ved Holstebro
Givet likes: 8 gange
Modtaget likes: 11 gange

Forbliver længe i VVB-drift... :-(

Indlægaf Zarge » 15 okt 2013 21:42

baggadap skrev:
Hej Zarge

Du har en fejl som jeg også havde med 10.045: Når den er færdig med VVB går den altid til STOPPET EKSTERN KONTAKT og stopper selvom ekstern kontakt er slået fra. Hvis kedeltemp er under diff, stopper og starter den igen i samme sekund - helt skørt!
Jeg løste problemet ved at lave en reset og opgradere til 10.045 direkte fra SD kortet. Husk at skrive dine indstillinger ned inden du starter!!

Mvh Mathias


Takker, det må jeg prøve ved lejlighed... :-)

Kan se det passer meget godt med at den først skifter når gennemløb er nede på vvb+5... Min gør det så konsekvent, også selvom den begyndte at varme vvb mens den var i gang med at opvarme huset...
Ja Ja, fordelen er jo at jeg slipper for at få 80 grader vand rundt i mine pex rør, der går jo så desværre bare en halv time mere inden jeg får varmen tilbage i huset, og vandet bare pumper formåls løst rundt i vvb...:-S

baggadap
Stoker XI
Stoker XI
Indlæg: 583
Tilmeldt: 08 dec 2011 16:33
Mit fyr: Scotte 20Kw, Alcon6 20Kw kedel
Areal: 238
Brændsel: Træpiller, brænde
Fremviser gerne i postnummer: 8920
Årligt forbrug: 5 tons
Geografisk sted: Ålum, Randers
Givet likes: 5 gange
Modtaget likes: 19 gange

Forbliver længe i VVB-drift... :-(

Indlægaf baggadap » 15 okt 2013 21:50

Selv :-)
Hvis nu du sætter VVB temp til 50 grader og så et efterløb på 10 minutter, så får du nok max 70 grader i dine pex, og din VVB skal nok nå op på de 55 alligevel.

Brugeravatar
J-B
Stoker XV
Stoker XV
Indlæg: 1464
Tilmeldt: 27 feb 2012 10:28
Mit fyr: HS Tarm Woody 10kw V10 pt.
Areal: 85 Kvm
Brændsel: Varga træpiller
Fremviser gerne i postnummer: 7950
Årligt forbrug: 3.222,4kg.
Geografisk sted: Thorup Mors
Givet likes: 29 gange
Modtaget likes: 31 gange

Forbliver længe i VVB-drift... :-(

Indlægaf J-B » 15 okt 2013 21:54

Zarge, har lige kigget på dine grafer, og du har sat din Ext temp til 23 og 2 grader i diff under, er det ikke rigtig?
Er din inde temp faldet til 20,9 grader så vil fyret køre videre til du når 23 grader, men da du ikke er under så sender den bare restvarmen til dine radiatorer, og den starter først når ext. temp - diff er nået (20,9 grader), så den gør det den er blevet bedt om.

Brugeravatar
Zarge
Stoker XVIII
Stoker XVIII
Indlæg: 3992
Tilmeldt: 19 okt 2008 15:15
Mit fyr: Scotte 16kw BS20 v10
Areal: 2*132m2
Brændsel: Piller
Fremviser gerne i postnummer: 7500
Dagligt forbrug: ?
Årligt forbrug: plyf... nu ser vi...
Geografisk sted: Nær Sir ved Holstebro
Givet likes: 8 gange
Modtaget likes: 11 gange

Forbliver længe i VVB-drift... :-(

Indlægaf Zarge » 15 okt 2013 22:11

J-B skrev:Zarge, har lige kigget på dine grafer, og du har sat din Ext temp til 23 og 2 grader i diff under, er det ikke rigtig?
Er din inde temp faldet til 20,9 grader så vil fyret køre videre til du når 23 grader, men da du ikke er under så sender den bare restvarmen til dine radiatorer, og den starter først når ext. temp - diff er nået (20,9 grader), så den gør det den er blevet bedt om.

Næsten, 23-1 og den var kun 21,0 så det er ikke det... ;-)



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 2 gæster