Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Ny Baxi bruger Fejl A7

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Anders G
Stoker III
Stoker III
Indlæg: 79
Tilmeldt: 03 dec 2007 20:17
Mit fyr: Baxi MH 1.5 /350 ltr. m. ilt
Areal: 250 m2 i 2 plan
Brændsel: 8mm Træpiller svenske
Fremviser gerne i postnummer: 4700
Dagligt forbrug: ca 20-25 kg
Årligt forbrug: 5,5 tons
Geografisk sted: Næstved
Kontakt:

Ny Baxi bruger Fejl A7

Indlægaf Anders G » 07 okt 2013 15:53

Prøv evt at checke sikringen til iltstyringen. Jeg ved ikke om sikringen tager strømmen til sonden eller kun signalet fra sonden til powerprintet. Men hvis den bliver varm er det nok sondefejl.


Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3023
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

Ny Baxi bruger Fejl A7

Indlægaf Brandsen » 07 okt 2013 18:42

Halløj i forum,

Jeg er ikke 100% sikker på jeg forstår forløbet her.

1) Det er et brugt fyr, der ikke har kørt i et godt stykke tid, og som så er opsat hos dig for nylig ?
2) Når du stater kalibreringen, så er røg temp under 40 grader ?
3) Når du starter kalibreringen, så er sonden taget ud af sin holder, og ligger i fri luft ?
4) Sonden bliver meget varm under kalibreringen, som den jo skal ?
5) Displayet viser først CAL, når du starter kalibreringen, og derefter tæller langsomt op til et sluttal ?
6) Og så viser displayet umiddelbart efter A7 ?

Gad vide hvad det højeste tal du ser i dispalyet som sluttal, inden det viser A 7 ?
Sluttallet for en ny sonde ligger på 210, og bliver så gradvist lavere med årene, efterhånden
som iltsonden bliver slidt, og den skal så skiftes hvis sluttallet kommer under 180.

7 ) Og du har alle 3 faser inde på power printet ?
8 ) Og du har en god jord forbindelse til printet ?
9 ) Og alle andre funktioner fungerer, blæser, snegl frem, snegl tilbage, skift mellem høj/lav, start/stop af pumpe ?
10) Og spidsen af sonden er ikke fugtig, når du tager den ud af sondeholderen, pga fugt i fyret eller i skorstenen ?
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Jens Olsen
Stoker IV
Stoker IV
Indlæg: 112
Tilmeldt: 04 okt 2010 08:45
Mit fyr: Multiheat 2.5F
Areal: 200 + 175 værksted
Brændsel: Piller + flis
Fremviser gerne i postnummer: 5683
Geografisk sted: Hårby Wild West Fyn

Ny Baxi bruger Fejl A7

Indlægaf Jens Olsen » 07 okt 2013 21:38

Brandsen skrev:Halløj i forum,

Jeg er ikke 100% sikker på jeg forstår forløbet her.

1) Det er et brugt fyr, der ikke har kørt i et godt stykke tid, og som så er opsat hos dig for nylig ?
2) Når du stater kalibreringen, så er røg temp under 40 grader ?
3) Når du starter kalibreringen, så er sonden taget ud af sin holder, og ligger i fri luft ?
4) Sonden bliver meget varm under kalibreringen, som den jo skal ?
5) Displayet viser først CAL, når du starter kalibreringen, og derefter tæller langsomt op til et sluttal ?
6) Og så viser displayet umiddelbart efter A7 ?

Gad vide hvad det højeste tal du ser i dispalyet som sluttal, inden det viser A 7 ?
Sluttallet for en ny sonde ligger på 210, og bliver så gradvist lavere med årene, efterhånden
som iltsonden bliver slidt, og den skal så skiftes hvis sluttallet kommer under 180.

7 ) Og du har alle 3 faser inde på power printet ?
8 ) Og du har en god jord forbindelse til printet ?
9 ) Og alle andre funktioner fungerer, blæser, snegl frem, snegl tilbage, skift mellem høj/lav, start/stop af pumpe ?
10) Og spidsen af sonden er ikke fugtig, når du tager den ud af sondeholderen, pga fugt i fyret eller i skorstenen ?


1: Tjek
2: Tjek det har slet ikke været tændt op endnu....
3: Tjek
4: Tjek
5: tjek men den tæller ikke op ???
6: tjek men der er ikke noget sluttal ??
7: pas jeg har ikke haft det splittet ad ??
8: pas af samme grund som 7...
9: udmiddelbart ja som jeg ser det ??
10: Nej den er knastør.....

Jens Olsen
Stoker IV
Stoker IV
Indlæg: 112
Tilmeldt: 04 okt 2010 08:45
Mit fyr: Multiheat 2.5F
Areal: 200 + 175 værksted
Brændsel: Piller + flis
Fremviser gerne i postnummer: 5683
Geografisk sted: Hårby Wild West Fyn

Ny Baxi bruger Fejl A7

Indlægaf Jens Olsen » 07 okt 2013 21:40

Anders G skrev:Prøv evt at checke sikringen til iltstyringen. Jeg ved ikke om sikringen tager strømmen til sonden eller kun signalet fra sonden til powerprintet. Men hvis den bliver varm er det nok sondefejl.


Hvor finder jeg den ??

Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3023
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

Ny Baxi bruger Fejl A7

Indlægaf Brandsen » 07 okt 2013 21:50

Halløj i forum,

OK, det er før set at har man haft en Baxi stående stille hen over sommeren, så 'dør' sonden når man
starter op igen, fordi kedel elller skorsten har været fugtige, og fugt eller direkte væske får altså en
iltsonde til at afgå ved døden.

Den anden mulighed jeg lurede på, var fejl på el-installationen, enten at du manglede en fase, det
er set en del gange før, eller bare en dårlig jordforbindelse, det er også set før.

Inden du griber til at prøve med en ny sonde, de koster omkring 600,- så vil jeg foreslå lige at
kontrollere at du har 220v mellem alle 3 faser, og kontrollrer det helt oppe på power printet.
Du kan også lige prøve at trække en extra ledning, bare ét eller andet sted fra stellet på fyret
til en jordforbindelse, for lige at sikre jord er i orden. Det koster jo gratis at kontrollere.
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )


Jens Olsen
Stoker IV
Stoker IV
Indlæg: 112
Tilmeldt: 04 okt 2010 08:45
Mit fyr: Multiheat 2.5F
Areal: 200 + 175 værksted
Brændsel: Piller + flis
Fremviser gerne i postnummer: 5683
Geografisk sted: Hårby Wild West Fyn

Ny Baxi bruger Fejl A7

Indlægaf Jens Olsen » 09 okt 2013 17:27

Jeg prøver at ringe til et par livliner

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7783
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Ny Baxi bruger Fejl A7

Indlægaf thy » 09 okt 2013 18:58

Jens Olsen skrev:Jeg prøver at ringe til et par livliner

ja gør du bare det :great:
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7783
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Ny Baxi bruger Fejl A7

Indlægaf thy » 16 okt 2013 11:16

Var henne og se omtalte baxi fra 1999 så ældre prom og ikke mueligt at se version nr da den menu ikke kan komme frem..

startede med iltstyring uden ild og sonde ude.. sonden talte op til 21 så umidelbart fint.
tjækkede calibrering og 076 cal cal cal osv så den talte ikke op..

tændte op med iltstyring fungerede fint,stoppede på et tidspunkt for at lægge manuelt drift tal ind hvis det skulle drille..

da den skulle tændes igen A12 temp fremløb 0 grader byttede om på frem og retur og fyret kørte vidre til den nåede pausefyring....(sænkede set da den jo så vil være højere på den faktiske fremløb)

i O2 kan man stadig se ilt% under pausefyring.... Er der nogen der kan det på deres?
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Jens Olsen
Stoker IV
Stoker IV
Indlæg: 112
Tilmeldt: 04 okt 2010 08:45
Mit fyr: Multiheat 2.5F
Areal: 200 + 175 værksted
Brændsel: Piller + flis
Fremviser gerne i postnummer: 5683
Geografisk sted: Hårby Wild West Fyn

Ny Baxi bruger Fejl A7

Indlægaf Jens Olsen » 17 okt 2013 09:52

Du glemte at skrive den slår igen når man driller den ;)

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7783
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Ny Baxi bruger Fejl A7

Indlægaf thy » 17 okt 2013 10:08

Ja man kommer i stødet ;-)
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster