Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

årsager til fejloptænding

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Slettet 15549

årsager til fejloptænding

Indlægaf Slettet 15549 » 11 sep 2013 16:11

finnh skrev:Har haft brænderen ude og sikret mig at der var rent inden sidste forsøg. Brænderen tænder faktisk også pillerne i optænding 1, men styringen eller hvad ved jeg fortsætter bare til optænding 2. Det vil sige at fra den sidste del af optænding 1 og til afslutningen af optænding 2 er der ild, men kun små flammer. Er det ikke styringen der er defekt?


Er der lux måling i styringen når der er ild?


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7441
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 38 gange

årsager til fejloptænding

Indlægaf pille bruger » 11 sep 2013 19:21

finnh skrev:Har haft brænderen ude og sikret mig at der var rent inden sidste forsøg. Brænderen tænder faktisk også pillerne i optænding 1, men styringen eller hvad ved jeg fortsætter bare til optænding 2. Det vil sige at fra den sidste del af optænding 1 og til afslutningen af optænding 2 er der ild, men kun små flammer. Er det ikke styringen der er defekt?


Virker fotocellen når du lyser på den med en lygte ?
Kig her Fejl optænding 0
Når eltænderen kan lave ild, er den ok.
Så kan det kun være fotocellen der fejler.
Enten defekt eller fejlindstillet.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

finnh
Stoker I
Stoker I
Indlæg: 11
Tilmeldt: 09 sep 2013 20:31
Mit fyr: Scotte 30 kw version 6,78
Areal: 260
Brændsel: træpiller, HP kvalitet
Årligt forbrug: 5

årsager til fejloptænding

Indlægaf finnh » 16 sep 2013 11:06

Fotocellen virker, viser 99 når den er ude med lygte på. I dette øjeblik kører fyret med 100% effekt. Men igen blinker "intet lys"! Så jeg forudser at det ikke varer længe før fyret stopper. Hvorfor den melding fra lysføleren, der ikke er sodet og vender føleren skråt fremad?
vh Finnh

Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 965
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

årsager til fejloptænding

Indlægaf T-mek » 16 sep 2013 12:58

finnh skrev:Fotocellen virker, viser 99 når den er ude med lygte på. I dette øjeblik kører fyret med 100% effekt. Men igen blinker "intet lys"! Så jeg forudser at det ikke varer længe før fyret stopper. Hvorfor den melding fra lysføleren, der ikke er sodet og vender føleren skråt fremad?
vh Finnh


Det lyder underligt at den forsætter med optænding 2 når den tænder i første forsøg... :shock:
Hvad med hvis man nu tog lysføler fra og laver en optænding, når der så er ild kortslutter du klemmerne på printet, "så styringen tror den ser lys"...
Hvis den så forsætter med optænding 2, så må der være noget galt med ledning mellem styring og brænder eller selve styringen.
Har du kontrolleret for løse forbindelser i klemrække i styring ?
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

Brugeravatar
HR LUCCA
Stoker XV
Stoker XV
Indlæg: 1290
Tilmeldt: 11 dec 2012 19:31
Mit fyr: Scotte 10 kw V7 styring
Areal: 146 m2
Brændsel: træpiller
Fremviser gerne i postnummer: 4200
Årligt forbrug: Ca 4500 kg
Geografisk sted: Slagelse
Givet likes: 2 gange
Modtaget likes: 15 gange

årsager til fejloptænding

Indlægaf HR LUCCA » 16 sep 2013 13:47

Hvad sker der hvis du tager et stykke 2 ledet ledning og trækker mellem lysføler og styring , du samler bare føler og ledninger med et par kronmuffer , for og se om fejlen ligger i printet på brænder, stikket eller kablet til brænder ,


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7441
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 38 gange

årsager til fejloptænding

Indlægaf pille bruger » 16 sep 2013 13:59

finnh skrev:Fotocellen virker, viser 99 når den er ude med lygte på. I dette øjeblik kører fyret med 100% effekt. Men igen blinker "intet lys"! Så jeg forudser at det ikke varer længe før fyret stopper. Hvorfor den melding fra lysføleren, der ikke er sodet og vender føleren skråt fremad?
vh Finnh


Hvis fyret kører med 100% ydelse og den så viser ingen lys, så er det måske en forkert føler type du har fået.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Kigan
Stoker XI
Stoker XI
Indlæg: 508
Tilmeldt: 14 aug 2008 18:32
Mit fyr: woody 16kw/Lamborghini EXA20 21Kw kedel
Areal: 114 / 110L VVB
Brændsel: Træpiller
Fremviser gerne i postnummer: 3700
Årligt forbrug: ca. 3,5 Tons
Geografisk sted: Bornholm
Kontakt:

årsager til fejloptænding

Indlægaf Kigan » 16 sep 2013 14:22

er der forskel på lys følere ? for den viser 100 lux når han tager den ud og lyser på den..
Mvh
Kevin
Mit fyr http://stokercloud.dk/dev/kevinh.html
Scotte 16kw BlackStar BS1016 114 m2 v7.0535

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7441
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 38 gange

årsager til fejloptænding

Indlægaf pille bruger » 16 sep 2013 14:33

Kigan skrev:er der forskel på lys følere ? for den viser 100 lux når han tager den ud og lyser på den..


Ja, det er der.
Der er flere typer med forskellige karakteristikker.
Har han f.eks fået en til et forkert fyr virker den ikke altid.
Og du kan ikke umiddelbart se nogen forskel på følerne, for de ligner hinanden.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Kigan
Stoker XI
Stoker XI
Indlæg: 508
Tilmeldt: 14 aug 2008 18:32
Mit fyr: woody 16kw/Lamborghini EXA20 21Kw kedel
Areal: 114 / 110L VVB
Brændsel: Træpiller
Fremviser gerne i postnummer: 3700
Årligt forbrug: ca. 3,5 Tons
Geografisk sted: Bornholm
Kontakt:

årsager til fejloptænding

Indlægaf Kigan » 16 sep 2013 14:38

okay så bliv man det klogere :)
Mvh
Kevin
Mit fyr http://stokercloud.dk/dev/kevinh.html
Scotte 16kw BlackStar BS1016 114 m2 v7.0535



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Jan JGP og 0 gæster