Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

ingen liv i Baxien

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Brugeravatar
flemming paulsen
Stoker II
Stoker II
Indlæg: 54
Tilmeldt: 30 jul 2010 13:30
Mit fyr: Baxi Multi Heat 1.5 m/iltstyring
Areal: 164 m2
Brændsel: Træpiller
Fremviser gerne i postnummer: 9670
Dagligt forbrug: ca 10 kg
Årligt forbrug: 8
Geografisk sted: Herning

ingen liv i Baxien

Indlægaf flemming paulsen » 08 sep 2013 22:26

Jeg ved det er lige lovligt meget at forlange, men jeg ville høre om der er nogle bud på hvad der er galt
Efter at strømmen gik (en kortslutning) - fyret stod på stand-by dvs uden varme men tændt i displayet-,har jeg ikke kunne tænde for Baxien, hfi relæet slår fra som om der er noget der er kortsluttet men spørgsmålet er hvorfor dog det og hvad kan det være der evt er kortsluttet gode råd modtages og evt spørgsmål besvares
Med venlig hilsen
Flemming Paulsen
Der er kun én ting som er værre end mandschauvinister og det er kællinger, der ikke gør som der bliver sagt ;)

http://www.citronik.dk
http://www.facebook.com/?ref=home#!/flummer


Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 962
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

ingen liv i Baxien

Indlægaf T-mek » 08 sep 2013 23:32

flemming paulsen skrev:Jeg ved det er lige lovligt meget at forlange, men jeg ville høre om der er nogle bud på hvad der er galt
Efter at strømmen gik (en kortslutning) - fyret stod på stand-by dvs uden varme men tændt i displayet-,har jeg ikke kunne tænde for Baxien, hfi relæet slår fra som om der er noget der er kortsluttet men spørgsmålet er hvorfor dog det og hvad kan det være der evt er kortsluttet gode råd modtages og evt spørgsmål besvares


(Jeg ved ikke så meget om Baxi)

Men her er mit bud alligevel.

Hvis dit HFI relæ kobler ud er der en fejlstrøm, enten mellem nul & jord eller en fase & jord.
Du kan tage en komponent fra på dit fyr af gangen og på den måde lokalisere hvad der giver problemet.
Prøv f.eks at afbryde stikforbindelse bag på styring til din cirkulationspumpe og tænd igen...
(hvis din pumpe er tilsluttet der naturligvis)
OK, ja / nej ?

Hvis det ikke er det, så må du gå videre med at fjerne spændingsforsyning til f.eks. iltstyring, sneglmotor, kedelføler, motorværn og evt. støjkondensator...

Fejl kan også være på print i styring, hvis printpladen er støvet / beskidt kan der nemt opstå "krybestrøm".
Blæs den ren med en omgang trykluft.
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7774
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

ingen liv i Baxien

Indlægaf thy » 09 sep 2013 07:03

er pumpen sat til baxien kunne den afmonteres i stiket..


er der kommet fugt ind i styringen?

kortslutningen har vel ikke taget mere med?
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

triumph
Stoker XVII
Stoker XVII
Indlæg: 3148
Tilmeldt: 02 aug 2011 21:08
Mit fyr: 24 kw black star semirens
Areal: 200
Brændsel: piller
Fremviser gerne i postnummer: 4261
Årligt forbrug: 7,2 tons
Geografisk sted: høve - skælskør
Givet likes: 9 gange
Modtaget likes: 26 gange

ingen liv i Baxien

Indlægaf triumph » 09 sep 2013 07:10

min kammerat oplevede at syr ventil udløste, så der kom vand i blæser motoren, der røg hfién også.
4 timer i ovnen ved 80 c, så var motoren ok igen

Brugeravatar
flemming paulsen
Stoker II
Stoker II
Indlæg: 54
Tilmeldt: 30 jul 2010 13:30
Mit fyr: Baxi Multi Heat 1.5 m/iltstyring
Areal: 164 m2
Brændsel: Træpiller
Fremviser gerne i postnummer: 9670
Dagligt forbrug: ca 10 kg
Årligt forbrug: 8
Geografisk sted: Herning

ingen liv i Baxien

Indlægaf flemming paulsen » 09 sep 2013 21:21

Jeg takker for jeres tid og for alle jeres svar, jeg har fundet fejlen, og det var en/et RFI Three phase filter (jeg selv har monteret sidste år) der var årsagen til kortslutningen, det var et skud i tågen da jeg prøvede at fjerne den og bingo, ingen kortslutning, den har åbenbart fået en fejlstrøm eller et eller andet siden den stod af, så nu køre fyret upåklageligt igen :)
Med venlig hilsen
Flemming Paulsen
Der er kun én ting som er værre end mandschauvinister og det er kællinger, der ikke gør som der bliver sagt ;)

http://www.citronik.dk
http://www.facebook.com/?ref=home#!/flummer


Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 962
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

ingen liv i Baxien

Indlægaf T-mek » 09 sep 2013 22:47

flemming paulsen skrev:Jeg takker for jeres tid og for alle jeres svar, jeg har fundet fejlen, og det var en/et RFI Three phase filter (jeg selv har monteret sidste år) der var årsagen til kortslutningen, det var et skud i tågen da jeg prøvede at fjerne den og bingo, ingen kortslutning, den har åbenbart fået en fejlstrøm eller et eller andet siden den stod af, så nu køre fyret upåklageligt igen :)


Er det et radiostøj filter ?
Har du haft problemer med støj fra fyret ?
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

Brugeravatar
flemming paulsen
Stoker II
Stoker II
Indlæg: 54
Tilmeldt: 30 jul 2010 13:30
Mit fyr: Baxi Multi Heat 1.5 m/iltstyring
Areal: 164 m2
Brændsel: Træpiller
Fremviser gerne i postnummer: 9670
Dagligt forbrug: ca 10 kg
Årligt forbrug: 8
Geografisk sted: Herning

ingen liv i Baxien

Indlægaf flemming paulsen » 10 sep 2013 21:09

T-mek skrev:
Er det et radiostøj filter ?
Har du haft problemer med støj fra fyret ?

Ja T-mek
det havde/har jeg (nok igen) at når sneglemotoren køre "klikker" det i mine højtaler til pc'en og det kunne det filter fjerne
Med venlig hilsen
Flemming Paulsen
Der er kun én ting som er værre end mandschauvinister og det er kællinger, der ikke gør som der bliver sagt ;)

http://www.citronik.dk
http://www.facebook.com/?ref=home#!/flummer



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst