Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Mange fejl på nyt fyr :(

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Brugeravatar
Ollii
Stoker XIV
Stoker XIV
Indlæg: 893
Tilmeldt: 10 jan 2009 19:18
Mit fyr: Fjernvarme
Areal: 110
Dagligt forbrug: ca 30 kr. :-)
Geografisk sted: ALS
Modtaget likes: 1 gang

Mange fejl på nyt fyr :(

Indlægaf Ollii » 10 sep 2013 10:38

Flammen skrev:kender det godt, jeg bliver også klogere og klogere, jo flere pilsner jeg får icon_cheesygrin.gif



Ja og til tider så klog jeg slet ikke kan gennemskue det dagen efter når jeg er ædru. :great:
Når du taler kan du kun sige noget du allerede ved. Når du lytter kan du lære hvad andre ved.

M.v.h. Olli.


Brugeravatar
lamborg
Stoker XVI
Stoker XVI
Indlæg: 1604
Tilmeldt: 07 nov 2011 02:01
Mit fyr: woody 30kw. Opop 30 kw blackstar med V10
Areal: 587kvm + 80kvm Kld
Brændsel: forskellige typer
Fremviser gerne i postnummer: 7200
Dagligt forbrug: en hulen masse
Årligt forbrug: ca12-14 tons
Geografisk sted: Urup , Grindsted
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

Mange fejl på nyt fyr :(

Indlægaf lamborg » 10 sep 2013 10:56

Ædru... Det var dog et gyseligt ord. Hvordan kom det ind i denne tråd... Bare tænk på alle de problemer der kan opstå hvis man vælter spritflasker og købmanden har lukket . Alene det at man skal køre hen til ham i ædru tilstand med den rasende trafik der er . Nix ... valgsprog .... når du køber ekstra kondensatore-lyssencor-el tænder så husk også at købe en reserve falske sprut . Jeg skal ikke have noget af at køre hvis jeg er ædru !!!!
MVH
Claus
Fyrmester på lamborghus
"hvor høj dine trone end er vil du altid sidde på din egen røv"
30Kw scotte. opop 30kw blackstar. 500l pilletank. Magna 25-100. V10
16kw jordvarme og 7kvm solfanger til sommerdrift med samlet 500L VVB

Brugeravatar
Ollii
Stoker XIV
Stoker XIV
Indlæg: 893
Tilmeldt: 10 jan 2009 19:18
Mit fyr: Fjernvarme
Areal: 110
Dagligt forbrug: ca 30 kr. :-)
Geografisk sted: ALS
Modtaget likes: 1 gang

Mange fejl på nyt fyr :(

Indlægaf Ollii » 10 sep 2013 19:03

lamborg skrev:Ædru... Det var dog et gyseligt ord. Hvordan kom det ind i denne tråd... Bare tænk på alle de problemer der kan opstå hvis man vælter spritflasker og købmanden har lukket . Alene det at man skal køre hen til ham i ædru tilstand med den rasende trafik der er . Nix ... valgsprog .... når du køber ekstra kondensatore-lyssencor-el tænder så husk også at købe en reserve falske sprut . Jeg skal ikke have noget af at køre hvis jeg er ædru !!!!



Undskyld Lamborg. Jeg ved da heller ikke hvad jeg tænker på!! :roll:
Håber ikke jeg fik spoleret resten af din dag. :great:
Når du taler kan du kun sige noget du allerede ved. Når du lytter kan du lære hvad andre ved.

M.v.h. Olli.

Randa
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 25 okt 2009 23:13
Mit fyr: Scotte 20kW med BS1016 kedel
Areal: 235
Brændsel: Træpiller
Fremviser gerne i postnummer: 6630
Geografisk sted: Skodborg ved Vejen

Mange fejl på nyt fyr :(

Indlægaf Randa » 14 sep 2013 10:31

Så er fyret kommet op og køre.

Efter en snak med Allan i mandags sendte han straks et nyt print til brænderen (med lidt kompensation for selv at skifte det - det er top service derfra). Onsdag aften gik med at skifte printet - her skal man bore en blindnitte ud for at kunne skifte termoføleren til skakttemperaturen, så her måtte gevindskæresættet lige i brug og lave et fint M4 gevind til en skrue for evt. Fremtidige udskiftninger. Det burde have været skruet fast fra start efter min mening.

Nå, men det gamle print blev afmonteret og det nye sat på plads...... Samme fejl mht. Lux i styringen :(
Jeg afmonterede samtlige ledninger i printet og startede forfra. Først fotosensoren, som virkede perfekt uden andre ledninger i printet. Så stille og roligt begyndte jeg at montere de andre ledninger. Ingen problemer indtil jeg monterede nul-ledningen til blæsermotoren. Så steg luxen fra 0 til en små 20-30lux. Hmm.... Tænkte jeg. Jeg prøvede at starte fyret op, men lige så snart, at optændingen gik i gang, så steg luxen til 100 med det samme og eltændingen stopper uden der er gang i fyret. Tilbage til printet. Jeg monterede dernæst nul-ledningen til kompressorrens og nu steg luxen til 40-60lux. Jeg var nu sikker på hvad fejlen var - nu skulle det bare findes ud af hvor.

Der er altså helt sikkert en kortslutning imellem nul-ledningen (hvid) og lux-følerens udelte ledning (grå), da hvis det havde været med den delte ledning (orange), så ville skattemperaturen også skabe sig mærkeligt.

Da jeg har forlænget det tolvpolet kabel, så er der flere steder, hvor denne kortslutning kunne være. Efter flere test, så er min konklusion, at fejlen ligger i kablet med stikket - jeg har en kraftig formodning om, at det er en produktionsfejl under indstøbningen at hun-stikket, at der er sket denne kortslutning.

Jeg har nu by-passet den grå ledning uden om stikket på brænderprintet og koblet den ind der hvor jeg har forlænget kablet. Nu virker den del helt perfekt og fyret kan nu optænde og varme som det skal.

Jeg har snakket med Allan og de sender bare et nyt kabel til mig - så det bliver helt efter bogen.

Angående selvrens, så skal de lige have skaffet et nyt print hertil.

Mvh
Randa

Randa
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 25 okt 2009 23:13
Mit fyr: Scotte 20kW med BS1016 kedel
Areal: 235
Brændsel: Træpiller
Fremviser gerne i postnummer: 6630
Geografisk sted: Skodborg ved Vejen

Mange fejl på nyt fyr :(

Indlægaf Randa » 05 okt 2013 13:14

Flere problemer....

Jeg har modtaget et nyt print til selvrensen og et nyt 12 polet kabel.

Jeg har monteret det nye print til selvrensen og nu så det ud til at køre. Helt fint - så kan den del krydses af listen.

I dag har jeg så monteret det nye kabel... Men der er stadigvæk lux fejl. Den kan ikke komme under 16lux (den står og svinger imellem 16-20) og når fyret tændes går den op på omkring 30. Derudover så går kompressorrensen helt amok når man går ind i manuel styringen af udgangene.
Jeg har derefter lavet mit by-pass imellem lux sensoren og styringen udenom printet ved brænderen (igen) og nu virker tingene som de skal.

Men nu virker min selvrens ikke længere....

Derudover har jeg bemærket at lågen til det bagerste kammer ikke slutter tæt. Den sidder simpelt hen skæv når man spænder fingerskruerne og spænder man dem ikke er det endnu værre. Det er ikke tilfredsstillende!!!

Det er bare en gang hø og min tålmodighed er ved at være brugt op.

/Randa


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7438
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Mange fejl på nyt fyr :(

Indlægaf pille bruger » 05 okt 2013 13:28

Randa skrev:Flere problemer....

Jeg har modtaget et nyt print til selvrensen og et nyt 12 polet kabel.

Jeg har monteret det nye print til selvrensen og nu så det ud til at køre. Helt fint - så kan den del krydses af listen.

I dag har jeg så monteret det nye kabel... Men der er stadigvæk lux fejl. Den kan ikke komme under 16lux (den står og svinger imellem 16-20) og når fyret tændes går den op på omkring 30. Derudover så går kompressorrensen helt amok når man går ind i manuel styringen af udgangene.
Jeg har derefter lavet mit by-pass imellem lux sensoren og styringen udenom printet ved brænderen (igen) og nu virker tingene som de skal.

Men nu virker min selvrens ikke længere....

Derudover har jeg bemærket at lågen til det bagerste kammer ikke slutter tæt. Den sidder simpelt hen skæv når man spænder fingerskruerne og spænder man dem ikke er det endnu værre. Det er ikke tilfredsstillende!!!

Det er bare en gang hø og min tålmodighed er ved at være brugt op.

/Randa


Beslaget til låget på det bagerste kammer kan justeres.
Løsen fløj møtrikkerne på låget.
Ved at trykke / slå, den vandrette stang der holder flappen på låget, ned, lukkes låget tæt.
Angående dit lysføler bøvl, så ring til NBE mandag og forelæg dem problemet.
Det problem skal løses.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
WoodyHugo
Stoker XI
Stoker XI
Indlæg: 522
Tilmeldt: 30 jan 2013 17:03
Mit fyr: Woody/scotte 10 kw BS20 v6.69
Areal: 150m2(115 opvarmet)
Brændsel: træpiller
Fremviser gerne i postnummer: 9280
Årligt forbrug: 3150 kg
Geografisk sted: Østhimmerland
Kontakt:

Mange fejl på nyt fyr :(

Indlægaf WoodyHugo » 05 okt 2013 13:30

Hej , er der noget der sidder i klemme ved den bagerste låge måske semi rens ikke sidder korrekt ? og deraf ikke kan køre rigtig......

Randa
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 25 okt 2009 23:13
Mit fyr: Scotte 20kW med BS1016 kedel
Areal: 235
Brændsel: Træpiller
Fremviser gerne i postnummer: 6630
Geografisk sted: Skodborg ved Vejen

Mange fejl på nyt fyr :(

Indlægaf Randa » 05 okt 2013 14:03

Nix - der er ikke noget der klemmer eller andet som skulle hindre selvrensen i at køre. Jeg har afmonteret motoren og kan sagtens få delen til at bevæge sig uden modstand. Problemet ligger i elektronikken.

Mht. At bukke og hamre på helt nye dele er for mig helt forbudt. Det er en konstruktionsfejl, hvor jeg som slutbruger ikke skal bøvle med at ændre dette. jeg har nu midlertidigt sat en simseplade ned imellem låg og holdebeslag. Nu må vi se om dette kan gøre det. Fejlen med utæt låg skyldes ikke låget, men holdebeslaget, som er svejst i for højt oppe.

Jeg vil lige indskyde, at jeg er maskiningeniør og arbejder til dagligt med samlinger, konstruktioner og automation.

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7438
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Mange fejl på nyt fyr :(

Indlægaf pille bruger » 05 okt 2013 14:06

Randa skrev:Nix - der er ikke noget der klemmer eller andet som skulle hindre selvrensen i at køre. Jeg har afmonteret motoren og kan sagtens få delen til at bevæge sig uden modstand. Problemet ligger i elektronikken.

Mht. At bukke og hamre på helt nye dele er for mig helt forbudt. Det er en konstruktionsfejl, hvor jeg som slutbruger ikke skal bøvle med at ændre dette. jeg har nu midlertidigt sat en simseplade ned imellem låg og holdebeslag. Nu må vi se om dette kan gøre det. Fejlen med utæt låg skyldes ikke låget, men holdebeslaget, som er svejst i for højt oppe.

Jeg vil lige indskyde, at jeg er maskiningeniør og arbejder til dagligt med samlinger, konstruktioner og automation.


Ok, så skal du bare ikke spænde fløjmøtrikkerne så meget at låget vipper op i den anden ende.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Randa
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 25 okt 2009 23:13
Mit fyr: Scotte 20kW med BS1016 kedel
Areal: 235
Brændsel: Træpiller
Fremviser gerne i postnummer: 6630
Geografisk sted: Skodborg ved Vejen

Mange fejl på nyt fyr :(

Indlægaf Randa » 05 okt 2013 15:32

Men så er den utæt i den anden ende. Simsepladen afhjlper tilsineladende problemet., men det er ikke optimalt.



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 2 gæster