Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Mange fejl på nyt fyr :(

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
triumph
Stoker XVII
Stoker XVII
Indlæg: 3152
Tilmeldt: 02 aug 2011 21:08
Mit fyr: 24 kw black star semirens
Areal: 200
Brændsel: piller
Fremviser gerne i postnummer: 4261
Årligt forbrug: 7,2 tons
Geografisk sted: høve - skælskør
Givet likes: 9 gange
Modtaget likes: 26 gange

Mange fejl på nyt fyr :(

Indlægaf triumph » 07 sep 2013 09:34

nu var planen vel at få semirensen til at fungere efter hensigten, og fyret kan da snilt køre de næste 3 uger uden risten bevæger sig.
Du må få fat i forhandleren, så må han på banen.
Vedr. lysføler, så kunne der være noget der er kortsluttet ledningerne på lysføler i brænderen ?

Der er jo 2 programerbare udgange i styringen. du kunne jo flytte semirensen over i den anden udgang (til cirkulationspumpen)
Starte den manuelt, og så se om det er styringen eller semirensen det er galt med.
( det er nok bedst først at sætte semirensen til 230 v fra stikkontakten, for ikke at risikere at brænde noget af i styringen, hvis der er et eller andet helt tosset med semirens. Hvis semirens virker i stikkontakt, så prøv at flytte den over i udgang for cirkulationspumpe, og se om den virker der)

PS
Min udgang til semirens fungerede heller ikke da jeg fik min styring


Brugeravatar
Zarge
Stoker XVIII
Stoker XVIII
Indlæg: 3992
Tilmeldt: 19 okt 2008 15:15
Mit fyr: Scotte 16kw BS20 v10
Areal: 2*132m2
Brændsel: Piller
Fremviser gerne i postnummer: 7500
Dagligt forbrug: ?
Årligt forbrug: plyf... nu ser vi...
Geografisk sted: Nær Sir ved Holstebro
Givet likes: 8 gange
Modtaget likes: 11 gange

Mange fejl på nyt fyr :(

Indlægaf Zarge » 07 sep 2013 10:32

Det kniber vist med at læse det skrevne... Han har jo flere gange nævnt at han HAR prøvet at koble rensen direkte tilstrøm... ;-)

Brugeravatar
fbn
Stoker IV
Stoker IV
Indlæg: 119
Tilmeldt: 12 maj 2013 10:00
Mit fyr: Scotte BS Mini semi rens 10 KW
Areal: 165
Brændsel: Træpiller
Fremviser gerne i postnummer: 7560
Årligt forbrug: 3200 kg
Geografisk sted: Hjerm
Kontakt:

Mange fejl på nyt fyr :(

Indlægaf fbn » 07 sep 2013 11:26

pille bruger skrev:
Motoren er samme som bruges til sneglen, og den er til 230 volt.
Nej der er ikke noget med nogen finurligheder med kunstig 3 faser.
De 15 min. pr. dag er det NBE anbefaler.
Jeg har set nogle hvor ledningen bare er sat i en stikkontakt, og de har kørt mange måneder uden problemer.


Har lige tjekket du har ret, motor er den samme :great:

Men så vidt jeg lige kan se på det defekte print jeg har, sidder der vist en kondensator over
et par ad ledninger, kan ikke huske hvordan de var skruet på, men den sidder
mellem den som hedder L1 og L2 på printet.

Vedr tid den skal køre det første print jeg fik virkede ikke.
Det nye print jeg fik venter 5 sekunder inden den starter også køre den 1 gang ca 60-70 sekunder,
også køre den aldrig mere.

Og de 15 minutter hverdag kan jeg ikke se stå i min manual, så det er vist ny viden
eller noget der er glemt i manual ???
MVH Frank Bojsen Nielsen

Scotte BS1016 Semirens. Metro 110 L combi vvb med 3.vejs VVP.
Beboelse 165 m2 - Etstrengsanlæg - kompressorrens - træk stabilisator.

Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 965
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

Mange fejl på nyt fyr :(

Indlægaf T-mek » 07 sep 2013 20:18

Randa, hvor bor du i landet ?
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 965
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

Mange fejl på nyt fyr :(

Indlægaf T-mek » 07 sep 2013 20:27

Bon Scott skrev:
Hej

Det er da træls at det ikke helt vil som du vil.
Jeg har har ikke haft nogen problemer med mit, jeg har den model som t-mek beskriver med timer til semirens det vil jeg så sige måske ikke er det bedste elektronik i verden. Det virker som om den er meget følsom den kører hver gang at jeg tænder og slukker lyset i fyrrummet men trods alt så virker den da.

På stokerforum har der været nogle indlæg om netop semirens som ikke rigtig ville køre.

Er din smelteslange gennemsigtig?


Randa skriver jo at styringen viser 100 lux uden lyssensor monteret, så er det ikke smelte slangen der er problemet....
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.


Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 965
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

Mange fejl på nyt fyr :(

Indlægaf T-mek » 07 sep 2013 20:37

Har du prøvet at fjerne alle ledninger fra print i brænderen og sætte stik til styring på ?
Viser den så stadig 100 lux ?
Hvis ja, så må forbindelse på print være kortsluttet, kontroller dette ved at afmonter stik til styring, mål om klemmerne til lysføler er kortsluttet ( mener der står "foto"... (lidt misvisende)).
Kontroller også bare for en god ordens skyld at der ikke er sneget sig et stykke ledningsafklip ind under klemrækken på printet.
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

Slettet 15549

Mange fejl på nyt fyr :(

Indlægaf Slettet 15549 » 07 sep 2013 20:58

[quote="T-mek"]Har du prøvet at fjerne alle ledninger fra print i brænderen og sætte stik til styring på ?
Viser den så stadig 100 lux ?
Hvis ja, så må forbindelse på print være kortsluttet, kontroller dette ved at afmonter stik til styring, mål om klemmerne til lysføler er kortsluttet ( mener der står "foto"... (lidt misvisende)).
Kontroller også bare for en god ordens skyld at der ikke er sneget sig et stykke ledningsafklip ind under klemrækken på printet

Kan der snart være andet end motorprintet?

Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 965
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

Mange fejl på nyt fyr :(

Indlægaf T-mek » 07 sep 2013 21:03

Bon Scott skrev:


Hehe, næe stort set ikke...
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

Idor
Stoker III
Stoker III
Indlæg: 93
Tilmeldt: 19 jun 2012 10:36
Mit fyr: Scotte BS20 10Kw
Areal: 145
Brændsel: Piller, gas
Geografisk sted: 8700 Horsens

Mange fejl på nyt fyr :(

Indlægaf Idor » 08 sep 2013 18:07

Ikke for at være træls og ødelægge en god tråd, men jeg finder det højest besynderligt, at man nærmest skal have en doktor grad i svag strøm og selv fejl søge og prøve sig frem, for at få et sprit nyt fyr til at virke. Man kan hurtigt ødelægge mere ved en fejl og hvem har så ansvaret for dette

I min verden burde forhandler straks enten sende en bytter og så sende den gamle styring retur. Eller selv køre ud og fejl søge. Eller forhandler beder NBE om assistance og de rykker ud. Det er i sidste ende deres produkt og det er helt nyt og virker ikke. Sådan en situation skal lukkes med det samme med høj service ellers kan man risikere at produktet får dårlig omtale

Har selv et 10 kw og har også haft brug for lidt hjælp. Så sådan et forum her er bare super og folk er søde til at hjælpe, men at splitte en styring ad og prøve at muligt på et nyt fyr, er for meget man kan forlange.

Man er heller ikke tilfreds med at skubbe en ny bil i gang

Held og lykke med dit problem og når fyret bare virker bliver du rigtigt glad for det.

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Mange fejl på nyt fyr :(

Indlægaf pille bruger » 08 sep 2013 18:15

Idor skrev:Ikke for at være træls og ødelægge en god tråd, men jeg finder det højest besynderligt, at man nærmest skal have en doktor grad i svag strøm og selv fejl søge og prøve sig frem, for at få et sprit nyt fyr til at virke. Man kan hurtigt ødelægge mere ved en fejl og hvem har så ansvaret for dette

I min verden burde forhandler straks enten sende en bytter og så sende den gamle styring retur. Eller selv køre ud og fejl søge. Eller forhandler beder NBE om assistance og de rykker ud. Det er i sidste ende deres produkt og det er helt nyt og virker ikke. Sådan en situation skal lukkes med det samme med høj service ellers kan man risikere at produktet får dårlig omtale

Har selv et 10 kw og har også haft brug for lidt hjælp. Så sådan et forum her er bare super og folk er søde til at hjælpe, men at splitte en styring ad og prøve at muligt på et nyt fyr, er for meget man kan forlange.

Man er heller ikke tilfreds med at skubbe en ny bil i gang

Held og lykke med dit problem og når fyret bare virker bliver du rigtigt glad for det.


Ikke for at tage pippet fra dig, men han skriver jo at han har fundet ud af at der er en fejl på printet.
I dag er det søndag.
Mon ikke han tager kontakt til forhandleren i morgen og får en løsning.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster