Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Mange fejl på nyt fyr :(

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Randa
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 25 okt 2009 23:13
Mit fyr: Scotte 20kW med BS1016 kedel
Areal: 235
Brændsel: Træpiller
Fremviser gerne i postnummer: 6630
Geografisk sted: Skodborg ved Vejen

Mange fejl på nyt fyr :(

Indlægaf Randa » 07 sep 2013 01:20

Hejsa derude.

Jeg har lige brugt adskillige måneder på at hive et gammelt multi22 fyr ud af fyrrummet og nedrive det gamle fyrrum og bygge et nyt et op fra bunden.

Langt om længe har jeg så fået støbt gulvet lavet isolerede gipsvægge og loft. Spartlet og mallet for ikke at sige monteret en ny skorsten. Alt I alt et helt perfekt og lyst fyrrum. Nu er min Nye Scotte fyr (16kw) med semirens endelig installeret og rørene trukket og isoleret, så der ikke er et øje tørt.

Efter en masse bøvl med at forlænge kabler fra styring, sensorer m.m. så kom det endeligt til, at jeg kunne sætte strøm på sagen og glæde mig til at det hele bare skulle være super!

... men sådan er det altså ikke gået :(

Først skulle styringen opdateres til den nyeste software - det tog den et par forsøg inden den magtede at læse filerne korrekt, men det gik. Så skulle jeg teste om alle mine udgange virkede - her blev jeg slemt skuffet. Jeg kan ikke få semirensen til at virke - der sker bare ingen ting. Det kunne måske ske være, at jeg havde forbundet kablerne forkert, selvom jeg har har været meget omhyggelig med det. Men control er altid godt. Jeg fulgte ledningerne og det ser helt perfekt ud, så jeg prøvede at sætte et stik direkte I fra kontakten af - intet resultat. Jeg frygter nu, at det enten motoren eller også akslen, som ikke virker. Ved nærmere inspektion af bagpladen kan jeg desuden se en enkelt skrue, hvor gevindet er lavet skævt og skruen ikke sidder ordentligt - det er noget sjusk.
Jeg gruer for hvordan det bliver at få det skidt til at køre...

Hm..... tænkte jeg. Fyret kan jo godt køre uden rensen. Så jeg går stille og roligt I gang med at sætte det hele op I styringen, hvilket jeg synes går rimeligt nemt. Jeg tænder for sneglen, laver udvejning og beregning. Nu skal det bare tændes op og justeres ind... men atter en fejl registreres!!!
Lux værdien står til 100 LUX - men der er ingen ild. Nå tænker jeg - det kan være at lyssensoren er defekt. Jeg skifter den, men same resultat vises I styringen. Så kan det være, at det er min forlængelse at styringskablet, som den er gal med. Jeg tager stikket af brænderen og registrere at nu stå værdien for sensoren på 0 lux. Når stikket monteres igen, så skriver styringen igen 100 lux - også selvom der ikke er monteret en lyssensor.

Hvad der ellers skulle være en hyggelig weekend med fornøjelse med indkøring og pilsnere, så er jeg I stedet for havnet med en masse fustrationer :(

Jeg håber at fyret kommer op og køre snart, da kulden snart kommer.

Er der nogen som har haft lignende erfaringer med Scotten eller er jeg bare ekstrem uheldig? Er der nogen som har erfaring med skift af motoren til semirenssystemet?


/Mvh
Randa


Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 962
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

Mange fejl på nyt fyr :(

Indlægaf T-mek » 07 sep 2013 01:38

Nogen kedler har timer til semirens indbygget (bag frontplade)
Afhængig af hvordan de 2 pot. meter på printet er stillet, kan det muligvis være derfor du ikke kan få semirens til at køre.
Fjern fronten på kedlen og kontroller dette.

Det skæve gevind du skriver om, hvor er det henne ?
Et billede af defekten vil være super.

Vedr. fuldt udslag på lysføler, så kunne fejlen jo ligge i brænderen når du beskriver at fejlen forsvinder når du afmontere stikket.
Kontroller print, klemmer, ledninger....
Igen vil et billede evt. være godt.
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

Slettet 15549

Mange fejl på nyt fyr :(

Indlægaf Slettet 15549 » 07 sep 2013 07:09

Randa skrev:Hejsa derude.

Jeg har lige brugt adskillige måneder på at hive et gammelt multi22 fyr ud af fyrrummet og nedrive det gamle fyrrum og bygge et nyt et op fra bunden.

Langt om længe har jeg så fået støbt gulvet lavet isolerede gipsvægge og loft. Spartlet og mallet for ikke at sige monteret en ny skorsten. Alt I alt et helt perfekt og lyst fyrrum. Nu er min Nye Scotte fyr (16kw) med semirens endelig installeret og rørene trukket og isoleret, så der ikke er et øje tørt.

Efter en masse bøvl med at forlænge kabler fra styring, sensorer m.m. så kom det endeligt til, at jeg kunne sætte strøm på sagen og glæde mig til at det hele bare skulle være super!

... men sådan er det altså ikke gået :(

Først skulle styringen opdateres til den nyeste software - det tog den et par forsøg inden den magtede at læse filerne korrekt, men det gik. Så skulle jeg teste om alle mine udgange virkede - her blev jeg slemt skuffet. Jeg kan ikke få semirensen til at virke - der sker bare ingen ting. Det kunne måske ske være, at jeg havde forbundet kablerne forkert, selvom jeg har har været meget omhyggelig med det. Men control er altid godt. Jeg fulgte ledningerne og det ser helt perfekt ud, så jeg prøvede at sætte et stik direkte I fra kontakten af - intet resultat. Jeg frygter nu, at det enten motoren eller også akslen, som ikke virker. Ved nærmere inspektion af bagpladen kan jeg desuden se en enkelt skrue, hvor gevindet er lavet skævt og skruen ikke sidder ordentligt - det er noget sjusk.
Jeg gruer for hvordan det bliver at få det skidt til at køre...

Hm..... tænkte jeg. Fyret kan jo godt køre uden rensen. Så jeg går stille og roligt I gang med at sætte det hele op I styringen, hvilket jeg synes går rimeligt nemt. Jeg tænder for sneglen, laver udvejning og beregning. Nu skal det bare tændes op og justeres ind... men atter en fejl registreres!!!
Lux værdien står til 100 LUX - men der er ingen ild. Nå tænker jeg - det kan være at lyssensoren er defekt. Jeg skifter den, men same resultat vises I styringen. Så kan det være, at det er min forlængelse at styringskablet, som den er gal med. Jeg tager stikket af brænderen og registrere at nu stå værdien for sensoren på 0 lux. Når stikket monteres igen, så skriver styringen igen 100 lux - også selvom der ikke er monteret en lyssensor.

Hvad der ellers skulle være en hyggelig weekend med fornøjelse med indkøring og pilsnere, så er jeg I stedet for havnet med en masse fustrationer :(

Jeg håber at fyret kommer op og køre snart, da kulden snart kommer.

Er der nogen som har haft lignende erfaringer med Scotten eller er jeg bare ekstrem uheldig? Er der nogen som har erfaring med skift af motoren til semirenssystemet?


/Mvh
Randa


Hej

Det er da træls at det ikke helt vil som du vil.
Jeg har har ikke haft nogen problemer med mit, jeg har den model som t-mek beskriver med timer til semirens det vil jeg så sige måske ikke er det bedste elektronik i verden. Det virker som om den er meget følsom den kører hver gang at jeg tænder og slukker lyset i fyrrummet men trods alt så virker den da.

På stokerforum har der været nogle indlæg om netop semirens som ikke rigtig ville køre.

Er din smelteslange gennemsigtig?

Hjemme teori
Stoker XVI
Stoker XVI
Indlæg: 1506
Tilmeldt: 28 feb 2008 23:46
Mit fyr: Sotte 30kW Blackstar L V.10.0921
Areal: 693m2
Brændsel: Træpiller, brænde
Årligt forbrug: 14t pill.,12m3 brænd
Geografisk sted: 3140 Ålsgårde
Givet likes: 1 gang
Modtaget likes: 8 gange

Mange fejl på nyt fyr :(

Indlægaf Hjemme teori » 07 sep 2013 07:54

Randa skrev:Lux værdien står til 100 LUX - men der er ingen ild. Nå tænker jeg - det kan være at lyssensoren er defekt. Jeg skifter den, men same resultat vises I styringen. Så kan det være, at det er min forlængelse at styringskablet, som den er gal med. Jeg tager stikket af brænderen og registrere at nu stå værdien for sensoren på 0 lux. Når stikket monteres igen, så skriver styringen igen 100 lux - også selvom der ikke er monteret en lyssensor.


/Mvh
Randa


Pil lyssensor ud af brænderen og se om du kan fjerne lux ved at holde om den.

Hvis ikke er der som T-mek skriver højst sandsynligt en kortslutning på motorprintet. Enten ved fejl på print eller en ledning som ikke er monteret ordentligt og derfor kortslutter lysføleren.

Det kan vel også være forlængelsen der er monteret forkert og som kortslutter lysføler indgangen når den monteres på printet?
Mvh. Sophus

Brugeravatar
godsejeren
Stoker XV
Stoker XV
Indlæg: 1113
Tilmeldt: 22 sep 2007 21:11
Mit fyr: Scotte10kw/v6/vvbprio/keramisk skorsten
Areal: 140
Brændsel: Biopellets din plus
Fremviser gerne i postnummer: 9700
Årligt forbrug: 6 tons
Geografisk sted: brønderslev / lærkegaarden / 9700
Givet likes: 19 gange
Modtaget likes: 36 gange

Mange fejl på nyt fyr :(

Indlægaf godsejeren » 07 sep 2013 08:49

[quote="T-mek"]Nogen kedler har timer til semirens indbygget (bag frontplade)
Afhængig af hvordan de 2 pot. meter på printet er stillet, kan det muligvis være derfor du ikke kan få semirens til at køre.
Fjern fronten på kedlen og kontroller dette.

Hej angående semirensen har jeg lige skiftet mit print på garantien selvfølgelige :great: er der nogen der ved om man ikke bare kan sætte det til uden print direkte i et døgnur. men det er da træls du har glædet dig sådan til det ny fyr og det så ikke virker. :(
Jens overfyrmester på godset
scotte bs1016 med semirens sommerherd og V6.79 sat i drift 13/8-2013 kl.16.10.
P=3.5 i=0.17 blæser 13-18-23 rens 10-4-30 røgtemp 70* Skakttemp 40-45* Vvbtemp 55* kedeltemp 66* shunttemp 55* snegl 955 gram trevejsventil rumtermostat http://mhes.dk


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7429
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Mange fejl på nyt fyr :(

Indlægaf pille bruger » 07 sep 2013 08:53

[quote="godsejeren"][/quote]

Jo man kan fint køre uden om timer printet.
Et døgnur og så 15 min kørsel hvert døgn. :great:
Flyt ledningerne om til stikket bag på kedlen.
Ledningen bag på kedlen har samme stik som til printer mm.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
fbn
Stoker IV
Stoker IV
Indlæg: 119
Tilmeldt: 12 maj 2013 10:00
Mit fyr: Scotte BS Mini semi rens 10 KW
Areal: 165
Brændsel: Træpiller
Fremviser gerne i postnummer: 7560
Årligt forbrug: 3200 kg
Geografisk sted: Hjerm
Kontakt:

Mange fejl på nyt fyr :(

Indlægaf fbn » 07 sep 2013 09:10

pille bruger skrev:
Jo man kan fint køre uden om timer printet.
Et døgnur og så 15 min kørsel hvert døgn. :great:
Flyt ledningerne om til stikket bag på kedlen.
Ledningen bag på kedlen har samme stik som til printer mm.


Stop.

Der tror jeg du anbefaler noget som kan gå galt, fordi på min timer print
går der flere ledninger fra motor til dette lille print, og det ser udtil
der sidder noget elektronik som enten laver spænding om eller noget andet finurlighedder
kunstig 3 faser eller sådan noget, Sådan ser det ud til mit motor + timer print lavet.

Man man kan fint sætte en timer på og lade den tænde og slukke for rens.

PS tror nu 2 x 30 sekunder dagligt er langt nok rense tid, det lyder vildt de
skal fare op og ned i 15 minutter :roll:
MVH Frank Bojsen Nielsen

Scotte BS1016 Semirens. Metro 110 L combi vvb med 3.vejs VVP.
Beboelse 165 m2 - Etstrengsanlæg - kompressorrens - træk stabilisator.

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7429
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Mange fejl på nyt fyr :(

Indlægaf pille bruger » 07 sep 2013 09:15

fbn skrev:
Stop.

Der tror jeg du anbefaler noget som kan gå galt, fordi på min timer print
går der flere ledninger fra motor til dette lille print, og det ser udtil
der sidder noget elektronik som enten laver spænding om eller noget andet finurlighedder
kunstig 3 faser eller sådan noget, Sådan ser det ud til mit motor + timer print lavet.

Man man kan fint sætte en timer på og lade den tænde og slukke for rens.

PS tror nu 2 x 30 sekunder dagligt er langt nok rense tid, det lyder vildt de
skal fare op og ned i 15 minutter :roll:


Motoren er samme som bruges til sneglen, og den er til 230 volt.
Nej der er ikke noget med nogen finurligheder med kunstig 3 faser.
De 15 min. pr. dag er det NBE anbefaler.
Jeg har set nogle hvor ledningen bare er sat i en stikkontakt, og de har kørt mange måneder uden problemer.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Randa
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 25 okt 2009 23:13
Mit fyr: Scotte 20kW med BS1016 kedel
Areal: 235
Brændsel: Træpiller
Fremviser gerne i postnummer: 6630
Geografisk sted: Skodborg ved Vejen

Mange fejl på nyt fyr :(

Indlægaf Randa » 07 sep 2013 09:24

Hejsa med jer.

Jeg har prøvet at køre semirensen uden om printet - en ledning direkte fra stikkontakten til stikket bag på fyret. Så det er helt sikkert delen på fyret, som ikke virker.

Jeg har også afmonteret lyssensor på printet - den giver stadigvæk 100 lux I styringen.


Jeg har også bemærket at der mangler at blive fjernet en grat ved bagpladen, således at den nederste del af pladen stikker 2mm ud.

Det er helt nyt - jeg skal ikke til en hel masse udenom løsninger - det skal bare virke. Det var en af grundene til at jeg valgte scotten I første omgang.

Jeg har dobbelt kontrolleret alle ledninger - så fejlen ligger I printet mht. lyssensor.

Brugeravatar
Lau
Stoker XII
Stoker XII
Indlæg: 757
Tilmeldt: 16 sep 2007 16:39
Mit fyr: MGM Junior
Areal: 135 rimelig iso.
Brændsel: Træpiller
Fremviser gerne i postnummer: 6621
Årligt forbrug: 3600 kg
Geografisk sted: Vejen (",)

Mange fejl på nyt fyr :(

Indlægaf Lau » 07 sep 2013 09:31

Få det byttet - deres montør har haft en skidt dag.



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: bakkeboen og 2 gæster