Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Ingen lys

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
Brugeravatar
ommy
Stoker VI
Stoker VI
Indlæg: 242
Tilmeldt: 22 okt 2011 17:05
Mit fyr: Scotte min, 10kw, v10
Areal: ca 145 i 2 etager
Brændsel: træpiller 8mm
Fremviser gerne i postnummer: 5464
Årligt forbrug: 3.5 med TB-Mini.
Geografisk sted: Brenderup Fyn

Ingen lys

Indlægaf ommy » 03 sep 2013 22:36

Hej
Jeg har TB-mini på Roca kedel :oops:
Nu har jeg monteret en Woody styring v4.99.
Fyret starter fint op med optænding og starter med lx på 65, :D
men efter ca 5 min kørsel på 100% kan flammeføler ikke se lys, :cry:
( der står INGEN LYS i display )
så begynder fyret igen med opstart, selvom der er ild.
Hvad kan der være galt.
jeg har prøvet med flere flammeføler


Brugeravatar
Aaen
Stoker XV
Stoker XV
Indlæg: 1379
Tilmeldt: 16 mar 2012 17:12
Mit fyr: Baxi TPK
Areal: 226
Brændsel: Tpi Suprime 8mm
Fremviser gerne i postnummer: 9340
Årligt forbrug: 6 paller a 900 kg
Geografisk sted: 9340 Asaa, nær Dronninglund
Givet likes: 2 gange
Modtaget likes: 1 gang
Kontakt:

Ingen lys

Indlægaf Aaen » 03 sep 2013 22:59

Har du prøvet at tage flammeføleren ud under opstart og give den rigeligt lys med en lommelygte? så skulle fyret jo kunne køre videre.

Brugeravatar
ommy
Stoker VI
Stoker VI
Indlæg: 242
Tilmeldt: 22 okt 2011 17:05
Mit fyr: Scotte min, 10kw, v10
Areal: ca 145 i 2 etager
Brændsel: træpiller 8mm
Fremviser gerne i postnummer: 5464
Årligt forbrug: 3.5 med TB-Mini.
Geografisk sted: Brenderup Fyn

Ingen lys

Indlægaf ommy » 03 sep 2013 23:07

Ja det gør den også, men det løser ikke problemet.

Brugeravatar
Aaen
Stoker XV
Stoker XV
Indlæg: 1379
Tilmeldt: 16 mar 2012 17:12
Mit fyr: Baxi TPK
Areal: 226
Brændsel: Tpi Suprime 8mm
Fremviser gerne i postnummer: 9340
Årligt forbrug: 6 paller a 900 kg
Geografisk sted: 9340 Asaa, nær Dronninglund
Givet likes: 2 gange
Modtaget likes: 1 gang
Kontakt:

Ingen lys

Indlægaf Aaen » 03 sep 2013 23:16

så må føleren vel være dækket af piller, aske eller røg?? Efter de 5 min.

Brugeravatar
ommy
Stoker VI
Stoker VI
Indlæg: 242
Tilmeldt: 22 okt 2011 17:05
Mit fyr: Scotte min, 10kw, v10
Areal: ca 145 i 2 etager
Brændsel: træpiller 8mm
Fremviser gerne i postnummer: 5464
Årligt forbrug: 3.5 med TB-Mini.
Geografisk sted: Brenderup Fyn

Ingen lys

Indlægaf ommy » 03 sep 2013 23:19

Ja måske, også min tanke.
Jeg prøver at rense det hele imorgen


Brugeravatar
thoken
Supporter
Supporter
Indlæg: 1857
Tilmeldt: 21 nov 2007 10:21
Mit fyr: scotte/dor 10 kw
Areal: 140 m2
Brændsel: træpiller
Fremviser gerne i postnummer: 5500
Årligt forbrug: 3,5 t
Geografisk sted: Fyn
Givet likes: 4 gange

Ingen lys

Indlægaf thoken » 03 sep 2013 23:48

ommy skrev:Hej
Jeg har TB-mini på Roca kedel :oops:
Nu har jeg monteret en Woody styring v4.99.
Fyret starter fint op med optænding og starter med lx på 65, :D
men efter ca 5 min kørsel på 100% kan flammeføler ikke se lys, :cry:
( der står INGEN LYS i display )
så begynder fyret igen med opstart, selvom der er ild.
Hvad kan der være galt.
jeg har prøvet med flere flammeføler



Hej!
Er det den rigtige fotoføler? Mener at tb- mini kører med en anden model føler. Selvom de ser helt ens ud, har de forskellig følsomhed.

Mvh thoken
Domptør for en scotte! Tidligere tb mini- kriger!
Scotte 10 kw, keramisk eltænder fra q-pro, chip 6.78, kompressorrens, vejrkompensering, vvb-prioritering (Metro 110l), metal bestos skorsten, røg temp 80, trækstabilisator, alpha pro pumpe.
Solcelleanlæg: 5,85 kw, med 2x3kw KLNE invertere.

Brugeravatar
ommy
Stoker VI
Stoker VI
Indlæg: 242
Tilmeldt: 22 okt 2011 17:05
Mit fyr: Scotte min, 10kw, v10
Areal: ca 145 i 2 etager
Brændsel: træpiller 8mm
Fremviser gerne i postnummer: 5464
Årligt forbrug: 3.5 med TB-Mini.
Geografisk sted: Brenderup Fyn

Ingen lys

Indlægaf ommy » 04 sep 2013 08:55

Hej thoken
Jeg har prøvet både den til tb og Woodys, det er det samme.
Men tror jeg har fundet problemet, hvis jeg monterer de små glas i faldskagt, så falder lx ned til nul.
Så nu prøver jeg at køre uden

Brugeravatar
ommy
Stoker VI
Stoker VI
Indlæg: 242
Tilmeldt: 22 okt 2011 17:05
Mit fyr: Scotte min, 10kw, v10
Areal: ca 145 i 2 etager
Brændsel: træpiller 8mm
Fremviser gerne i postnummer: 5464
Årligt forbrug: 3.5 med TB-Mini.
Geografisk sted: Brenderup Fyn

Ingen lys

Indlægaf ommy » 04 sep 2013 10:12

Nej det var ikke problemet. øv øv

Brugeravatar
DEN1PET
Stoker I
Stoker I
Indlæg: 14
Tilmeldt: 22 feb 2013 00:32
Mit fyr: Scotte mini 10kw
Areal: 140 m2+90 m2 garage
Brændsel: Piller
Årligt forbrug: 5 ton
Geografisk sted: Nordvestsjælland odsherred

Ingen lys

Indlægaf DEN1PET » 11 sep 2013 20:43

Er det kommet op at køre

Brugeravatar
ommy
Stoker VI
Stoker VI
Indlæg: 242
Tilmeldt: 22 okt 2011 17:05
Mit fyr: Scotte min, 10kw, v10
Areal: ca 145 i 2 etager
Brændsel: træpiller 8mm
Fremviser gerne i postnummer: 5464
Årligt forbrug: 3.5 med TB-Mini.
Geografisk sted: Brenderup Fyn

Ingen lys

Indlægaf ommy » 12 sep 2013 05:58

Ja det er det, men mangler de sidste justeringer. Har ikke haft tid.



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster