Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Lys sensor kvalitet????

Spørgsmål vedr. Boink samt det tilbehør der laves til Boink pillefyret
Brugeravatar
BFE
Stoker Pro Sponsor
Stoker Pro Sponsor
Indlæg: 407
Tilmeldt: 31 aug 2007 23:59
Mit fyr: Biocomfort 16KW på Woody-Opop H418
Areal: 250m2 opført i 2005
Brændsel: 8mm piller: HøjlundPillen
Årligt forbrug: 8.400Kg
Geografisk sted: Sydfyn

Re: Lys sensor kvalitet????

Indlægaf BFE » 16 jan 2008 22:20

Har nu fremstillet og monteret deflektor for fotosensor/lysføler. Det er virker fortrinligt. Det burde alle ejere af denne type brændere gøre, hvis de vil forebygge driftsforstyrelser pga deffekt fotosensor.
Se billeder.
Jeg fandt noget 1mm rustfrit plade perforeret med 3mm huller (så kan man se lysmåler igennem pladen når den skal justeres/ rettes ind).
Pladen er 60mm lang og 40mm bred placeret midt over sensor. Den er bukket i en vinkel på ca 30 grader (18mm på den vandrette del og 22mm på den del der bøjer nedad) for at forhondre piller i at blive liggende på pladen. Pladen er fikseret i toppen af huset med to 3mm popnitter (3,2mm bor).
Jeg har i dag kørt forsøg med både piller fra Stampemøllen og Højlund Mølle med fantastisk godt resultat. :great: Så godt, at min B-C nu er blevet musikalsk. funnyanimation28.gif
Hver gang pillerne rammer deflektoren, siger det højlydt "pling". Nok ikke noget alle ejere af Scotte m.m., der har dem stående i bryggerset, vil være så glade for. Men for mig, giver det mere "liv" i værkstedet. icon_cheesygrin.gif
Med denne modifikation er jeg sikker ret sikker på, at have fjærnet den væsentligste årsag til, at fotosensorene ødelægges i en Bio-Comfort og dens fætre og kusiner.

Om mit specifikke fotosensorproblem, kan jeg oplyse følgende:
Lagde en lus på klemmerne og fik straks konstant 94Lux. Dette er åbenbart max som min styring kan omsætte målingen til. Målte derefter fotosensor med digitalt multimeter og fik de normale værdier ved lys og mørke, som nævnt længere oppe i denne tråd. Tog fotosensoren ud af plastichuset for at se, om der var synlige tegn på løse forbindelser. Det var der ikke, men når der blev slået en lille smule på glasset, som føleren sidder i, forsvandt signalet. Og sådan kunne jeg blive ved.... pirke lidt og den virkede,....pirke lidt igen og den holdt op.
Altså præcis det jeg oprindeligt observerede, da den sad i brænderen og Lux'ene farede op og ned. Det var jo pillerne der bankede ned på den og i det ene øjeblik gjorde at lux gik op, og i det næste, at de gik ned.
Gjorde dernæst samme forsøg med min nye reserve sensor, men den var helt stabil, så den blev monteret og alle problemer var væk. JI-HAAA.
Nu kører det. Og dog :(
Som jeg tidligere har nævnt i denne og andre tråde, der omhandler mit problem med fotosensoren, er brænderen stoppet med "LYSMÅLER" alarm, både ved anvendelse af den gamle, men også den nye fotosensor. Det samme skete i dag efter nogen tid med den nye sensor i drift. Men det har jeg fundet ud af, må skyldes omstændigheder ved mængden af piller i visse lastområder, når brænderen regulerer ind efter stop, som gør, at bålet dør ud og der kommer for lidt lys til at fortsætte. Lige nu kører det bare derud af igen.
Ovennævnte var årsag til, at jeg på et tidspunkt troede at begge mine fotosensorer var defekte, hvilket så var forkert.
Der var altså tale om ikke kun et, med to problemer på samme tid. Nu er det ene (fotosensoren) i hvertfald elimineret, så må jeg få styr på det andet, hvis det fortsætter.Det kan naturligvis, meget vel have noget med neddrejning af sneglen at gøre, som jeg også tidligere har været inde på.

Langt indlæg, ved det godt, men måske meget værdifuldt for andre ejere af samme produkt som jeg og måske i sidste ende for producenten (håber jeg da) 8)
Vedhæftede filer
Deflektor for fotosensor 001.jpg
Deflektorpladen monteret i toppen af huset med popnitter
Deflektor for fotosensor 003.jpg
Her kan man skimte sensoeren gennem den perforerede plade.
Deflektor for fotosensor 002.jpg
Pladen som deflektoren er lavet af.
Mvh, BFE
100 trins (Woody 4.19a) 16KW Bio-Comfort (-O2) på Woody/Opop H418, opvarmer 250m2
Placeret i 70m2 uopvarmet værksted. Kedelshunt: RAVK 25-65 Gr. + RAV 1/2".
6m 3/4rør + 25m fjernvarmerør 2x25mm præisoleret.
Ingen trækstabilisator, 3,5m Metalbestos Multi-50 Ø150mm. 1500L silo.


rappe
Stoker VIII
Stoker VIII
Indlæg: 307
Tilmeldt: 21 okt 2009 18:10
Mit fyr: woody 16kw v6.22 på luksus-kedel
Areal: 125
Brændsel: Varga træpiller
Fremviser gerne i postnummer: 4173
Årligt forbrug: 5.5ton
Geografisk sted: ringsted

Re: Lys sensor kvalitet????

Indlægaf rappe » 07 feb 2010 17:11

hoejbenn skrev:Jeg er også en af dem som syntes , at det er for galt med de udgifter til "sliddele", 1300,- siden i sommers, Den med skærmen køber jeg med det samme. Godt set. :great:
mvh
Steen

Hvad har du brugt 1300kr på?


Tilbage til "Boink Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster