Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

kondensator

Spørgsmål vedr. KL samt det tilbehør der laves til KL Stokerfyr
das
Stoker I
Stoker I
Indlæg: 6
Tilmeldt: 22 aug 2013 18:24

kondensator

Indlægaf das » 22 aug 2013 20:13

Hejsa.
Kan ikke få min snegl til at køre, medmindre man hjælper den igang. Tænkte det må være kodensator, købte en ny og satte i. Startede sneglen så kørte den, stoppede den igen og ville så starte den igen , så var det som om der kom klik fra kondensatoren og så brummede sneglen bare igen og ville ikke køre mere. Så spørgsmålet er har jeg brændt den nye kondensator af, og hvorfor.
Håber der er nogle der kan hjælpe.


levi

kondensator

Indlægaf levi » 22 aug 2013 20:24

das skrev:Hejsa.
Kan ikke få min snegl til at køre, medmindre man hjælper den igang. Tænkte det må være kodensator, købte en ny og satte i. Startede sneglen så kørte den, stoppede den igen og ville så starte den igen , så var det som om der kom klik fra kondensatoren og så brummede sneglen bare igen og ville ikke køre mere. Så spørgsmålet er har jeg brændt den nye kondensator af, og hvorfor.
Håber der er nogle der kan hjælpe.


Jeg tror nærmere det er relæet i din styreboks der er brændt af - det er en kendt svaghed i de fyr...

En elektronik mand kan lodde et nyt relæ i for ganske få basseører :great:

das
Stoker I
Stoker I
Indlæg: 6
Tilmeldt: 22 aug 2013 18:24

kondensator

Indlægaf das » 22 aug 2013 20:38

Der sidder en bio 18 pannex styring på fyret, som jeg har monteret på min kl. Fyret kører fint når det først er igang.

Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 962
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

kondensator

Indlægaf T-mek » 22 aug 2013 20:59

das skrev:Hejsa.
Kan ikke få min snegl til at køre, medmindre man hjælper den igang. Tænkte det må være kodensator, købte en ny og satte i. Startede sneglen så kørte den, stoppede den igen og ville så starte den igen , så var det som om der kom klik fra kondensatoren og så brummede sneglen bare igen og ville ikke køre mere. Så spørgsmålet er har jeg brændt den nye kondensator af, og hvorfor.
Håber der er nogle der kan hjælpe.


Hej..

Kondensatoren skulle helst ikke klikke, prøv at kig efter om den nye kondensator er beregnet til samme spænding som den gamle ?
Og har den rette størrelse (µF) ?
Groft sagt bør man bruge 70µF pr. 1000W, så er det jo bare at omregne til din motoreffekt....
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

das
Stoker I
Stoker I
Indlæg: 6
Tilmeldt: 22 aug 2013 18:24

kondensator

Indlægaf das » 22 aug 2013 21:16

Hej.
Har lige købt den idag, ved vvs eksperten samme model som den der sad på. den er bestilt til at passe på en kl stoker. Den kørte første jeg tændte for sneglen, men anden gang lød det som om den brændte af , og så brummede sneglen bare igen.


Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 962
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

kondensator

Indlægaf T-mek » 22 aug 2013 21:31

das skrev:Hej.
Har lige købt den idag, ved vvs eksperten samme model som den der sad på. den er bestilt til at passe på en kl stoker. Den kørte første jeg tændte for sneglen, men anden gang lød det som om den brændte af , og så brummede sneglen bare igen.


Hmm, måske har du fået en dårlig (ny) kondensator.
Hvilken størrelse har den (µF) ?
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

das
Stoker I
Stoker I
Indlæg: 6
Tilmeldt: 22 aug 2013 18:24

kondensator

Indlægaf das » 22 aug 2013 21:43

Kan ikke helt forstå det. På den gamle står der ( 8 uf +5% sh) og den nye står der ( 6 uf +5%)

Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 962
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

kondensator

Indlægaf T-mek » 22 aug 2013 21:56

das skrev:Kan ikke helt forstå det. På den gamle står der ( 8 uf +5% sh) og den nye står der ( 6 uf +5%)


Det lader til dem der har skaffet den / solgt den, ikke ved hvad de sælger...

Hos den lokale elektro-mekaniker kan du finde et godt udvalg....
:great:
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

das
Stoker I
Stoker I
Indlæg: 6
Tilmeldt: 22 aug 2013 18:24

kondensator

Indlægaf das » 22 aug 2013 22:02

Det vil jeg lige prøve en af dagene. Jeg vender lige tilbage når jeg har fået fat i en anden der passer.
Men mange tak for hjælpen.

das
Stoker I
Stoker I
Indlæg: 6
Tilmeldt: 22 aug 2013 18:24

kondensator

Indlægaf das » 23 aug 2013 22:27

Hej igen, så har jeg fået fat i en ny kondensator og nu kører fyret som en drøm igen.
Så tusind tak for de vise ord.



Tilbage til "Kl Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster