Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

display multiheat 2.5

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Brugeravatar
Rene`Strøm
Stoker IV
Stoker IV
Indlæg: 122
Tilmeldt: 29 nov 2010 08:14
Mit fyr: baxi multiheat 2.5 f 360l
Areal: 365
Brændsel: piller fra genfa mest flis
Fremviser gerne i postnummer: 7840
Årligt forbrug: 10-15 ton
Geografisk sted: Stårup 7840 Højslev
Modtaget likes: 1 gang

display multiheat 2.5

Indlægaf Rene`Strøm » 27 jun 2013 16:21

Hej alle
Jeg har et mega problem , kom ud til mit fyr imorges , og det kørte ikke , fik gang i det og gik ned og makkede bil , da jeg pludselig hørte fyret kalde ( alarm a-1 ) , kunne så ikke få strøm til snegl motor , tjekkede alle sikringer og målte 3 faser ved fyr , måtte så ringe til en elektriker og få ham her ud , han ( mente ) at det var display print , der ikke sendte strøm til snegl kondansator ????????? , nå men han gjorde printet rent og gav den kontakt spray , og så kørte det , ja det vil sige det var lige til han var på vej op af grusvejen , og man kunne jo selvfølgelig ikke ringe ham op igen ; nå men en kammerat og jeg fandt så ud af at switch til magasin ikke duede indimellem , så vi gav den lidt kontakt spray , og så fik vi gang i fyret igen , tog så hjemme fra 3 timer og kom hjem til et total sort fyr i display og ingen ild , har så endnu engang fået gang i fyret , og det køre stadigt , men det er helt sikkert at hvis det ikke køre imorgen tideligt , så skriger konen , har nogen af jer en ide om det er display print der er ved at stå af ????????????????????????????????????????????


Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3025
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

display multiheat 2.5

Indlægaf Brandsen » 27 jun 2013 17:40

Halløj i forum,

Næ, det lyder mere som en løs forbindelse, eller lidt 'snask' på printet, så en gang
trykluft på både forside og bagside af print kortene har tidligere været løsningen.

Det er også tidligere set, at den lille pal der sidder på magasin låget, og trykker
micro switchen ned, er blevet bukket en lille smule. Det kan have den xtremt forvirende
effekt, at somme tider kører fyret, andre gange ikke, og det er i virkeligheden fordi
det kommer an på hvor hårdt man spænder håndgrebet til låget. Hård tilspændig =
så trykker palen ok på switch, lidt løsere tilspændigt = så trykker den for lidt.
Så, kontroller om palen lige skal bukkes en smule på plads.
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Brugeravatar
Rene`Strøm
Stoker IV
Stoker IV
Indlæg: 122
Tilmeldt: 29 nov 2010 08:14
Mit fyr: baxi multiheat 2.5 f 360l
Areal: 365
Brændsel: piller fra genfa mest flis
Fremviser gerne i postnummer: 7840
Årligt forbrug: 10-15 ton
Geografisk sted: Stårup 7840 Højslev
Modtaget likes: 1 gang

display multiheat 2.5

Indlægaf Rene`Strøm » 28 jun 2013 22:54

så er den gal igen , kom ud til fyret her kl 22.45 og det hyldte , helt sort display men blæser kørte , men ikke snegl , så den var selvfølgelig gået ud , nu har den ellers kørt siden kl 16 igår , efter vi tog display print ud og gjorde den ren , men kunne det ikke godt tyde på at det er det display ?????????? , har også tjekket switch til magasin , og det fejlede ikke noget , nå men jeg tog strømmen fra fyret 5 min , og så kørte det igen , ender vist med ny display , hvis der ikke findes en eller anden der har en på lager brugt :-)

Brugeravatar
H.S
Stoker XII
Stoker XII
Indlæg: 717
Tilmeldt: 11 aug 2007 20:36
Mit fyr: RTB. 10 kW m 320 kg magasin
Areal: 160
Brændsel: Træpiller 8 mm
Fremviser gerne i postnummer: 8700
Årligt forbrug: Ca 5 t Tror jeg
Geografisk sted: Horsens
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

display multiheat 2.5

Indlægaf H.S » 28 jun 2013 23:28

Rene`Strøm skrev:så er den gal igen , kom ud til fyret her kl 22.45 og det hyldte , helt sort display men blæser kørte , men ikke snegl , så den var selvfølgelig gået ud , nu har den ellers kørt siden kl 16 igår , efter vi tog display print ud og gjorde den ren , men kunne det ikke godt tyde på at det er det display ?????????? , har også tjekket switch til magasin , og det fejlede ikke noget , nå men jeg tog strømmen fra fyret 5 min , og så kørte det igen , ender vist med ny display , hvis der ikke findes en eller anden der har en på lager brugt :-)

Måske dårlig lodninger på print
hvis du har en god lup kik efter lidt mørk omkring printben
Kik også efter dårlige kondensator tit lille bule i top
dårlig relæ stik mm.
Henrik Schack
Klimapartner og Autoriseret RTB forhandler Ring 8692 9393 for et godt tilbud
Mere end 10 års Erfaring i Scotte/NBE produkter Danmarks bedste pris og service
http://q-pro.dk mail: info@q-pro.dk
Landsdækkende Service og Montage af Scotte og RTB pillefyr



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster