Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Styring viser en mærkelig fejl meddelse

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
kennethm
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 19 jun 2013 07:19

Styring viser en mærkelig fejl meddelse

Indlægaf kennethm » 19 jun 2013 11:47

Hej

Jeg har lige opdaget da jeg var ude ved fyret at den viser noget mærkligt i displayet. Den viser _ .0, og stregen er jeg klar over er at den køre i minimum ydelse. men det andet der skulle stå hvor varm kedlen er.

Jeg har prøvet at skifte føleren til kedeltemp, men det hjalp ikke noget. Men det ser ud til at resten af fyret køre som det skal.

På nær lige at man ikke kan komme i kontakt med fyret fra pc'eren. Det har ellers kørt uden problemer det sidste års tid.

Kan det evt. være at styringen er stået af, eller måske at program ic'en er gået kold.

Min styring er en version 4.13, men har en version 4.99 ic til at ligge. Men vil ikke sætte den i hvis der er risiko for at brande den af.

Mvh.

Kenneth


kennethm
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 19 jun 2013 07:19

Styring viser en mærkelig fejl meddelse

Indlægaf kennethm » 19 jun 2013 18:40

glemte lige at skrive at det er en scotte styrink

kennethm
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 19 jun 2013 07:19

Styring viser en mærkelig fejl meddelse

Indlægaf kennethm » 23 jun 2013 19:05

Hermed er fejlen fundet. Det var ic'en med programmet der var stået af.

Skiftede den og fyret køre normalt igen, og viser temp. i displayet.

Hvad der lige fik den til at stå af vides ikke, men der er også ligemeget når det bare køre nu.



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: villafjolle og 1 gæst