Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

MGM Comfort 15: Sommerdrift ser ud til at kikse

Spørgsmål vedr. MGM samt det tilbehør der laves til MGM pillefyret
Brugeravatar
Sjanten
Stoker II
Stoker II
Indlæg: 37
Tilmeldt: 28 feb 2013 22:27
Mit fyr: MGM Comfort 15
Areal: 110
Brændsel: Trapiller
Fremviser gerne i postnummer: 9800
Dagligt forbrug: 4
Årligt forbrug: 4,5
Geografisk sted: Hvidsted, Hjørring
Kontakt:

MGM Comfort 15: Sommerdrift ser ud til at kikse

Indlægaf Sjanten » 10 maj 2013 23:18

Jeg har i går fået sat min "brugsvands føler" ind i min VVB, så den kan måle på hvad temperaturen er i min VVB, og jeg har i samme åndedrag fået monteret så MGMen styre min cirkulations pumpe. :) Det er bare dejligt :)
Efter jeg havde fået lavet disse ændringer satte jeg fyret til at køre efter VVB temperaturen alene. Eller det der nok heder Varmt vands priotering? Samtidig lod jeg min timer indstilling stå til at være aktiv og starte fyret mellem kl 8 og 10 og igen fra 20 til 22.
Men tanken var at fyret ville starte når jeg mangler varmt vand og samtidig sende lidt varme ind i min gulvvarme.

Men nu her til aften opdagede jeg at fyret tror mit varme vand i VVB kun er 20 grader og vandet i systemet er 55 grader.
Hmmmm.... Men når jeg åbner for min varme vandhane så virker det som der er massere af varmt vand.

Hvad kan der været gået galt? Jeg syntes der virker underligt at fyret tror at mit vand i VVB kun er 20 grader.
Er der mon en konflikt i det jeg prover at få fyret til?
Jeg vil bare gerne have det til at lave varmt vand og som sidegevinst smide lidt varme ind i min gulvvarme.
Men det ser ud til jeg har lavet et eller andet forkert.

Håner ikke mit indlæg blev lavet alt for kringlet.


Brugeravatar
Skiveren
Stoker XV
Stoker XV
Indlæg: 1287
Tilmeldt: 12 dec 2011 10:06
Mit fyr: Ekoheat 1500 :-)
Areal: 219 m2 i to plan
Brændsel: 8 mm piller
Fremviser gerne i postnummer: 9800
Dagligt forbrug: 3-20 kg
Årligt forbrug: 7000 kg
Geografisk sted: Sdr Harritslev (Hjørring)

MGM Comfort 15: Sommerdrift ser ud til at kikse

Indlægaf Skiveren » 10 maj 2013 23:31

Jeg ved ikke om det hjælper, men kunne det tænkes at ledningerne på den ene føler skal byttes rundt... Synes at ha læst om dette problem engang, blot på et andet pillefyr.....
Ekoheat 1500 m/ Ekocompress askeskuffe, sat igang den 16/02-2012 :-)
Ekoheat 900 m/ Ekocompress askeskuffe, sat igang den 25/01-2014 :-)
-Hvis du skal bygge nyt, bygge til, bygge om, bygge... www.tegnestuenveksoe.dk
Mvh Skiveren~ Ole Veksø

Brugeravatar
Sjanten
Stoker II
Stoker II
Indlæg: 37
Tilmeldt: 28 feb 2013 22:27
Mit fyr: MGM Comfort 15
Areal: 110
Brændsel: Trapiller
Fremviser gerne i postnummer: 9800
Dagligt forbrug: 4
Årligt forbrug: 4,5
Geografisk sted: Hvidsted, Hjørring
Kontakt:

MGM Comfort 15: Sommerdrift ser ud til at kikse

Indlægaf Sjanten » 11 maj 2013 06:37

Skiveren skrev:Jeg ved ikke om det hjælper, men kunne det tænkes at ledningerne på den ene føler skal byttes rundt... Synes at ha læst om dette problem engang, blot på et andet pillefyr.....

Det lyder faktisk sandsynligt.
Ud over at systemet viste de rigtige temperature i forgårs :-)

mgmone
Stoker X
Stoker X
Indlæg: 432
Tilmeldt: 06 aug 2012 08:54
Modtaget likes: 11 gange

MGM Comfort 15: Sommerdrift ser ud til at kikse

Indlægaf mgmone » 11 maj 2013 07:10

Hej
Hvordan er føler placeret i , har du brugt varme pasta for at sikrer god kontakt, og er føleren helt i top af VVB, på hvilken pumpe udgang har du tilsluttet din pumpe ?
Hilsen Karsten
Hilsen Karsten
Tekniker hos MGM-pillefyr.dk
Bestyrer af biostoker.dk

Brugeravatar
Sjanten
Stoker II
Stoker II
Indlæg: 37
Tilmeldt: 28 feb 2013 22:27
Mit fyr: MGM Comfort 15
Areal: 110
Brændsel: Trapiller
Fremviser gerne i postnummer: 9800
Dagligt forbrug: 4
Årligt forbrug: 4,5
Geografisk sted: Hvidsted, Hjørring
Kontakt:

MGM Comfort 15: Sommerdrift ser ud til at kikse

Indlægaf Sjanten » 11 maj 2013 09:46

Jeg sidder lige nu med røde øre, og føler mig meget meget dum.
Jeg har jo sluttet den ene cirkulations pumpe jeg har til at kører på varmestystemet.
Og der efter har jeg slået over til at ville køre kun varmt vand. Så er det jo klart at fyret ikke kan finde ud af det, da det så ikke starter cirkulationspumpen.

Jeg syntes ellers lige jeg var så super smart :)


mgmone
Stoker X
Stoker X
Indlæg: 432
Tilmeldt: 06 aug 2012 08:54
Modtaget likes: 11 gange

MGM Comfort 15: Sommerdrift ser ud til at kikse

Indlægaf mgmone » 11 maj 2013 15:35

Hej
Du er smart, men du mangler at sætte en lus mellem L pumpe hus og L VVB Pumpe, så vil du få den funktionaletet du ønsker.
Hilsen Karsten
Hilsen Karsten
Tekniker hos MGM-pillefyr.dk
Bestyrer af biostoker.dk

Brugeravatar
Sjanten
Stoker II
Stoker II
Indlæg: 37
Tilmeldt: 28 feb 2013 22:27
Mit fyr: MGM Comfort 15
Areal: 110
Brændsel: Trapiller
Fremviser gerne i postnummer: 9800
Dagligt forbrug: 4
Årligt forbrug: 4,5
Geografisk sted: Hvidsted, Hjørring
Kontakt:

MGM Comfort 15: Sommerdrift ser ud til at kikse

Indlægaf Sjanten » 11 maj 2013 20:12

Karsten mange tak. :)
Så må vi se om jeg kan finde ud af at luse systemet.



Tilbage til "MGM Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster