Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Sikringen springer - igen og igen

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Christian K
Stoker II
Stoker II
Indlæg: 32
Tilmeldt: 15 nov 2011 10:19
Mit fyr: Scotte 16kw - Black Star 20
Areal: 400 (2 kredse)
Brændsel: 8mm Neova piller
Fremviser gerne i postnummer: 3200
Dagligt forbrug: 19
Årligt forbrug: 8
Geografisk sted: Ramløse, Helsinge

Sikringen springer - igen og igen

Indlægaf Christian K » 09 maj 2013 16:05

Hej allesammen

Hjælp!

Mit fyr har kørt i 1,5 år uden andet en skift af el-tænder. Ellers fin drift. Dog 'varm skakt' et par gange, men ellers ingen problemer. Jeg har så slukket det i disse dage og tænder det kun engang i døgnet nu for at varme brugsvand op. Da jeg så tændte det i går sprang sikringen i styringen efter ca. 20 min drift og HFI relæet i min eltavle slog fra.

Tænkte 'det kan jo ske'.

Så idag fik jeg fat i en ny sikring, også 2 Ampere 250v, satte den nye i, og efter kun ca. 5 minutters drift sprang den igen og HFI relæet slog fra igen.

Al strøm i ejendommen virker tilsyneladende ellers helt normalt, også andre elinstallationer fra samme udtag som fyret får sin strøm fra fungerer.

Hvad kan der være galt???

Styringsprintet hedder SCT 6.34 20KW / 2011.01.18


Slettet 12854

Sikringen springer - igen og igen

Indlægaf Slettet 12854 » 09 maj 2013 16:22

Der må være overgang på et eller andet...

Med de tider du angiver kunne det måske være din cirkulationspumpe, hvis den da er kørt ind over styring til pillefyret, prøv at tilslut konstant strøm til pumpen og se om det skulle være den der for relæ til at koble ud.

Christian K
Stoker II
Stoker II
Indlæg: 32
Tilmeldt: 15 nov 2011 10:19
Mit fyr: Scotte 16kw - Black Star 20
Areal: 400 (2 kredse)
Brændsel: 8mm Neova piller
Fremviser gerne i postnummer: 3200
Dagligt forbrug: 19
Årligt forbrug: 8
Geografisk sted: Ramløse, Helsinge

Sikringen springer - igen og igen

Indlægaf Christian K » 09 maj 2013 16:30

Ja, den ene Alpha2 pumpe (også 1,5 år) kører over fyret/styringen. Den anden er slukket og ikke i spil. Men nu er jeg ikke elektrikerkyndig, ser pumpen har et tre-bens stik, som jeg godt nok kan frakoble fyret, men hvordan skal jeg dog få adgang til at give pumpen test strøm med sådan en 3-bens indgang i lukket pumpehus?

Og det kan vel ikke være eltænderen, nu det tilsyneladende sker efter fyret ER kommet igang med at drifte, omend kun på en 30-40%? Jeg har dog en el-tænder liggende og kan såmænd godt skifte den for testens skyld.

Slettet 12854

Sikringen springer - igen og igen

Indlægaf Slettet 12854 » 09 maj 2013 16:39

Christian K skrev:Ja, den ene Alpha2 pumpe kører over fyret/styringen. Den anden er slukket og ikke i spil. Men nu er jeg ikke elektrikerkyndig, ser pumpen har et tre-bens stik, som jeg godt nok kan frakoble fyret, men hvordan skal jeg dog få adgang til at give pumpen test strøm med sådan en 3-bens indgang i lukket pumpehus?

Og det kan vel ikke være eltænderen, nu det tilsyneladende sker efter den ER kommet igang med at drifte omned kun på en 30-40%?



Hold styring tændt, men fyret slukket.
Gå i "manuel" og aktiver den udgang din pumpe er sat til og lad den køre, så vil det på den måde vise sig om det er pumpen der er dårlig.
Er det ikke den, så kan du på samme måde afprøve intern og ekstern snegl.

Din el-tænder burde slukke lige så snart lysføler kan se ild, så tror ikke det er den....

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Sikringen springer - igen og igen

Indlægaf pille bruger » 09 maj 2013 16:44

Det er ofte eltænderen der laver dette problem
Skift den som det første, og tænd så op igen.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.


Christian K
Stoker II
Stoker II
Indlæg: 32
Tilmeldt: 15 nov 2011 10:19
Mit fyr: Scotte 16kw - Black Star 20
Areal: 400 (2 kredse)
Brændsel: 8mm Neova piller
Fremviser gerne i postnummer: 3200
Dagligt forbrug: 19
Årligt forbrug: 8
Geografisk sted: Ramløse, Helsinge

Sikringen springer - igen og igen

Indlægaf Christian K » 09 maj 2013 17:26

Jeg har så lige skiftet til ny el-tænder og ny sikring og satte fyret igang, men sikring sprang igen efter 8 minutters drift. HFI slog også fra. Fyret havde startet fint op og arbejdet sig hurtigt op til 100% med VVB prioritering og faldt så lidt til 87% da den sprang. Også underligt vel. Skulle vel fortsætte på 100% - eller tæt på - til min vandtemp på 55% er nået..

Indstillingerne da den sprang igen igen var således:

VVB drift 87% - Pumpe 20W - VVB 18 grader - Kedel 27 grader.

************
El tænder skift gjorde ingen forskel ser det ud til..
************
Rådet om at teste pumpe: jeg har ikke en menu der hedder 'manuel' så vidt jeg kan se, eller hvordan skal det forstås?

Andre råd?

xkfc

Sikringen springer - igen og igen

Indlægaf xkfc » 09 maj 2013 18:31

Det er en elektriker med en megger der skal til, han kan finde små og store overgange :great:

Pumpe skal checkes først, hvis det ikke er den, må det jo være en garantisag, så må NBE tage affære.

Hvis du kan komme til at demontere pumpen, kan du bare starte op uden, fyret bliver selvfølgelig hurtigt varmt, men skruer bare ned for ydelsen og stopper.

Prøv også at køre på fastlåst 10% det kan være det sker når ydelsen stiger, så kan det være når blæseren belastes.

Det kan også være styringen der ikke slipper eltænderen, så når den bliver rigtig varm laver den overgang.
Senest rettet af xkfc 09 maj 2013 18:38, rettet i alt 1 gang.

Christian K
Stoker II
Stoker II
Indlæg: 32
Tilmeldt: 15 nov 2011 10:19
Mit fyr: Scotte 16kw - Black Star 20
Areal: 400 (2 kredse)
Brændsel: 8mm Neova piller
Fremviser gerne i postnummer: 3200
Dagligt forbrug: 19
Årligt forbrug: 8
Geografisk sted: Ramløse, Helsinge

Sikringen springer - igen og igen

Indlægaf Christian K » 09 maj 2013 18:37

Ja, det ender nok med elektriker, pis osse. Det er bare mærkeligt, når nu der ikke har været ændret i indstillinger eller opsætning.

Men det med manuel. Slår pumpen på manuel og fyrer op og ser hvad der sker..? UDen at have fyret startet. Eller hvad? Det med adgang til snegl mv. forstår jeg ikke hvordan det skal gøres..
Senest rettet af Christian K 09 maj 2013 18:40, rettet i alt 1 gang.

xkfc

Sikringen springer - igen og igen

Indlægaf xkfc » 09 maj 2013 18:39

Christian K skrev:Ja, det ender nok med elektriker, pis osse. Det er bare mærkeligt, når nu der ikke har været ændret i indstillinger eller opsætning.

Men tror vel jeg fatter det med manuel. Slår pumpen på manuel og fyrer op og ser hvad der sker..'



Hov, jeg rettede mit indlæg :oops:

Christian K
Stoker II
Stoker II
Indlæg: 32
Tilmeldt: 15 nov 2011 10:19
Mit fyr: Scotte 16kw - Black Star 20
Areal: 400 (2 kredse)
Brændsel: 8mm Neova piller
Fremviser gerne i postnummer: 3200
Dagligt forbrug: 19
Årligt forbrug: 8
Geografisk sted: Ramløse, Helsinge

Sikringen springer - igen og igen

Indlægaf Christian K » 09 maj 2013 19:32

Ok, jeg har frakoblet pumpen (ser isolationen mellem ledninger ikke var perfekt - se billede)

Pumpen har så kørt på manuel i 25 minutter nu på 14w uden HFi slår fra.

http://netnet.dk/images/scotte/IMAG1698.jpg
http://netnet.dk/images/scotte/IMAG1700.jpg

**
Næste skridt er vel at starte fyret og max drifte 10% og se hvad der sker så - uden pumpe.

Hvornår anbefales det at slukke pga kedelvarme så?

(og det er sidste fyr sikring i huset nu)



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster