Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Software version 1.60

Spørgsmål vedr. Ekoheat samt det tilbehør der laves til Ekoheat pillefyret
Brugeravatar
Ecobonde900
Stoker I
Stoker I
Indlæg: 29
Tilmeldt: 24 okt 2012 14:37
Mit fyr: EcoHeat 900 450L (320kg) magasin
Areal: 115
Brændsel: 6 + 8mm piller
Fremviser gerne i postnummer: 5874
Dagligt forbrug: -
Årligt forbrug: 5-6 Ton
Givet likes: 1 gang
Kontakt:

Software version 1.60

Indlægaf Ecobonde900 » 12 maj 2013 08:59

Er der nogen der har opdatering V1.56 liggende?
Jeg opdaterede godt nok fra V1.51 til V1.60, men det fungere overhovedet ikke hos mig, har snart haft så mange Alarm udbrændt og Alarm askeplade, jeg er virkelig snart træt af at stå op til et død fyr.
Jeg har undersøget, at det ikke er mit gevind i klodsen til askepladen der fejler noget.
Jeg køre på Sommerdrift, og det har kørt helt smertefrit, indtil jeg opdaterede.
Så nu vil jeg gerne prøve at se, hvordan V1.56 køre, det kan næsten ikke være dårligere.


Brugeravatar
Tvillingen
Stoker VI
Stoker VI
Indlæg: 245
Tilmeldt: 20 mar 2012 21:39
Mit fyr: Ekoheat 900/210 L Magasin
Areal: 145
Brændsel: Stampemøllen 6mm
Fremviser gerne i postnummer: 8920
Dagligt forbrug: Ca.13 kg
Årligt forbrug: Andet år= 3640Kg
Geografisk sted: Randers NV
Modtaget likes: 1 gang

Software version 1.60

Indlægaf Tvillingen » 12 maj 2013 09:26

Ecobonde900 skrev:Er der nogen der har opdatering V1.56 liggende?
Jeg opdaterede godt nok fra V1.51 til V1.60, men det fungere overhovedet ikke hos mig, har snart haft så mange Alarm udbrændt og Alarm askeplade, jeg er virkelig snart træt af at stå op til et død fyr.
Jeg har undersøget, at det ikke er mit gevind i klodsen til askepladen der fejler noget.
Jeg køre på Sommerdrift, og det har kørt helt smertefrit, indtil jeg opdaterede.
Så nu vil jeg gerne prøve at se, hvordan V1.56 køre, det kan næsten ikke være dårligere.



Hej

DTX9003_v1.56.zip
(158.93 KiB) Downloadet 18 gange


Min kører fint sommerdrift på v 1,60,men kunne slet ikke køre med v 1,56,mærkeligt at opdateringerne ikke virker ens på de samme Fyr :roll:

Brugeravatar
Ecobonde900
Stoker I
Stoker I
Indlæg: 29
Tilmeldt: 24 okt 2012 14:37
Mit fyr: EcoHeat 900 450L (320kg) magasin
Areal: 115
Brændsel: 6 + 8mm piller
Fremviser gerne i postnummer: 5874
Dagligt forbrug: -
Årligt forbrug: 5-6 Ton
Givet likes: 1 gang
Kontakt:

Software version 1.60

Indlægaf Ecobonde900 » 12 maj 2013 13:06

Jeg siger mange tak til Tvillingen. Ja det er meget underligt, det må åbenbart have meget at gøre med det forbrug, og den installation man har.

Brugeravatar
MartinLau
Stoker XII
Stoker XII
Indlæg: 769
Tilmeldt: 21 feb 2012 17:28
Mit fyr: Ekoheat 900
Areal: 204
Brændsel: Fågelfors 8mm
Fremviser gerne i postnummer: 4840
Dagligt forbrug: 10-15 kg
Årligt forbrug: 5,5 tons
Geografisk sted: Nørre Vedby (Falster)
Givet likes: 1 gang
Modtaget likes: 2 gange

Software version 1.60

Indlægaf MartinLau » 12 maj 2013 22:13

Jeg har fået min v1.60 til at spille i dag. Jeg syntes dog, at der er skruet op for antallet af rense intervaller ved opstart?

Syntes min nåede at aktivere askepladen 4-5 gange inden den faktisk begyndte at tilføre tænd-brændsel.
Venlig hilsen

Martin Lau
-----------------------------------------------
Better to reign in hell, than to serve in heaven!

Søren-R
Stoker VIII
Stoker VIII
Indlæg: 308
Tilmeldt: 31 dec 2011 07:16
Mit fyr: Ekoheat 900
Areal: 125
Brændsel: 8 mm Fågelfors
Fremviser gerne i postnummer: 9800
Årligt forbrug: 3,5 T
Geografisk sted: Hjørring
Givet likes: 5 gange
Modtaget likes: 2 gange

Software version 1.60

Indlægaf Søren-R » 13 maj 2013 00:23

MartinLau skrev:Jeg har fået min v1.60 til at spille i dag. Jeg syntes dog, at der er skruet op for antallet af rense intervaller ved opstart?

Syntes min nåede at aktivere askepladen 4-5 gange inden den faktisk begyndte at tilføre tænd-brændsel.


Hvad gjorde du for at få den til at køre?, det kunne være at der var et par guldkorn :great:
Min v1,60 kører perfekt, og nu er fyret kommet over på sommerdrift og brændeovnen klarer resten af opvarmningen. :D
Du må aldrig tro du er værdiløs.
Du kan altid bruges som et dårligt eksempel


Brugeravatar
MartinLau
Stoker XII
Stoker XII
Indlæg: 769
Tilmeldt: 21 feb 2012 17:28
Mit fyr: Ekoheat 900
Areal: 204
Brændsel: Fågelfors 8mm
Fremviser gerne i postnummer: 4840
Dagligt forbrug: 10-15 kg
Årligt forbrug: 5,5 tons
Geografisk sted: Nørre Vedby (Falster)
Givet likes: 1 gang
Modtaget likes: 2 gange

Software version 1.60

Indlægaf MartinLau » 15 maj 2013 11:52

Tror bare, at der engang i mellem er lidt "beskidt" data på en eller anden måde.
Jeg slettede den version jeg havde liggende på USB-nøglen og lagde v1.60 på nøglen igen. Så virkede det, da jeg opdaterede.

Måske man skulle formatere den hver gang for en sikkerheds skyld.

Søren-R: Kan du også bekræfte, at renseintervallerne ved opstart er øget?

Min renser mindst 3 gange ved hver opstart.
Det er ikke fordi det gør noget, men det er bare trist at vente på, hvis man skal se noget under opstarten. Tager lidt tid og det er ikke sikkert man kan tillade sig at åbne en ny øl hver gang icon_cheesygrin.gif
Venlig hilsen

Martin Lau
-----------------------------------------------
Better to reign in hell, than to serve in heaven!

Søren-R
Stoker VIII
Stoker VIII
Indlæg: 308
Tilmeldt: 31 dec 2011 07:16
Mit fyr: Ekoheat 900
Areal: 125
Brændsel: 8 mm Fågelfors
Fremviser gerne i postnummer: 9800
Årligt forbrug: 3,5 T
Geografisk sted: Hjørring
Givet likes: 5 gange
Modtaget likes: 2 gange

Software version 1.60

Indlægaf Søren-R » 15 maj 2013 12:34

Hej min askeplade kører kun 2 gange, havde du prøvet at nulstille standard indstillingerne?

Til ecobonde jeg sender lige mine indstillinger til dig her i eftermiddag når jeg kommer hjem.
Du må aldrig tro du er værdiløs.
Du kan altid bruges som et dårligt eksempel

Support Team
Stoker I
Stoker I
Indlæg: 24
Tilmeldt: 25 apr 2013 07:09

Software version 1.60

Indlægaf Support Team » 15 maj 2013 12:35

Hej

Vi har oplevet, ved nogle få styringer, at de opfører sig mærkeligt efter en opdatering. Det er muligt at de "mudrer til", det må vi nok give MartinLau ret i, og vi prøver at finde årsagen. Der hvor det går galt er tilsyneladende at den ikke fanger den nye måde som PIDen kører på :oops: .

Men vi har hver gang kunnet løse det ved at opdatere, og derefter trykke på "gendan fabriksindstillinger". Så skal man selvfølgelig huske at lægge sin pille afvejning, og andre ændringer ind igen.

Håber at det får den til at spille igen :o)
Med venlig hilsen
Finn, Support Team
Ekopower

jakob40004000
Stoker IV
Stoker IV
Indlæg: 140
Tilmeldt: 22 jan 2012 13:18
Mit fyr: Ecoheat 900
Areal: 147
Brændsel: Flex Heat 6 mm
Fremviser gerne i postnummer: 8600
Dagligt forbrug: ?
Årligt forbrug: 5-7
Modtaget likes: 1 gang

Software version 1.60

Indlægaf jakob40004000 » 15 maj 2013 13:44

Ved ikke om det skyldes opdateringen til 1.60, men vores fyr er begyndt at lave "alarm udbrændt" ca. 2 gange i døgnet (det kan dog også være fordi jeg pt. brænder de sidste piller fra vores eksterne tank, hvor der er en vis mængde smuld!..)

Men grunden til at jeg skriver er, at når fyret har meldt "alarm udbrændt", så bliver røgsugeren ved med at køre på 70 % - selv flere timer efter den har meldt "alarm udbrændt" og det står i displayet. Oplever I andre også dette? Er det bevidst eller måske en bug i den nye software?

Brugeravatar
MartinLau
Stoker XII
Stoker XII
Indlæg: 769
Tilmeldt: 21 feb 2012 17:28
Mit fyr: Ekoheat 900
Areal: 204
Brændsel: Fågelfors 8mm
Fremviser gerne i postnummer: 4840
Dagligt forbrug: 10-15 kg
Årligt forbrug: 5,5 tons
Geografisk sted: Nørre Vedby (Falster)
Givet likes: 1 gang
Modtaget likes: 2 gange

Software version 1.60

Indlægaf MartinLau » 15 maj 2013 20:56

Support Team skrev:Hej

Vi har oplevet, ved nogle få styringer, at de opfører sig mærkeligt efter en opdatering. Det er muligt at de "mudrer til", det må vi nok give MartinLau ret i, og vi prøver at finde årsagen. Der hvor det går galt er tilsyneladende at den ikke fanger den nye måde som PIDen kører på :oops: .

Men vi har hver gang kunnet løse det ved at opdatere, og derefter trykke på "gendan fabriksindstillinger". Så skal man selvfølgelig huske at lægge sin pille afvejning, og andre ændringer ind igen.

Håber at det får den til at spille igen :o)


Så prøver jeg sgi da lige at gendanne fabriksindstillinger senere i aften og genstarte banditten.
Tak for info :great:
Venlig hilsen

Martin Lau
-----------------------------------------------
Better to reign in hell, than to serve in heaven!



Tilbage til "Ekoheat Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster