Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Scotte control showing ----

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Rathairthir
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 01 okt 2012 19:50
Givet likes: 1 gang

Scotte control showing ----

Indlægaf Rathairthir » 18 apr 2013 23:55

Hi

Please forgive me as I do not speak Danish ( I am from Ireland), however I have a problem with my Dor/ Scotte burner.
I replaced my control panel because it got wet and shorted out.
I bought a second hand control panel but after running for a short time it now shows 4 " dashes" ... ---- which should mean that the burner is not connected properly or the photo cell is not working. I have cleaned the connector and replaced the photo sensor, heating element and both capacitors but the burner will not light. I replaced the circuit board on the burner ( my original board had a short between 1 and 2 for the fan when I connected the new controller) and it ran for a short time but then returned to ----.
Has any body had the same problem or can anybody offer any advice.

Thank you.

Fionn


Brugeravatar
Ollii
Stoker XIV
Stoker XIV
Indlæg: 893
Tilmeldt: 10 jan 2009 19:18
Mit fyr: Fjernvarme
Areal: 110
Dagligt forbrug: ca 30 kr. :-)
Geografisk sted: ALS
Modtaget likes: 1 gang

Scotte control showing ----

Indlægaf Ollii » 19 apr 2013 07:33

Godmorning Ireland.

If your there is a heat indicator on the circuit bord at the burner. If this is not connected probally on to the control panel, or the indicator is brocken it will shov 4 dashes like you have.
If you have no light on the control panel then it can be the fuse indside the panel. And it can be you overheat disconnector on the boiler.

I hope that this will help you.

M.v.h. Ole.
Når du taler kan du kun sige noget du allerede ved. Når du lytter kan du lære hvad andre ved.

M.v.h. Olli.

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7441
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 38 gange

Scotte control showing ----

Indlægaf pille bruger » 19 apr 2013 08:01

Your problem can relate to the temperature measure on the circuit board on the burner.
Most likely a loose connection.
http://www.bioflame.dk/index-filer/Page1171.htm
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Rathairthir
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 01 okt 2012 19:50
Givet likes: 1 gang

Scotte control showing ----

Indlægaf Rathairthir » 19 apr 2013 09:17

Thank you Ollii and pille bruger.

The heat / light indicator was replaced and is ok.
All connections are good.
The fuse is ok and the high temperature disconnect at the back of the boiler is ok.

I have noticed is that the burner cable connections on the new controller are different to my original controller. Has the wiring changed? I will try post up a photo soon .

Thank you for your help

Fionn



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster