Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

snegl problem

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
hollandsbjerg
Stoker II
Stoker II
Indlæg: 59
Tilmeldt: 25 okt 2008 17:27
Mit fyr: scotte opop418 kedel
Areal: 160
Brændsel: træpiller
Fremviser gerne i postnummer: 8950
Dagligt forbrug: ca40kg
Årligt forbrug: ca 7tons

snegl problem

Indlægaf hollandsbjerg » 08 apr 2013 06:20

hjælp min snegl kører ikke er det gear motoren der er steget af har scotte 4.99 og opop kedel.


Brugeravatar
J-B
Stoker XV
Stoker XV
Indlæg: 1464
Tilmeldt: 27 feb 2012 10:28
Mit fyr: HS Tarm Woody 10kw V10 pt.
Areal: 85 Kvm
Brændsel: Varga træpiller
Fremviser gerne i postnummer: 7950
Årligt forbrug: 3.222,4kg.
Geografisk sted: Thorup Mors
Givet likes: 29 gange
Modtaget likes: 31 gange

snegl problem

Indlægaf J-B » 08 apr 2013 06:27

Det er nok kondensatoren der er blevet træt med tiden.
Hvis du kan tvangskøre sneglen så prøv at hjælpe den igang, hvis den så kører er det bare på med en ny kondensator.

hollandsbjerg
Stoker II
Stoker II
Indlæg: 59
Tilmeldt: 25 okt 2008 17:27
Mit fyr: scotte opop418 kedel
Areal: 160
Brændsel: træpiller
Fremviser gerne i postnummer: 8950
Dagligt forbrug: ca40kg
Årligt forbrug: ca 7tons

snegl problem

Indlægaf hollandsbjerg » 08 apr 2013 06:28

den kører slet ikke kan ikke tvangs køre den

Brugeravatar
J-B
Stoker XV
Stoker XV
Indlæg: 1464
Tilmeldt: 27 feb 2012 10:28
Mit fyr: HS Tarm Woody 10kw V10 pt.
Areal: 85 Kvm
Brændsel: Varga træpiller
Fremviser gerne i postnummer: 7950
Årligt forbrug: 3.222,4kg.
Geografisk sted: Thorup Mors
Givet likes: 29 gange
Modtaget likes: 31 gange

snegl problem

Indlægaf J-B » 08 apr 2013 06:30

Er det intern eller ekstern snegl.

hollandsbjerg
Stoker II
Stoker II
Indlæg: 59
Tilmeldt: 25 okt 2008 17:27
Mit fyr: scotte opop418 kedel
Areal: 160
Brændsel: træpiller
Fremviser gerne i postnummer: 8950
Dagligt forbrug: ca40kg
Årligt forbrug: ca 7tons

snegl problem

Indlægaf hollandsbjerg » 08 apr 2013 06:54

det er ekstern snegl men har lige haft den skilt af og satte strøm til så kørte den , og samlede så igen og nu kører det, aner ikke hvad der var galt



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster