Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Hjælp med Woody FOTOsensor OG Eltænding.

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
ms4400
Stoker II
Stoker II
Indlæg: 40
Tilmeldt: 06 apr 2011 16:05

Hjælp med Woody FOTOsensor OG Eltænding.

Indlægaf ms4400 » 24 feb 2013 13:15

Min fotosensor begyndte lige pludselig at vise lux "som den havde lyst til" (den blev skiftet 2 juledag 2012 for første gang i 4 år) Hele brænderen og fyret er fuldstændig renset (hvilket i forvejen blir gjort jævnligt).Der lå lidt snask under risten, men vil bestemt ikke mene det er her problemet ligger!? Efter jeg har skilt/rensetværet det hele igennem en gang til her i formiddag vil den nu hverken vise lux i fyrrums/dagslys eller lave en optænding..!! Hvad hulan sker der lige her...? Kan man virkelig være så uheldig at både en forholdsvis ny fotosensor OG eltændingen står af på samme tid...??! Håber på noget hjælp (som altid herinde ;) På forhånd tak....


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7441
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 38 gange

Hjælp med Woody FOTOsensor OG Eltænding.

Indlægaf pille bruger » 24 feb 2013 13:34

Du kan gå ned i manuel og test eltænderen.
Foto føleren kan du teste med en lygte.
Se efter løse forbindelser i samlingen i klemrækken.
Det er ikke nok at rense under herden alene.
Tag brænder af og tøm blæser for smuller.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.


Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Google og 1 gæst