Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

intet lys

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
martin81
Stoker III
Stoker III
Indlæg: 92
Tilmeldt: 22 feb 2011 07:51
Mit fyr: woody 10kw blackstar
Areal: 160
Brændsel: piller
Fremviser gerne i postnummer: 9800
Dagligt forbrug: det må tiden vise
Årligt forbrug: det må tiden vise

intet lys

Indlægaf martin81 » 06 feb 2013 21:48

er lige kommet hjem fra arbejde.. fejloptænding... skifter eltænder vil stadig ikke starte... retter og tør fotocelle af... skal den ikke godt nok helt i bund pege 20 min over 4... så starter den på 2 optænding køre op på 99 lux og 20 % drift så kører den ned i gen og siger intet lys så hvorfor nu det??? hjælp vil gerne i seng snart... luxen køre op og ned 99 og ned til 70.. flammen er heller ikke så stor selv om den køre 100% drift
Senest rettet af martin81 06 feb 2013 21:53, rettet i alt 2 gange.


Brugeravatar
lamborg
Stoker XVI
Stoker XVI
Indlæg: 1604
Tilmeldt: 07 nov 2011 02:01
Mit fyr: woody 30kw. Opop 30 kw blackstar med V10
Areal: 587kvm + 80kvm Kld
Brændsel: forskellige typer
Fremviser gerne i postnummer: 7200
Dagligt forbrug: en hulen masse
Årligt forbrug: ca12-14 tons
Geografisk sted: Urup , Grindsted
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

intet lys

Indlægaf lamborg » 06 feb 2013 21:51

tilfører den piller ?
MVH
Claus
Fyrmester på lamborghus
"hvor høj dine trone end er vil du altid sidde på din egen røv"
30Kw scotte. opop 30kw blackstar. 500l pilletank. Magna 25-100. V10
16kw jordvarme og 7kvm solfanger til sommerdrift med samlet 500L VVB

martin81
Stoker III
Stoker III
Indlæg: 92
Tilmeldt: 22 feb 2011 07:51
Mit fyr: woody 10kw blackstar
Areal: 160
Brændsel: piller
Fremviser gerne i postnummer: 9800
Dagligt forbrug: det må tiden vise
Årligt forbrug: det må tiden vise

intet lys

Indlægaf martin81 » 06 feb 2013 21:54

ja den tilføre piller gjor den ikke lige først men tvang kørt så lige lidt

Brugeravatar
lamborg
Stoker XVI
Stoker XVI
Indlæg: 1604
Tilmeldt: 07 nov 2011 02:01
Mit fyr: woody 30kw. Opop 30 kw blackstar med V10
Areal: 587kvm + 80kvm Kld
Brændsel: forskellige typer
Fremviser gerne i postnummer: 7200
Dagligt forbrug: en hulen masse
Årligt forbrug: ca12-14 tons
Geografisk sted: Urup , Grindsted
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

intet lys

Indlægaf lamborg » 06 feb 2013 21:55

fordi den skriver fejloptænding behøver det ikke at have noget med optænding at gøre. Hvis den ikke for føde nok vil den gå ud også prøver den at tænde igen.Derfor skriver den fejloptænding.
Tilføre den når den tænder op men så ikke når den skriver drift er det måske din styring der kløjs. prøv en genstart af strøm
MVH
Claus
Fyrmester på lamborghus
"hvor høj dine trone end er vil du altid sidde på din egen røv"
30Kw scotte. opop 30kw blackstar. 500l pilletank. Magna 25-100. V10
16kw jordvarme og 7kvm solfanger til sommerdrift med samlet 500L VVB

xkfc

intet lys

Indlægaf xkfc » 07 feb 2013 01:35

Jeg vil umiddelbart gætte på at den ikke får piller nok. Sneglen skal være fyldt med piller og helst uden smuld.
Prøv at veje piller af og check om det er det samme som sidst.
Typiske årsager til mindre pilledocering er Smuld eller at røret vender forkert der hvor det går ind i tanken. Dårlige piller med smuld kan bygge bro så der ikke kommer piller til sneglen. Hvilken pillebeholder har du?
Der kan også være en defekt, hvis kondensatoren er dårlig kan den i en periode give færre piller inden den giver helt op.


Brugeravatar
HR LUCCA
Stoker XV
Stoker XV
Indlæg: 1288
Tilmeldt: 11 dec 2012 19:31
Mit fyr: Scotte 10 kw V7 styring
Areal: 146 m2
Brændsel: træpiller
Fremviser gerne i postnummer: 4200
Årligt forbrug: Ca 4500 kg
Geografisk sted: Slagelse
Givet likes: 2 gange
Modtaget likes: 15 gange

intet lys

Indlægaf HR LUCCA » 10 feb 2013 14:53

Kører det igen ? og hvis ja , hvad var fejlen :roll:

martin81
Stoker III
Stoker III
Indlæg: 92
Tilmeldt: 22 feb 2011 07:51
Mit fyr: woody 10kw blackstar
Areal: 160
Brændsel: piller
Fremviser gerne i postnummer: 9800
Dagligt forbrug: det må tiden vise
Årligt forbrug: det må tiden vise

intet lys

Indlægaf martin81 » 10 feb 2013 18:33

fik vejet piller af så nu køre det bare:) skal så bare have fin indstillet det



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster