Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

V10 power up watch dog

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Aerobatic
Stoker IV
Stoker IV
Indlæg: 115
Tilmeldt: 05 apr 2012 00:13
Mit fyr: Scotte 10 kw. på BS 1016 kedel
Areal: 138 + 60 garage
Brændsel: RW Pellets
Fremviser gerne i postnummer: 8963
Årligt forbrug: 5 tons
Geografisk sted: Auning

V10 power up watch dog

Indlægaf Aerobatic » 05 feb 2013 13:31

Så fik jeg endelig installeret mit Scotte 10 kw. BS1016 fyr færdigt i går og fik det startet op, hvilket jo gik smertefrit. Det begyndte dog hurtigt med at genstarte og der kom 5-6 genstarter i løbet af 2 timer med "power up watch dog" i loggen. Jeg slukkede og gik i seng. Kan se der er andre som har det samme problem men har ikke kunnet finde løsningen på det? Er det software eller hardware fejl?


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

V10 power up watch dog

Indlægaf pille bruger » 05 feb 2013 13:46

Det er en kendt software fejl.
Har du opdateret ?
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Aerobatic
Stoker IV
Stoker IV
Indlæg: 115
Tilmeldt: 05 apr 2012 00:13
Mit fyr: Scotte 10 kw. på BS 1016 kedel
Areal: 138 + 60 garage
Brændsel: RW Pellets
Fremviser gerne i postnummer: 8963
Årligt forbrug: 5 tons
Geografisk sted: Auning

V10 power up watch dog

Indlægaf Aerobatic » 05 feb 2013 13:52

pille bruger skrev:Det er en kendt software fejl.
Har du opdateret ?


Nej kører med orig. ver. 10.027, vil prøve at opdatere til 10.029a i eftermiddag når jeg kommer hjem.

Aerobatic
Stoker IV
Stoker IV
Indlæg: 115
Tilmeldt: 05 apr 2012 00:13
Mit fyr: Scotte 10 kw. på BS 1016 kedel
Areal: 138 + 60 garage
Brændsel: RW Pellets
Fremviser gerne i postnummer: 8963
Årligt forbrug: 5 tons
Geografisk sted: Auning

V10 power up watch dog

Indlægaf Aerobatic » 06 feb 2013 10:02

Har lidt en fornemmelse af at temperatur har noget at sige på problemet, som jeg også læste i en anden tråd. I går eftermiddags startede jeg fyret op, der var vel 6-9 grader i fyrrummet, og den genstartede 4 gange mens den var under optænding. Da den var kommet i drift genstartede den 2-3 gange inden temp. i fyrrummet blev højere, for derefter at køre stabilt i nogle timer. Lidt det samme jeg oplevede dagen før da jeg startede op for første gang. Jeg opdaterede så til 10.029a og der har ikke været noget siden. Håber problemet er løst.

Udover genstarterne spiller det bare max sådan en Scotte. :-)



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: kim56 og 1 gæst