Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Hjælp! lav temperatur?

Spørgsmål vedr. TwinHEAT samt det tilbehør der laves til TwinHEAT Stokerfyr
Morten o
Stoker II
Stoker II
Indlæg: 56
Tilmeldt: 22 nov 2012 20:51
Mit fyr: Twinheat cpi 12
Areal: ca. 140
Brændsel: Træpiller pt.
Fremviser gerne i postnummer: 9240
Dagligt forbrug: 30-40 kg
Årligt forbrug: ?
Geografisk sted: 9240 Nibe

Hjælp! lav temperatur?

Indlægaf Morten o » 23 jan 2013 17:20

Hej stokerpro

Jeg fik i midten af december installeret nyt Twinheat Cpi12, og det hele spillede bare.

Nu er mit fyr desværre begyndt ikke at kan "følge" med mere, og jeg forstår ikke helt hvorfor. godt nok er der frost grader udenfor, men den har klaret frostvejr før uden problemer.
Jeg har nok brændt ca 1200 kg. træpiller af indtil videre, og har renset røgrørene én gang.

Problemet er at ydelsen på fyret hele tiden står på 100%, men jeg kan ikke få varmet fyret op til mere end højt 68 grader (svinger mellem 64 og 68). Det er indstillet til 70 grader, da det er minimum på modellen.
Photo 23-01-13 16.51.15 (FILEminimizer).jpg
Styreboksen


Her er et billede af retur temperaturene. den øverste er retur, den nederste er retur målt efter shunt ventilen
Photo 23-01-13 16.51.54 (FILEminimizer).jpg
retur


og til sidst vandtrykket i systemet.
Photo 23-01-13 17.00.46 (FILEminimizer).jpg
vandtryk


Er der nogen der har nogle bud på hvad fejlen eventuelt kunne være? -Jeg har prøvet at søge lidt på det, men kunne ikke rigtig finde ud af noget.

På forhånd tak


Brugeravatar
Ollii
Stoker XIV
Stoker XIV
Indlæg: 893
Tilmeldt: 10 jan 2009 19:18
Mit fyr: Fjernvarme
Areal: 110
Dagligt forbrug: ca 30 kr. :-)
Geografisk sted: ALS
Modtaget likes: 1 gang

Hjælp! lav temperatur?

Indlægaf Ollii » 23 jan 2013 18:50

Prøv at kalibrer ilt. Dette gøres i fri luft.
Når du taler kan du kun sige noget du allerede ved. Når du lytter kan du lære hvad andre ved.

M.v.h. Olli.

Morten o
Stoker II
Stoker II
Indlæg: 56
Tilmeldt: 22 nov 2012 20:51
Mit fyr: Twinheat cpi 12
Areal: ca. 140
Brændsel: Træpiller pt.
Fremviser gerne i postnummer: 9240
Dagligt forbrug: 30-40 kg
Årligt forbrug: ?
Geografisk sted: 9240 Nibe

Hjælp! lav temperatur?

Indlægaf Morten o » 23 jan 2013 19:11

Ollii skrev:Prøv at kalibrer ilt. Dette gøres i fri luft.


Hej Ollii

Tror du godt at det kan være lambda sonden? -Det har jeg også selv tænkt nemlig, da jeg har haft et par strømafbrydelser på det sidste. Kan dette godt forvirre lambda sonden?

Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3020
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

Hjælp! lav temperatur?

Indlægaf Brandsen » 23 jan 2013 19:45

Halløj i forum,

Ja, en strømafbrydelse kan bestemt godt forvirre en lambda sonde 8)

Det skyldes at sonden giver sig til at kalibrere når strømmen kommer tilbage,
og kalibrering skal foregå i fri luft, og formentlig som på en Baxi, med røgtemp
føler taget ud af røgrøret, sådan røgtemp viser 40 grader eller derunder.

Men, du har formentlig haft både røgtemp føler og lambda sonde siddende i deres holdere,
da strømmen kom tilbage, og har dermed kalibreret til en forkert iltprocent.
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

mhko
Stoker III
Stoker III
Indlæg: 67
Tilmeldt: 30 mar 2011 09:42
Mit fyr: twin heat M20
Areal: 158
Brændsel: træpiller
Årligt forbrug: 10 ton

Hjælp! lav temperatur?

Indlægaf mhko » 23 jan 2013 19:59

arg det tror jeg ikke på at den selv kalibrer o2 føleren efter en sluk/tænd cyklus.
jeg har en m20i og har haft den i 3 år. det er sket et par gange efterhånden at den har være uden strøm pga ombygninger og deslige, ude at jeg har gjort noget efter følgende. den har også været slukket med ild i kedlen (ved hpfi fejl).

enten er det fordi den er slagget til i brænderen eller fordi der kommer koldere vand tilbage fra huset end termometeret viser. er det ikke noget med et retur temp skal være minimum 60 grader?

der er vejledning i hvordan med kalibrere o2 sonden på side 8 i manualen, hvis det er.

det er ikke sådan at Røgtemperatur regulering spjældet pos 19, i manual side 2 står på sommerdrift?

mvh
mhko


Morten o
Stoker II
Stoker II
Indlæg: 56
Tilmeldt: 22 nov 2012 20:51
Mit fyr: Twinheat cpi 12
Areal: ca. 140
Brændsel: Træpiller pt.
Fremviser gerne i postnummer: 9240
Dagligt forbrug: 30-40 kg
Årligt forbrug: ?
Geografisk sted: 9240 Nibe

Hjælp! lav temperatur?

Indlægaf Morten o » 23 jan 2013 20:20

Nu er jeg ret ny på dette område, men kan jeg nå at stoppe fyret og regulere sonden i aften inden jeg skal sove, eller skal jeg vente med at prøve det til i morgen?

Bypass spjældet er helt lukket, som jeg vel går ud fra at det skal være? Røg temp. er ca 120 grader

mhko
Stoker III
Stoker III
Indlæg: 67
Tilmeldt: 30 mar 2011 09:42
Mit fyr: twin heat M20
Areal: 158
Brændsel: træpiller
Årligt forbrug: 10 ton

Hjælp! lav temperatur?

Indlægaf mhko » 23 jan 2013 20:25

ifølge manualen er 120 grader ved 100% lige lidt nok, måske skulle du få lidt hjælp ved den installatør som har sat kedlen op!?

der skal også i følge manualen være 60 grader i returen....
har du gjort brænder røret rent i denne fyring sæson?

Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3020
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

Hjælp! lav temperatur?

Indlægaf Brandsen » 23 jan 2013 20:35

Halløj i forum,

Hvis du tager strømmen på en Baxi MH, så vil den helt automatisk give sig til at kalibrere sonden
når strømmen kommer tilbage. Tænke det kunne være det samme på dit fyr, og i så fald vil
kalibreringen gå helt i skoven ved en strømafbrydelse, fordi sonden ikke er ude i fri luft.

Bestemt muligt en Twinheat han 'huske' sin kalibrering hen over et strøm udfald, men tænkte
det næppe var sandsynligt, og at en ny kalibrering kunne afhjælpe problemet, det koster jo 'gratis'
lige at prøve.
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Morten o
Stoker II
Stoker II
Indlæg: 56
Tilmeldt: 22 nov 2012 20:51
Mit fyr: Twinheat cpi 12
Areal: ca. 140
Brændsel: Træpiller pt.
Fremviser gerne i postnummer: 9240
Dagligt forbrug: 30-40 kg
Årligt forbrug: ?
Geografisk sted: 9240 Nibe

Hjælp! lav temperatur?

Indlægaf Morten o » 23 jan 2013 20:37

Brandsen skrev:Halløj i forum,

Hvis du tager strømmen på en Baxi MH, så vil den helt automatisk give sig til at kalibrere sonden
når strømmen kommer tilbage. Tænke det kunne være det samme på dit fyr, og i så fald vil
kalibreringen gå helt i skoven ved en strømafbrydelse, fordi sonden ikke er ude i fri luft.

Bestemt muligt en Twinheat han 'huske' sin kalibrering hen over et strøm udfald, men tænkte
det næppe var sandsynligt, og at en ny kalibrering kunne afhjælpe problemet, det koster jo 'gratis'
lige at prøve.


Jeg vil ihvertfald prøve det i morgen, lige så snart jeg kommer hjem fra arbejde. det kan jo ikke skade :great:

Morten o
Stoker II
Stoker II
Indlæg: 56
Tilmeldt: 22 nov 2012 20:51
Mit fyr: Twinheat cpi 12
Areal: ca. 140
Brændsel: Træpiller pt.
Fremviser gerne i postnummer: 9240
Dagligt forbrug: 30-40 kg
Årligt forbrug: ?
Geografisk sted: 9240 Nibe

Hjælp! lav temperatur?

Indlægaf Morten o » 23 jan 2013 20:40

mhko skrev:ifølge manualen er 120 grader ved 100% lige lidt nok, måske skulle du få lidt hjælp ved den installatør som har sat kedlen op!?

der skal også i følge manualen være 60 grader i returen....
har du gjort brænder røret rent i denne fyring sæson?


jeg havde bare læst herinde at lidt over 100 grader skulle være nok til at holde løbe sod væk? men jeg prøver da at skrue den lidt op :)

og mht. de 60 grader i returen, så har jeg lige så lige været nede og kigge. og den er hoppet op på de 60 grader igen, så der burde ikke være noget problem der :)

og nej, jeg har ikke gjort brænder røret rent endnu, jeg købte fyret for en måned siden fra ny af, så det burde vel ikke allerede være aktuelt?



Tilbage til "TwinHeat Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst