Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Forskellige problemer med Scotten

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
bent
Stoker VIII
Stoker VIII
Indlæg: 318
Tilmeldt: 30 jan 2011 19:26
Mit fyr: Bio 18 og en tasso 20ms oliekedel
Areal: 190
Brændsel: træpiller
Fremviser gerne i postnummer: 5771
Årligt forbrug: ca 7.5 ton
Geografisk sted: Stenstrup Fyn

Forskellige problemer med Scotten

Indlægaf bent » 28 jan 2013 08:30

Hej tak for hurtigt svar jeg går hen og prøver mig frem.


hassemp
Stoker I
Stoker I
Indlæg: 18
Tilmeldt: 13 jan 2013 10:36

Forskellige problemer med Scotten

Indlægaf hassemp » 28 jan 2013 11:35

EKP skrev:Hejsa.

Jeg brokkede mig tidligere over at sneglen larmede nede i bunden af magasinet. Jeg kørte helt i bund og kunne konstatere at den forsøgte at æde en ordentlig betonklods på størrelse med en halv agurk. Jeg fik fisket den ud selvom den havde kilet sig godt fast.

Inden jeg slukkede scotten for at tage betonklodsen ud kunne jeg se at den brokkede sig meget over lux. Det var som om den hvert 5 sek. skiftede mellem at kunne se lys til at skrive "intet lys". Altså sådan en blinken frem og tilbage. Da jeg tog skjoldet af kunne jeg se at lux-målen var faldet ud så jeg satte den i igen.

Sidst men ikke mindst ville den ikke tænde da jeg startede den op igen. Jeg er meget sikker på at tænderen er gået men jeg ved faktisk ikke hvordan jeg tjekker det med sikkerhed. Der kom ingen røg som der plejer og når jeg stak hånden ned i herden kunne jeg heller ikke mærke at den varmede. Jeg valgte i stedet at tænde manuelt med lidt dieselolie og så kom der da også gang i den. Det var godt nok som om den var ret vild med at smide piller på men jeg tror det er fordi den kørte med 100% ydelse da systemet havde stået slukket et par timer. Den brokkede sig stadig lidt over lux men jeg tror det skyldes at de nye piller blev ved at lægge sig mellem bålet og lux-måleren - noget der nok kun er sket fordi bålet er tændt manuelt og derfor brænder fra den forkerte ende af. Jeg puttede lidt mere diesel på for at lave et større bål samt satte en pose under sneglen for lige at give bålet en chance for at brede sig.....det hjalp også på det - nu tror jeg det kører. Jeg slog i samme omgang kompressorrensen fra så fyret ikke slukker i nat med en defekt eltænder.

Har I nogle gode forslag til hvad der lige sker? Hvordan tjekker jeg eltænderen og lyder det som nogle sandsynlige teorier jeg kommer med vdr. de forskellige fejl? Håber I kan hjælpe :great:

V.h. Emil


Det er min erfaring med lux, at hvis den svinger i lux, så er fotocellen enten beskidt eller også er der for meget smuld i bunden af magasinet, hvilket fører til, at pillerne ikke kommer regelmæssigt.
Jeg er ny og vil gerne skrive et indlæg om Scotte Plus styringen, som jeg mener er alt for langsom, men jeg overhovedet ikke finde ud af, hvordan man gør og hvor man skriver. Skriv evt. gerne en mail til hassemp@privat.dk, for jeg kan simpelthen ikke finde noget sted at skrive et nyt indlæg????? Mvh. hassemp

EKP
Stoker XII
Stoker XII
Indlæg: 675
Tilmeldt: 27 okt 2008 18:29
Mit fyr: Atmos DC50+Scotte Black Star 16Kw.
Areal: 240+ 10 i fyrrum
Brændsel: En pind her og en sæk der
Fremviser gerne i postnummer: 9800
Dagligt forbrug: Svært at sige
Årligt forbrug: ?
Geografisk sted: Hjørring
Modtaget likes: 1 gang

Forskellige problemer med Scotten

Indlægaf EKP » 28 jan 2013 16:32

hassemp skrev:
Det er min erfaring med lux, at hvis den svinger i lux, så er fotocellen enten beskidt eller også er der for meget smuld i bunden af magasinet, hvilket fører til, at pillerne ikke kommer regelmæssigt.
Jeg er ny og vil gerne skrive et indlæg om Scotte Plus styringen, som jeg mener er alt for langsom, men jeg overhovedet ikke finde ud af, hvordan man gør og hvor man skriver. Skriv evt. gerne en mail til hassemp@privat.dk, for jeg kan simpelthen ikke finde noget sted at skrive et nyt indlæg????? Mvh. hassemp



Jeg har fundet fejlen. Det var en kombination af at eltænderen havde rykket sig for langt tilbage og at luxmåleren generelt sidder alt for dårligt fast og let rykker sig løs når man flytter på skjoldet.

Du skriver et indlæg ved at gå ind i "Forum" -> "Pillefyr" -> "Scotte" og så trykke på "opret nyt indlæg" (tror jeg nok den hedder)

V.h. Emil

Brugeravatar
HR LUCCA
Stoker XV
Stoker XV
Indlæg: 1290
Tilmeldt: 11 dec 2012 19:31
Mit fyr: Scotte 10 kw V7 styring
Areal: 146 m2
Brændsel: træpiller
Fremviser gerne i postnummer: 4200
Årligt forbrug: Ca 4500 kg
Geografisk sted: Slagelse
Givet likes: 2 gange
Modtaget likes: 15 gange

Forskellige problemer med Scotten

Indlægaf HR LUCCA » 28 jan 2013 20:18

Lux måleren skal bare have en strips til de andre ledninger , det skal være så ledninger er trukket LIDT sidelæns så bliver der sidene .

hassemp
Stoker I
Stoker I
Indlæg: 18
Tilmeldt: 13 jan 2013 10:36

Forskellige problemer med Scotten

Indlægaf hassemp » 28 jan 2013 23:31

Tak Emil. Jeg prøver. Mvh. Hasse



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster