Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Forskellige problemer med Scotten

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
EKP
Stoker XII
Stoker XII
Indlæg: 675
Tilmeldt: 27 okt 2008 18:29
Mit fyr: Atmos DC50+Scotte Black Star 16Kw.
Areal: 240+ 10 i fyrrum
Brændsel: En pind her og en sæk der
Fremviser gerne i postnummer: 9800
Dagligt forbrug: Svært at sige
Årligt forbrug: ?
Geografisk sted: Hjørring
Modtaget likes: 1 gang

Forskellige problemer med Scotten

Indlægaf EKP » 18 jan 2013 21:05

Hejsa.

Jeg brokkede mig tidligere over at sneglen larmede nede i bunden af magasinet. Jeg kørte helt i bund og kunne konstatere at den forsøgte at æde en ordentlig betonklods på størrelse med en halv agurk. Jeg fik fisket den ud selvom den havde kilet sig godt fast.

Inden jeg slukkede scotten for at tage betonklodsen ud kunne jeg se at den brokkede sig meget over lux. Det var som om den hvert 5 sek. skiftede mellem at kunne se lys til at skrive "intet lys". Altså sådan en blinken frem og tilbage. Da jeg tog skjoldet af kunne jeg se at lux-målen var faldet ud så jeg satte den i igen.

Sidst men ikke mindst ville den ikke tænde da jeg startede den op igen. Jeg er meget sikker på at tænderen er gået men jeg ved faktisk ikke hvordan jeg tjekker det med sikkerhed. Der kom ingen røg som der plejer og når jeg stak hånden ned i herden kunne jeg heller ikke mærke at den varmede. Jeg valgte i stedet at tænde manuelt med lidt dieselolie og så kom der da også gang i den. Det var godt nok som om den var ret vild med at smide piller på men jeg tror det er fordi den kørte med 100% ydelse da systemet havde stået slukket et par timer. Den brokkede sig stadig lidt over lux men jeg tror det skyldes at de nye piller blev ved at lægge sig mellem bålet og lux-måleren - noget der nok kun er sket fordi bålet er tændt manuelt og derfor brænder fra den forkerte ende af. Jeg puttede lidt mere diesel på for at lave et større bål samt satte en pose under sneglen for lige at give bålet en chance for at brede sig.....det hjalp også på det - nu tror jeg det kører. Jeg slog i samme omgang kompressorrensen fra så fyret ikke slukker i nat med en defekt eltænder.

Har I nogle gode forslag til hvad der lige sker? Hvordan tjekker jeg eltænderen og lyder det som nogle sandsynlige teorier jeg kommer med vdr. de forskellige fejl? Håber I kan hjælpe :great:

V.h. Emil


Brugeravatar
H.S
Stoker XII
Stoker XII
Indlæg: 714
Tilmeldt: 11 aug 2007 20:36
Mit fyr: RTB. 10 kW m 320 kg magasin
Areal: 160
Brændsel: Træpiller 8 mm
Fremviser gerne i postnummer: 8700
Årligt forbrug: Ca 5 t Tror jeg
Geografisk sted: Horsens
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

Forskellige problemer med Scotten

Indlægaf H.S » 18 jan 2013 21:12

Hej
hvis du har et multimeter der kan måle ohm
alt efter effekten skal der være nogle hundrede ohm (google ohms lov :great: )

ellers direkte 230v skal meget hurtig blive varm :oops:

Du har vel husket at veje piller efter den omgang samt stille blæser efter flamme :great:
Henrik Schack
Klimapartner og Autoriseret RTB forhandler Ring 8692 9393 for et godt tilbud
Mere end 10 års Erfaring i Scotte/NBE produkter Danmarks bedste pris og service
http://q-pro.dk mail: info@q-pro.dk
Landsdækkende Service og Montage af Scotte og RTB pillefyr

Kristensen
Stoker I
Stoker I
Indlæg: 1
Tilmeldt: 18 jan 2013 20:31

Forskellige problemer med Scotten

Indlægaf Kristensen » 18 jan 2013 21:18

hej du kan sætte eltænderen i stik kontakten og se om den bliver varm. hvis den gør det så virker den

EKP
Stoker XII
Stoker XII
Indlæg: 675
Tilmeldt: 27 okt 2008 18:29
Mit fyr: Atmos DC50+Scotte Black Star 16Kw.
Areal: 240+ 10 i fyrrum
Brændsel: En pind her og en sæk der
Fremviser gerne i postnummer: 9800
Dagligt forbrug: Svært at sige
Årligt forbrug: ?
Geografisk sted: Hjørring
Modtaget likes: 1 gang

Forskellige problemer med Scotten

Indlægaf EKP » 18 jan 2013 21:21

H.S skrev:Hej
hvis du har et multimeter der kan måle ohm
alt efter effekten skal der være nogle hundrede ohm (google ohms lov :great: )

ellers direkte 230v skal meget hurtig blive varm :oops:

Du har vel husket at veje piller efter den omgang samt stille blæser efter flamme :great:


Jeg har et multimeter der kan måle Ohm men skal den tages ud af printpladen for at gøre det eller hvordan er fremgangsmåden?

Siloen var kørt tom og derfor var sneglerøret fuld af smuld - jeg tænkte derfor det ville være bedst at vente med afvejning til i morgen hvor der er kørt nogle kilo igennem og smuldet er kørt ud (jeg har haft tilsat noget olie).

Slettet 12854

Forskellige problemer med Scotten

Indlægaf Slettet 12854 » 18 jan 2013 21:28

Manglende tændning kan jo skyldes flere ting:

defekt el-tænder: fjern ledninger fra print, mål modstand i el-tænder, vil tro en 275w eltænder skal ligge mellem 175 & 200 ohm.
evt. tag el-tænder ud og tilslut strøm direkte og mærk om den bliver varm..? (kom nu ikke i stødet)

dårlig ledningsforbindelse: kontroller forbindelser.

manglende spændning fra styring: kontroller under optændning at der kommer spændning på klemmer på print i brænder.


Slettet 12854

Forskellige problemer med Scotten

Indlægaf Slettet 12854 » 18 jan 2013 21:35

Kan nu se at andre også havde skrevet div. løsningsforslag...
Det er knagne god service på sådan et forum på dette tidspunkt.

Brugeravatar
H.S
Stoker XII
Stoker XII
Indlæg: 714
Tilmeldt: 11 aug 2007 20:36
Mit fyr: RTB. 10 kW m 320 kg magasin
Areal: 160
Brændsel: Træpiller 8 mm
Fremviser gerne i postnummer: 8700
Årligt forbrug: Ca 5 t Tror jeg
Geografisk sted: Horsens
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

Forskellige problemer med Scotten

Indlægaf H.S » 18 jan 2013 21:53

Hej
nej du tager bare stik til motorprint af og måler på de 2 terminaler tænderen er forbundet i :P
230v x 230v /275w = 192,4 ohm så hvis den er der omkring er den ok ;-)

Lav du bare en afvejning nu også
hvis din sidste afvejning var med smuld mm i snegl kan den godt gå fra 2000 til 1000 g
(min efter olie ligger på ca 1900 g og efter ca 3 dage ender den rimelig stabil på 1100 g "lava piller")
---



EKP skrev:
Jeg har et multimeter der kan måle Ohm men skal den tages ud af printpladen for at gøre det eller hvordan er fremgangsmåden?

Siloen var kørt tom og derfor var sneglerøret fuld af smuld - jeg tænkte derfor det ville være bedst at vente med afvejning til i morgen hvor der er kørt nogle kilo igennem og smuldet er kørt ud (jeg har haft tilsat noget olie).
Henrik Schack
Klimapartner og Autoriseret RTB forhandler Ring 8692 9393 for et godt tilbud
Mere end 10 års Erfaring i Scotte/NBE produkter Danmarks bedste pris og service
http://q-pro.dk mail: info@q-pro.dk
Landsdækkende Service og Montage af Scotte og RTB pillefyr

EKP
Stoker XII
Stoker XII
Indlæg: 675
Tilmeldt: 27 okt 2008 18:29
Mit fyr: Atmos DC50+Scotte Black Star 16Kw.
Areal: 240+ 10 i fyrrum
Brændsel: En pind her og en sæk der
Fremviser gerne i postnummer: 9800
Dagligt forbrug: Svært at sige
Årligt forbrug: ?
Geografisk sted: Hjørring
Modtaget likes: 1 gang

Forskellige problemer med Scotten

Indlægaf EKP » 18 jan 2013 23:02

H.S skrev:Hej
nej du tager bare stik til motorprint af og måler på de 2 terminaler tænderen er forbundet i :P
230v x 230v /275w = 192,4 ohm så hvis den er der omkring er den ok ;-)

Lav du bare en afvejning nu også
hvis din sidste afvejning var med smuld mm i snegl kan den godt gå fra 2000 til 1000 g
(min efter olie ligger på ca 1900 g og efter ca 3 dage ender den rimelig stabil på 1100 g "lava piller")
---





Jeg lavede en afvejning for et par uger siden da jeg havde kørt med de nye piller jeg har købt en uges tid. Jeg laver helst ikke afvejninger med hverken smuld eller olie i sneglen da en sådan afvejning ikke kan bruges til ret meget. Der kan dog godt være sket noget gennem de sidste par uger pga. den betonklods der har kilet sig fast så jeg må hellere få det gjort igen - jeg vil bare godt vente til at der lige er kommet friske piller gennem sneglen.

Jeg skal jo alligevel have målt på den eltænder i morgen så det kan jeg passende gøre ved samme lejlighed. Tak for nogle hurtige og brugbare svar allesammen :great:

EKP
Stoker XII
Stoker XII
Indlæg: 675
Tilmeldt: 27 okt 2008 18:29
Mit fyr: Atmos DC50+Scotte Black Star 16Kw.
Areal: 240+ 10 i fyrrum
Brændsel: En pind her og en sæk der
Fremviser gerne i postnummer: 9800
Dagligt forbrug: Svært at sige
Årligt forbrug: ?
Geografisk sted: Hjørring
Modtaget likes: 1 gang

Forskellige problemer med Scotten

Indlægaf EKP » 19 jan 2013 14:46

Jeg har fået målt på tænderen. Sætte multimeteret på 20.000 Ohm og målingen sagde 0,06. Hvordan passer det?

Brugeravatar
H.S
Stoker XII
Stoker XII
Indlæg: 714
Tilmeldt: 11 aug 2007 20:36
Mit fyr: RTB. 10 kW m 320 kg magasin
Areal: 160
Brændsel: Træpiller 8 mm
Fremviser gerne i postnummer: 8700
Årligt forbrug: Ca 5 t Tror jeg
Geografisk sted: Horsens
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

Forskellige problemer med Scotten

Indlægaf H.S » 19 jan 2013 19:12

EKP skrev:Jeg har fået målt på tænderen. Sætte multimeteret på 20.000 Ohm og målingen sagde 0,06. Hvordan passer det?


Den kan jeg ikke lige gennemskue
har du ikke en auto
eller
200 ohm eller noget der omkring
Henrik Schack
Klimapartner og Autoriseret RTB forhandler Ring 8692 9393 for et godt tilbud
Mere end 10 års Erfaring i Scotte/NBE produkter Danmarks bedste pris og service
http://q-pro.dk mail: info@q-pro.dk
Landsdækkende Service og Montage af Scotte og RTB pillefyr



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster