Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

ingen kW visning ???

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
havn
Stoker IV
Stoker IV
Indlæg: 142
Tilmeldt: 06 mar 2011 19:04
Mit fyr: Scotte 16kW/OPOP Black star 30kW
Areal: 360m2
Brændsel: Piller
Fremviser gerne i postnummer: 2900
Dagligt forbrug: endnu ukendt
Årligt forbrug: 10tons
Geografisk sted: Hellerup

ingen kW visning ???

Indlægaf havn » 03 jan 2013 22:29

hej
jeg har lige idag monteret en scotte 16 kW incl flow måling til kW visning....
den har virket men er forsvundet igen?
jeg får en temperaturvisning på returrøret og har kontrolleret ledningerne ingen fejl at finde...nogen forslag?


havn
Stoker IV
Stoker IV
Indlæg: 142
Tilmeldt: 06 mar 2011 19:04
Mit fyr: Scotte 16kW/OPOP Black star 30kW
Areal: 360m2
Brændsel: Piller
Fremviser gerne i postnummer: 2900
Dagligt forbrug: endnu ukendt
Årligt forbrug: 10tons
Geografisk sted: Hellerup

ingen kW visning ???

Indlægaf havn » 03 jan 2013 22:30

en anden ting er at min kedel temp er næsten 10 grader lavere end mit retur vand???

Brugeravatar
MHES
Stoker III
Stoker III
Indlæg: 66
Tilmeldt: 17 jan 2007 21:36
Mit fyr: RTB 10 kW
Areal: 250 m2
Brændsel: Træpiller
Fremviser gerne i postnummer: 4180
Årligt forbrug: 5,5 ton
Geografisk sted: Sorø
Kontakt:

ingen kW visning ???

Indlægaf MHES » 03 jan 2013 22:36

Hej,

Lyder som en forkert indstilling af følertype, hvilken sw version har du ?

Hilsen
Michael


havn skrev:en anden ting er at min kedel temp er næsten 10 grader lavere end mit retur vand???

havn
Stoker IV
Stoker IV
Indlæg: 142
Tilmeldt: 06 mar 2011 19:04
Mit fyr: Scotte 16kW/OPOP Black star 30kW
Areal: 360m2
Brændsel: Piller
Fremviser gerne i postnummer: 2900
Dagligt forbrug: endnu ukendt
Årligt forbrug: 10tons
Geografisk sted: Hellerup

ingen kW visning ???

Indlægaf havn » 03 jan 2013 22:36

SW version ???
chippen hedder 6.79

havn
Stoker IV
Stoker IV
Indlæg: 142
Tilmeldt: 06 mar 2011 19:04
Mit fyr: Scotte 16kW/OPOP Black star 30kW
Areal: 360m2
Brændsel: Piller
Fremviser gerne i postnummer: 2900
Dagligt forbrug: endnu ukendt
Årligt forbrug: 10tons
Geografisk sted: Hellerup

ingen kW visning ???

Indlægaf havn » 03 jan 2013 22:40

faktisk kan jeg ikke nå kedel temp
men returvandet bliver mere og mere varmt


Brugeravatar
MHES
Stoker III
Stoker III
Indlæg: 66
Tilmeldt: 17 jan 2007 21:36
Mit fyr: RTB 10 kW
Areal: 250 m2
Brændsel: Træpiller
Fremviser gerne i postnummer: 4180
Årligt forbrug: 5,5 ton
Geografisk sted: Sorø
Kontakt:

ingen kW visning ???

Indlægaf MHES » 03 jan 2013 22:51

Tjek lige menu 14 temperaturfølere er stillet korrekt.
Metal føler = NTC, sort plastic føler = PTC

Og så tjek at følene er korrekt forbundet, altså at retur temperaturen ændrer sig når du påviker returføleren og at kedel temperaturen ændrer sig når du påvirker kedeløleren.

Hilsen
Michael


havn skrev:faktisk kan jeg ikke nå kedel temp
men returvandet bliver mere og mere varmt

havn
Stoker IV
Stoker IV
Indlæg: 142
Tilmeldt: 06 mar 2011 19:04
Mit fyr: Scotte 16kW/OPOP Black star 30kW
Areal: 360m2
Brændsel: Piller
Fremviser gerne i postnummer: 2900
Dagligt forbrug: endnu ukendt
Årligt forbrug: 10tons
Geografisk sted: Hellerup

ingen kW visning ???

Indlægaf havn » 03 jan 2013 22:56

hej michael
tak for input
i menu 14 står alt til NTC
og ændringerne er der også hvis jeg tager følerne ud af føler lommerne

xkfc

ingen kW visning ???

Indlægaf xkfc » 04 jan 2013 00:19

Vender cirkulationspumpen rigtigt?

Returen er i bunden af kedlen, og fremløbet er så i toppen.

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

ingen kW visning ???

Indlægaf pille bruger » 04 jan 2013 07:35

havn skrev:hej
jeg har lige idag monteret en scotte 16 kW incl flow måling til kW visning....
den har virket men er forsvundet igen?
jeg får en temperaturvisning på returrøret og har kontrolleret ledningerne ingen fejl at finde...nogen forslag?



Der er flere sider med visning af indstillinger på display.
Du er sikkert på en af de næste sider.
Tryk flere gange på pil op, så kommer du på forsiden med Kw visning.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
lamborg
Stoker XVI
Stoker XVI
Indlæg: 1604
Tilmeldt: 07 nov 2011 02:01
Mit fyr: woody 30kw. Opop 30 kw blackstar med V10
Areal: 587kvm + 80kvm Kld
Brændsel: forskellige typer
Fremviser gerne i postnummer: 7200
Dagligt forbrug: en hulen masse
Årligt forbrug: ca12-14 tons
Geografisk sted: Urup , Grindsted
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

ingen kW visning ???

Indlægaf lamborg » 04 jan 2013 08:41

Ha ha Kenneth .
"Retur i bund og fremløb i top" du mangler at skrive at askeskuffen skal vende ned af :-) .... Undskyld på forhånd :-)
Tjek at at fremløb NTC sidder på T1 og retur på T3 virker som om de er vendt.
Lidt underlighed som nok ikke har med dine Kw visning at gøre men underopstart eller store varme behove og pumpen kører start/stop så forsvinder KW i styringen når pumpen stopper på -5 gr ?
Eller hvad med din shunt står den som den skal og vender den rigtigt .. ??
MVH
Claus
Fyrmester på lamborghus
"hvor høj dine trone end er vil du altid sidde på din egen røv"
30Kw scotte. opop 30kw blackstar. 500l pilletank. Magna 25-100. V10
16kw jordvarme og 7kvm solfanger til sommerdrift med samlet 500L VVB



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 3 gæster