Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

MultiHeat 1.5 - Går i sort...

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Seve97
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 20 dec 2012 19:56
Mit fyr: Baxi MultiHeat 1.5 med iltstyring
Areal: 275
Brændsel: Træpiller
Geografisk sted: Nordjylland

MultiHeat 1.5 - Går i sort...

Indlægaf Seve97 » 27 dec 2012 20:54

Hej i forum

Er ny bruger i dette forum og har beskeden erfaring med stokerfyr.

Vi overtog en ejendom sidste sommer med et MultiHeat 1.5 fra 2004 installeret. Det har kørt fint indtil for ca. 1 - 1½ måned siden, herefter har det haft periodiske udfald.

Beskrivelse af udfald
Panelet går helt i sort, dvs. ingen tal i displayet eller lys ved nogle af knapperne, samtidigt kører blæseren op på høj ydelse og der er hylen fra alarm. Det har også flere gange udløst tilbagebrænsdingssikringen og dermed fyldt fyret med vand.

Eneste måde jeg kan få liv i fyret igen er ved at tage stikket ud af væggen og vente lidt inden jeg kobler det til igen, så kører det igen.

Er det et problem som nogen kan give et godt råd omkring?

P.S. Der er iltstyring og trækstabilisator.

Mvh.

Seve97


Brugeravatar
Bigfoot
Redaktør
Redaktør
Indlæg: 4287
Tilmeldt: 06 sep 2010 10:21
Mit fyr: Baxi multiheat 1.5 - 350 m. iltstyring
Areal: 116
Brændsel: RW træpiller
Fremviser gerne i postnummer: 6818
Dagligt forbrug: 18
Årligt forbrug: ca 6 ton
Geografisk sted: Årre/Varde
Givet likes: 3 gange
Modtaget likes: 37 gange

MultiHeat 1.5 - Går i sort...

Indlægaf Bigfoot » 27 dec 2012 22:05

En af de hurtige og nemme, er lige at skrue panelet ud og så puste det rent med evt trykluft.

Det du oplever kan faktisk skyldes af den lille ting
Velkommen til blå stue.... her er altid varme på

"omdrejningstal, kølevandstemperatur, og turbotryk, er alt sammen totalt ligegyldige parametre, som man egentlig ikke skal gå så højt op i."
citat Bigfoot, herning pullingarena.

Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3034
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 45 gange

MultiHeat 1.5 - Går i sort...

Indlægaf Brandsen » 28 dec 2012 10:39

Halløj i forum,

Der kan være mange årsager til panelet går i sort, selvfølgelig ud over at det er blevet defekt :

- Som Bigfoot skriver, så er det før set,at støv og møg har fundet vej til bagsiden af print kortene,
så en grundig gang blæs ved trykluft

- manglende fase, check du har alle 3 faser inde på Power printet, 220v mellem hver af faserne og nul

- løs forbindelse, kan være både i klemrækken på Power printet, og i stikket i stikkontakten, så spænd
alle skruerne efter, og prøv at trække lidt i hver ledning

- kontroller alle ledninger for gnaveskader, enten fordi de har siddet i klemme, eller fordi der har været
en mus forbi ( før set en mus er flyttet ind i styringen på en Baxi )

- manglende jord, prøv at trække en almindelig ledning fra et sted på chassiet til jord, f.eks til et uisoleret vandrør
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Seve97
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 20 dec 2012 19:56
Mit fyr: Baxi MultiHeat 1.5 med iltstyring
Areal: 275
Brændsel: Træpiller
Geografisk sted: Nordjylland

MultiHeat 1.5 - Går i sort...

Indlægaf Seve97 » 28 dec 2012 10:49

Hej Bigfoot og Brandsen

Det lyder til at jeg hellere må rense/blæse panelet igennem og kontrollere for løse forbindelser mv.

Tak for rådene, jeg vender tilbage med update efter gennemgang af fyret.

mvh.

Seve97

christ_anders
Stoker I
Stoker I
Indlæg: 18
Tilmeldt: 23 nov 2009 23:02
Mit fyr: Baxi 1,5
Areal: 198
Brændsel: Træpiller German
Fremviser gerne i postnummer: 7700
Dagligt forbrug: 30
Årligt forbrug: Forventer ca 6 ton

MultiHeat 1.5 - Går i sort...

Indlægaf christ_anders » 10 apr 2013 23:07

Jeg oplever nøjagtigt samme symptomer med min Baxi.

Hvad blev løsningen i dit tilfælde?



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster