Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Kompressorrens - monteringsproblemer

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
EKP
Stoker XII
Stoker XII
Indlæg: 675
Tilmeldt: 27 okt 2008 18:29
Mit fyr: Atmos DC50+Scotte Black Star 16Kw.
Areal: 240+ 10 i fyrrum
Brændsel: En pind her og en sæk der
Fremviser gerne i postnummer: 9800
Dagligt forbrug: Svært at sige
Årligt forbrug: ?
Geografisk sted: Hjørring
Modtaget likes: 1 gang

Kompressorrens - monteringsproblemer

Indlægaf EKP » 22 dec 2012 15:36

Hej SP.

Jeg er ved at montere kompressorrens men kan konstatere at alle klemmerne i styringssektionen "Ekstra" er optaget. Jeg har haft en montør til at sætte det hele op og kan se at han har sat cirkulationspumpen på de 3 udgange mod højre under "Ekstra". I den sidste klemme helt vil venstre sidder der er rød ledning fra det tykke kabel der går ned i brænderen. De resterende ledninger fra "brænderkablet" sidder i sektionen helt ude til venstre på printkortet.

Hvad skal jeg lige gøre for at kunne montere kompressorrensen? - jeg har ingen styring af min VVB.

På forhånd tak for hjælpen.

V.h. Emil

NB: Det er version 6.79


knaldhatte
Stoker VII
Stoker VII
Indlæg: 277
Tilmeldt: 07 dec 2011 19:26
Mit fyr: Scotte mini 10kw
Areal: 170
Brændsel: German Pillets
Fremviser gerne i postnummer: 7000
Dagligt forbrug: !
Årligt forbrug: !
Geografisk sted: Fredericia

Kompressorrens - monteringsproblemer

Indlægaf knaldhatte » 22 dec 2012 16:00

Fra fabrikkens side af har de allerede monteret en ledning i "L5 eller L6 klemmen til kompressor rens. Den er rød mener jeg. Så både Fase og nul til din kompressor ventil, er ført ned i print kortet på motor styringen (printet til brændere). Kik på printet mener der står komp. Begge ledninger skal i de to klemmer

"rettet det self L5\6 jeg mente"
Senest rettet af knaldhatte 22 dec 2012 16:10, rettet i alt 1 gang.

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Kompressorrens - monteringsproblemer

Indlægaf pille bruger » 22 dec 2012 16:01

Der er vist noget galt her.
Kig her http://www.nordjysk-bioenergi.dk/files/ ... 206.75.pdf
I manualen er der L5 og L6 til rådighed for ekstraudstyr.
Det er dem du skal bruge.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

EKP
Stoker XII
Stoker XII
Indlæg: 675
Tilmeldt: 27 okt 2008 18:29
Mit fyr: Atmos DC50+Scotte Black Star 16Kw.
Areal: 240+ 10 i fyrrum
Brændsel: En pind her og en sæk der
Fremviser gerne i postnummer: 9800
Dagligt forbrug: Svært at sige
Årligt forbrug: ?
Geografisk sted: Hjørring
Modtaget likes: 1 gang

Kompressorrens - monteringsproblemer

Indlægaf EKP » 22 dec 2012 16:17

pille bruger skrev:Der er vist noget galt her.
Kig her http://www.nordjysk-bioenergi.dk/files/ ... 206.75.pdf
I manualen er der L5 og L6 til rådighed for ekstraudstyr.
Det er dem du skal bruge.


Ja men som jeg forstår det er det VVP, komp og cirkulationspumpen der "slås" om de 3 udgange. Det passer derfor fint at montøren har brugt den ene udgang til cirk. pumpen. Jeg forsår bare ikke hvorfor (og til hvad) han har snuppet begge udgangene.

Hvad mener du om det Knaldhatte skriver for så passer det fint med at den bare er ført ned til printet på brænderen? Det ville jo også være smart nok hvis slanger og ledning kan "følges ad" over til kompressoren...

V.h. Emil

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Kompressorrens - monteringsproblemer

Indlægaf pille bruger » 22 dec 2012 16:22

EKP skrev:
Ja men som jeg forstår det er det VVP, komp og cirkulationspumpen der "slås" om de 3 udgange. Det passer derfor fint at montøren har brugt den ene udgang til cirk. pumpen. Jeg forsår bare ikke hvorfor (og til hvad) han har snuppet begge udgangene.

Hvad mener du om det Knaldhatte skriver for så passer det fint med at den bare er ført ned til printet på brænderen? Det ville jo også være smart nok hvis slanger og ledning kan "følges ad" over til kompressoren...

V.h. Emil


Der er to (2) udgange L5 og L6
Ja rød ledning er ført ned på motorprint for nem tilslutning af ventil og montering af ventil på brænder.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.


EKP
Stoker XII
Stoker XII
Indlæg: 675
Tilmeldt: 27 okt 2008 18:29
Mit fyr: Atmos DC50+Scotte Black Star 16Kw.
Areal: 240+ 10 i fyrrum
Brændsel: En pind her og en sæk der
Fremviser gerne i postnummer: 9800
Dagligt forbrug: Svært at sige
Årligt forbrug: ?
Geografisk sted: Hjørring
Modtaget likes: 1 gang

Kompressorrens - monteringsproblemer

Indlægaf EKP » 22 dec 2012 16:55

pille bruger skrev:
Der er to (2) udgange L5 og L6
Ja rød ledning er ført ned på motorprint for nem tilslutning af ventil og montering af ventil på brænder.


Så går jeg ud fra at jorden og nul også er ført ned til brænderen men ikke fra klemmerne "Ekstra"? Det er vel også kun styrestrømmen fra L5 eller L6 der har betydningen for styringen af magnetventilen. Det ville jo være lidt fjollet at kablerne fra magnetventilen skal gå til både printet på brænderen og printet på styringen.

Muligt det er dumme spørgsmål men el er ikke min stærke side :-)

V.h. Emil

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Kompressorrens - monteringsproblemer

Indlægaf pille bruger » 22 dec 2012 16:59

EKP skrev:
Så går jeg ud fra at jorden og nul også er ført ned til brænderen men ikke fra klemmerne "Ekstra"? Det er vel også kun styrestrømmen fra L5 eller L6 der har betydningen for styringen af magnetventilen. Det ville jo være lidt fjollet at kablerne fra magnetventilen skal gå til både printet på brænderen og printet på styringen.

Muligt det er dumme spørgsmål men el er ikke min stærke side :-)

V.h. Emil


Klemmen Ekstra skal du ikke bruge i denne forbindelse ( se manual )
Ja der er klar til at montere og forbinde magnet ventil på brænder.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

EKP
Stoker XII
Stoker XII
Indlæg: 675
Tilmeldt: 27 okt 2008 18:29
Mit fyr: Atmos DC50+Scotte Black Star 16Kw.
Areal: 240+ 10 i fyrrum
Brændsel: En pind her og en sæk der
Fremviser gerne i postnummer: 9800
Dagligt forbrug: Svært at sige
Årligt forbrug: ?
Geografisk sted: Hjørring
Modtaget likes: 1 gang

Kompressorrens - monteringsproblemer

Indlægaf EKP » 22 dec 2012 17:47

pille bruger skrev:
Klemmen Ekstra skal du ikke bruge i denne forbindelse ( se manual )
Ja der er klar til at montere og forbinde magnet ventil på brænder.


Okay jeg har nu fået monteret det på printet ved brænderen. Her var der imidlertid kun 2 klemmer så jeg gik ud fra at jeg bare skulle undlade at forbinde "jord" fra magnetventilen - er det korrekt?

Jeg går ud fra at det er de 2 klemmer ved "blower" der skal bruges.

Jeg er desuden gået ud fra at det er L6 der skal bruges i styringen fordi det er L6 som den lille røde ledning starter fra i printet ved styringen.

Håber det virker nu :-)

Hvilke tal har I brugt som indstillinger til rensen?

V.h. Emil

knaldhatte
Stoker VII
Stoker VII
Indlæg: 277
Tilmeldt: 07 dec 2011 19:26
Mit fyr: Scotte mini 10kw
Areal: 170
Brændsel: German Pillets
Fremviser gerne i postnummer: 7000
Dagligt forbrug: !
Årligt forbrug: !
Geografisk sted: Fredericia

Kompressorrens - monteringsproblemer

Indlægaf knaldhatte » 22 dec 2012 18:16

Der står "komp" ved de 2 klemmer på motor printet du skal bruge. Jord behøves ikke tilsluttes. Men får du problemer med den kan finde på åbne kort en gang i mellem. Så skal jord forbindes for ikke få "støj" fra andre ting.

Der 2 måder køre rens på.

Tids styring af kedel. Den renser når kedlen slukker og så sætter et tidspunkt hver dag den lukker ned og renser.

Kg beregnet rens. Indtast antal kg og den lukker ned når de antal kg er kørt gennem sneglen. Jeg syntes ikke denne metode er god. Da den kan finde på stoppe kl 1730 eks eller lige midt i hvor den laver varmt vand.

Jeg har sat mit til stoppe hver dag mellem 2330-2400

EKP
Stoker XII
Stoker XII
Indlæg: 675
Tilmeldt: 27 okt 2008 18:29
Mit fyr: Atmos DC50+Scotte Black Star 16Kw.
Areal: 240+ 10 i fyrrum
Brændsel: En pind her og en sæk der
Fremviser gerne i postnummer: 9800
Dagligt forbrug: Svært at sige
Årligt forbrug: ?
Geografisk sted: Hjørring
Modtaget likes: 1 gang

Kompressorrens - monteringsproblemer

Indlægaf EKP » 23 dec 2012 00:26

knaldhatte skrev:Der står "komp" ved de 2 klemmer på motor printet du skal bruge. Jord behøves ikke tilsluttes. Men får du problemer med den kan finde på åbne kort en gang i mellem. Så skal jord forbindes for ikke få "støj" fra andre ting.

Der 2 måder køre rens på.

Tids styring af kedel. Den renser når kedlen slukker og så sætter et tidspunkt hver dag den lukker ned og renser.

Kg beregnet rens. Indtast antal kg og den lukker ned når de antal kg er kørt gennem sneglen. Jeg syntes ikke denne metode er god. Da den kan finde på stoppe kl 1730 eks eller lige midt i hvor den laver varmt vand.

Jeg har sat mit til stoppe hver dag mellem 2330-2400


Okay jeg takker. Har lige været ude for at tjekke om det fungerede og det ser det IKKE ud til. Hvis klemmerne skal hedde "komp" så er det ikke de rigtige jeg har brugt. De hed "Blower" tror jeg nok og jeg syntes ikke det så ud til der var nogle klemmer der hed noget med kompressor.

Det ser dog ud til at styringen er ligeglad for jeg satte renseintervallet ned til 1 kg. hvorefter den øjeblikkelig gik over i en nedtælling hvor den nedkølede. Jeg syntes dog ikke det hele det sluttede med et pust fra kompressoren som jeg nok havde forventet. Om det er fordi magnetventilen sidder i de forkerte klemmer eller om det er fordi rensen kun er sat til 0,1 sek. og derfor er for kort ved jeg ikke noget om. Der lå en masse aske tilbage på herden da den startede den nye optænding så jeg tvivler på der har været nogen form for pust.

Jeg må kigge lidt videre på det i morgen - men måske der er én der vil fortælle om de 0,1 sek. er for kort eller om det er ok? Denne indstilling må have relevans ligegyldigt om det er pillemængde eller klokkeslet der bestemmer renseintervallet.

V.h. Emil



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 2 gæster