Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

lidt problemer med min bio18

Spørgsmål vedr. Bio18 samt det tilbehør der laves til Bio18 Brændere
supra thomas
Stoker VI
Stoker VI
Indlæg: 234
Tilmeldt: 08 dec 2012 21:58
Modtaget likes: 1 gang

lidt problemer med min bio18

Indlægaf supra thomas » 16 dec 2012 21:27

ok. den virker bare ikke så snavset mere i toppen som den gjorde før, så lidt noget rigtigt har jeg jo nok fat i. den er meget clean hele vejen ind, på nær den jo selvføldig er meget sort ;)


kreller
Stoker III
Stoker III
Indlæg: 72
Tilmeldt: 30 jan 2012 17:18
Mit fyr: Bio18
Areal: 168+100
Brændsel: Træpiller

lidt problemer med min bio18

Indlægaf kreller » 17 dec 2012 09:27

Min er også sort/grå i toppen. Lukker jeg halvt af for de øverste røgvendere blir den meget sort i toppen. Så farven har nok lidt med farten på røgen at gøre.
Jeg har lige hevet den nederste røgvender ud som forsøg. Det gjorde at rt steg 20g, men også at jeg nu kan køre 96% i luft mod 98% før. Så er spændt på hvad den siger når jeg kommer hjem.

supra thomas
Stoker VI
Stoker VI
Indlæg: 234
Tilmeldt: 08 dec 2012 21:58
Modtaget likes: 1 gang

lidt problemer med min bio18

Indlægaf supra thomas » 18 dec 2012 20:42

pendec skrev:det er det samme jeg har, og jo, fremløb til venstre, og retur i højre side.

husk: hvis cirk. vender forkert, så er det DERFOR du ingen varme rigtig får. pumpen skal køre op (fremløb) som du normalt ser på øverst termostat, når du skruer op, så stiger den inden for 10-30 sekunder, så du ser effekten asap.
Det skal nemlig siges at vvs'r her, lavede den fejl da han satte det op første gang.
du ser forkert setup her
Billede


lige et pørgsmål til dit billede. hvad er det du mener din vvs mand har lavet forkert? for kan se dine flowmålere sidder på den nederste og telestater på den øverste, er det det du mener han har lavet forkert eller????

Brugeravatar
pendec
Stoker XVII
Stoker XVII
Indlæg: 2543
Tilmeldt: 03 okt 2007 20:45
Mit fyr: Bio18 (Nh bioservice fw)
Areal: 180 + 160ltr vvb
Brændsel: Træpiller Neova
Dagligt forbrug: 16
Årligt forbrug: ca. 5.4T (Maj 2016)
Geografisk sted: lolland
Givet likes: 12 gange
Modtaget likes: 40 gange

lidt problemer med min bio18

Indlægaf pendec » 18 dec 2012 20:55

Pumpen vender forkert og skubber altså vand ned, hvor venstre jo er hvor varmt kommer ind, og når der så sidder envejs styredel på vand i bund, så ender den i STOP, altså intet cirkulerer op eller rundt.

flow måler skal sidde i toppen, pumpen skal sende vand opad, og retur i bund, hvor der også sendes vand i cirkulation og vand retur når det så har været rundt i system 1 gang mindst.

envejs delen i bund skal jo sikre vand kun kan gå tilbage op i mod pumpe når den så trækker det til sig. termostat sikrer der kun lukkes nyt varmt vand ind når det som er over pumpe er under temperatur mål (35 her).

håber det forklarer den forkert samlet del. det blev hurtigt rettet op af dem dagen efter jeg forklarede problemet, så de her og ordne det.

supra thomas
Stoker VI
Stoker VI
Indlæg: 234
Tilmeldt: 08 dec 2012 21:58
Modtaget likes: 1 gang

lidt problemer med min bio18

Indlægaf supra thomas » 18 dec 2012 21:05

hmm. så vender min sikkert også forkert. for den sidder på samme måde som din, altså med strømstikket til højre..

så det vil sige du har flyttet flowmålerne op i toppen istedet for bunden som de sidder på billedet??

det skal lige siges jeg får fint varme i rørende, men rørende i bunden er kolde. den øverste temp måler står og svinger mellem 40 og 45 grader den nederste temp måler svinger mellem 30 og 35 grader, altså i takt med at termostaten åbner og lukker hele tiden..

og dvs at pexrøret er din retur right? og jernrøret er dit fremløb??


Brugeravatar
pendec
Stoker XVII
Stoker XVII
Indlæg: 2543
Tilmeldt: 03 okt 2007 20:45
Mit fyr: Bio18 (Nh bioservice fw)
Areal: 180 + 160ltr vvb
Brændsel: Træpiller Neova
Dagligt forbrug: 16
Årligt forbrug: ca. 5.4T (Maj 2016)
Geografisk sted: lolland
Givet likes: 12 gange
Modtaget likes: 40 gange

lidt problemer med min bio18

Indlægaf pendec » 18 dec 2012 21:18

supra thomas skrev:og dvs at pexrøret er din retur right? og jernrøret er dit fremløb??

ja, sån ser det ud lige nu kl. 21:19 :)
Billede

supra thomas
Stoker VI
Stoker VI
Indlæg: 234
Tilmeldt: 08 dec 2012 21:58
Modtaget likes: 1 gang

lidt problemer med min bio18

Indlægaf supra thomas » 18 dec 2012 21:36

pendec skrev:ja, sån ser det ud lige nu kl. 21:19 :)
Billede



ok mange tak for er mit samlet lige som dit er. det eneste som irreter mig lidt er den temp som går op og ned hele tiden. de svinger de 10 grader i takt hele tiden.. op og ned op og ned hele tiden.. men det skal jeg måske leve med.. havde ellers troet jeg have fået det isoleret nok, men det har jeg så ikke :( har ca 100 mm under pexrørende, og så nogle rørskåle fra garage til hovedbygningen.. men det er jo åbenbart ikke nok :(

Brugeravatar
pendec
Stoker XVII
Stoker XVII
Indlæg: 2543
Tilmeldt: 03 okt 2007 20:45
Mit fyr: Bio18 (Nh bioservice fw)
Areal: 180 + 160ltr vvb
Brændsel: Træpiller Neova
Dagligt forbrug: 16
Årligt forbrug: ca. 5.4T (Maj 2016)
Geografisk sted: lolland
Givet likes: 12 gange
Modtaget likes: 40 gange

lidt problemer med min bio18

Indlægaf pendec » 18 dec 2012 21:42

nu har i talt om nye smarte auto pumper som er mere økonomiske, måske er det hvor problemet er?
hvis de nye pumpe kører på auto og svinger i trin, så vil den når termostat på gulvvarme åbner, så (måske) presse varmt ind med højere tryk end gulvvarme pumpe kører, så du får mere varmt end vand som cirkulerer rund, da det simpelthen pressees tilbage. ??

kunne tyde på dine pumper kører forskelligt vil jeg mene. kan din auto pumpe løsning stoppes på fast trin som matcher gulvvarmepumpe?

supra thomas
Stoker VI
Stoker VI
Indlæg: 234
Tilmeldt: 08 dec 2012 21:58
Modtaget likes: 1 gang

lidt problemer med min bio18

Indlægaf supra thomas » 18 dec 2012 21:56

nej den pumpe ligger rimlig stabil på 5w og pumpen på gulvvarmen køre på laverste trin, som vist er 7w. men tror jeg har fundet fejlen, det tyder på udluftnings skrugen ikke var skruget ordentlig ind, den fik lige en halv omgang mere, og nu tyder det på at fremløb ligger rimlig stabil på de 45 grader og retur ligger på 35 grader, og den svinger ikke frem og tilbage mere... men vil lige se tiden an om det var problemet..

supra thomas
Stoker VI
Stoker VI
Indlæg: 234
Tilmeldt: 08 dec 2012 21:58
Modtaget likes: 1 gang

lidt problemer med min bio18

Indlægaf supra thomas » 10 jan 2013 21:59

Har lige et tillægs spørgsmål.. hvor mange kg piller bruger i om dagen ca. har fået det til at køre rimlig ok nu efter hånden, dog har jeg den del problemer med at holde de 80% ydelse, det er simplehen umuligt. når den har nået kt, så oplever jeg tit den ligger på en 30 til 40% i ydelse ved 0.8 kg/t og skruger jeg den længere ned i piller hjælper det da lidt på det. men stadig ikke en stabil 80% ydelse.. lidt pt har jeg skruget den op på 0.9 kg/t for at få en lidt hurtigere kt igen. men når vi er over frysepunktet ligger jeg på 0.7 kg/t men syntes stadig den falder rigtigt meget i kt ved forbrug i huset. ca ned til 35 grader inden den begynder at stige i kt igen. kt er sat til 70C

nå med lidt tilbage til pille forbrug.. hvad bruger i ca i pilleforbrug og hvor mange kvm??
jeg bruger ca 35 kg i døgnet til 250 kvm rimlig ok isoleret. er det normalt med det vejr vi har nu eller er det helt i skoven???

vil en blande shount som blander frem og returløb vand, hjælpe på min meget store varmetab i kt når der kommer et forbrug???



Tilbage til "Bio 18 Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster