Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

A10 fejl

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Thinky
Stoker I
Stoker I
Indlæg: 6
Tilmeldt: 20 nov 2012 21:19
Mit fyr: Baxi Multi heat 2.5
Areal: 210 +
Brændsel: træpiller
Fremviser gerne i postnummer: 8355

A10 fejl

Indlægaf Thinky » 20 nov 2012 22:15

Hej
Her til aften stod fyret med F2 fejl og jeg tog derfor strømmen til fyret. Tog røggas føleren ud og kom i koldt vand, derefter tog jeg ilt føler ud.
Tændte for strømmen og kalibreringen begyndte, men denne gang talte den helt op til 253 den plejer af ligge på 202. Slutter kalibreringen ingen fejl men når jeg så sætter den på on kommer den med det samme med A10. Hvis jeg stepper ned på co2 i menu står den konstant på 21. Er det sonden der er defekt.

Vh Thinky


Brugeravatar
thy
Supporter
Supporter
Indlæg: 7783
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

A10 fejl

Indlægaf thy » 20 nov 2012 23:17

hmm lyder ikke helt godt...
prøv en calibrering mere...

A10 kan forkomme lige efter calibrering da den under måling ligger i fri luft... alarm reset og on igen burde klare det..

men hvis den er død og du går til manuel (normal) fyring, husk -20 osv..
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Thinky
Stoker I
Stoker I
Indlæg: 6
Tilmeldt: 20 nov 2012 21:19
Mit fyr: Baxi Multi heat 2.5
Areal: 210 +
Brændsel: træpiller
Fremviser gerne i postnummer: 8355

A10 fejl

Indlægaf Thinky » 21 nov 2012 16:15

Hej
Nej det lyder ikke godt, prøvede en kalibrering igen tjekkede røggas temp. 20 grader ud med sonden og startede kalibreringen cal. 076 talte op til 178 cal. talte op til 209 cal. talte op til 250 cal. 251 cal. 252 cal. 253 og der skiftede den mellem cal. og 253. Sluttede kalbreringen og startede på on denne gang fik jeg fejl A7 så mon ikke man skal prøve med en anden sonde.

Thinky

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7783
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

A10 fejl

Indlægaf thy » 21 nov 2012 21:21

desvære er den nok død... sidste changse tjæk om den er beskidt/blæs den ren...

Hmm tror faktisk min også viste 21 da den døde... det var varme legmet der var gået blev ikke varm...

jeg har fået uorginal til 7-800kr...

der er andre der ved mere om hvor de skaffes....

jeg skulle så lode ledninger sammen.... rimeligt let
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3022
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

A10 fejl

Indlægaf Brandsen » 21 nov 2012 22:34

Halløj i forum,

Tror også konklusionen er 'død sonde' , men inden du underskriver dødsattesten, så ville jeg nok
lige lave et par extra check, for en ny sonde koster over kr 800,- og nogle extra check koster gratis,
bortset fra lidt tid.

1) Check at sonden er ok
a) Rens spidsen af sonden med en blød børste, eller en gang trykluft
Aldrig nogen for for vædske, sonden dør på stedet !
b) Check at sonden bliver varm under kalibreringen
Pas på, den kan blive meget varm !

2) Check ledningerne til sonden for evt gnave skader, gnave pga de har siddet i klemme,
eller rent fysisk fordi der har været en mus forbi.

3) Check print kortene
a) Skru kontrol panelet af, og giv printkortene en grundig tur med trykluft på bagsiden,
der er før set at snavs, støv og møg på print kortene har givet 'sjove' fejl
b) Check at du har alle 3 faser inde på power printet, altså 220v mellem hver fase og nul,
det er før set at nogen har 'mistet' en fase på strømforsyningen til stokeren

PS. Det med musen helt oppe i styrepanelet er før set, og det gav anledning til diskussion om,
hvorvidt musen rent faktisk boede i panelet, eller om den i virkeligheden bare sad og frøs
af h.. til i sit musehul, og derfor bare lige ville skrue lidt op for varmen 8)
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )


Thinky
Stoker I
Stoker I
Indlæg: 6
Tilmeldt: 20 nov 2012 21:19
Mit fyr: Baxi Multi heat 2.5
Areal: 210 +
Brændsel: træpiller
Fremviser gerne i postnummer: 8355

A10 fejl

Indlægaf Thinky » 25 nov 2012 21:25

Hej

Tak for de gode råd
Sonden er blevet pæn ren og ja den bliver meget varm. Det ser heller ikke ud til af jeg har haft besøg af mus, ingen gnave mærker i
ledningerne, og printkortet har ikke været så ren siden jeg købte fyret. Men stadig fejl A7 efter en kalibrering så nu prøver jeg med en
anden sonde
Tak for hjælpen til alle :)

Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3022
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

A10 fejl

Indlægaf Brandsen » 25 nov 2012 21:34

Halløj i forum,

Surt show, det var jo godt nok som forventet, og ked af du brugte tid på at kontrollere de
extra lidt mere eksotiske mulige årsager til A10 / A7 , men omvendt lidt ærgeligt at bruge
penge på en ny sonde, hvis det i virkeligheden var en helt anden banal fejl 8)
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Thinky
Stoker I
Stoker I
Indlæg: 6
Tilmeldt: 20 nov 2012 21:19
Mit fyr: Baxi Multi heat 2.5
Areal: 210 +
Brændsel: træpiller
Fremviser gerne i postnummer: 8355

A10 fejl

Indlægaf Thinky » 26 nov 2012 22:29

Nej tid har jeg nok af, det kniber lidt mere med pengene. Så mange tak for de gode råd

Thinky



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst