Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Store problemer med luft?

Alt om fastbrændsel, brændekedler osv
Atmos, Vigas, Solo Innova, Bonus og alt andet om brændekedler
Hjemme teori
Stoker XVI
Stoker XVI
Indlæg: 1506
Tilmeldt: 28 feb 2008 23:46
Mit fyr: Sotte 30kW Blackstar L V.10.0921
Areal: 693m2
Brændsel: Træpiller, brænde
Årligt forbrug: 14t pill.,12m3 brænd
Geografisk sted: 3140 Ålsgårde
Givet likes: 1 gang
Modtaget likes: 8 gange

Store problemer med luft?

Indlægaf Hjemme teori » 17 nov 2012 22:04

Jeg troede fortrykket skulle udregnes fra ekspansion til højeste punkt i anlægget, trykket under skal nok komme af sig selv.
Mvh. Sophus


Brugeravatar
John Skov Jensen
Redaktør
Redaktør
Indlæg: 3223
Tilmeldt: 02 maj 2009 20:40
Mit fyr: Atmos DC40GD
Areal: sammenlagt 350 m2
Brændsel: Bøg
Fremviser gerne i postnummer: 8370
Geografisk sted: Ødum, 8370 Hadsten
Modtaget likes: 54 gange

Store problemer med luft?

Indlægaf John Skov Jensen » 17 nov 2012 22:14

Det er også rigtigt, det er fejl formuleret. Det er fra top af anlæg til ekspantionen. Men står ekspantionsbeholderen på gulvet som jeg vil tro en 80 L gør så giver det samme resultat

TsT
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 25 nov 2011 14:40
Mit fyr: Orlan Gasogen Super 18Kw
Areal: 108
Brændsel: Træ
Fremviser gerne i postnummer: 7000

Store problemer med luft?

Indlægaf TsT » 21 nov 2012 21:15

Hej igen.
John : Når anlæget er koldt står trykket på 1bar og stiger til mellem 2-2,7bar ved fuld opvarmet. Fortrykket på ekspansionsbeholderen er 0,5bar og hænger vandret ved loftet i fyrummet. Der er omkring 3-3.5 meter fra kedlen til vvb på loftet.
Må indrømme jeg os' har haft mistanke til ekspansionsbeholderen, da den har givet non' underlige bankelyde ved udtømning af anlæget?
Jeg har en udemærket skitse over mit anlæg, men skal lige ha' fundet ud af hvordan jeg uploader billeder herinde!
På forhånd tak.

john125
Stoker I
Stoker I
Indlæg: 6
Tilmeldt: 24 maj 2012 16:51

Store problemer med luft?

Indlægaf john125 » 21 nov 2012 22:36

hej vand udvider sig med 3,2% fra +4 til 80¤ så der skal en større exspantion på hvis du vil køre tanken tom for energi

Brugeravatar
John Skov Jensen
Redaktør
Redaktør
Indlæg: 3223
Tilmeldt: 02 maj 2009 20:40
Mit fyr: Atmos DC40GD
Areal: sammenlagt 350 m2
Brændsel: Bøg
Fremviser gerne i postnummer: 8370
Geografisk sted: Ødum, 8370 Hadsten
Modtaget likes: 54 gange

Store problemer med luft?

Indlægaf John Skov Jensen » 22 nov 2012 09:28

TsT skrev:Hej igen.
John : Når anlæget er koldt står trykket på 1bar og stiger til mellem 2-2,7bar ved fuld opvarmet. Fortrykket på ekspansionsbeholderen er 0,5bar og hænger vandret ved loftet i fyrummet. Der er omkring 3-3.5 meter fra kedlen til vvb på loftet.
Må indrømme jeg os' har haft mistanke til ekspansionsbeholderen, da den har givet non' underlige bankelyde ved udtømning af anlæget?
Jeg har en udemærket skitse over mit anlæg, men skal lige ha' fundet ud af hvordan jeg uploader billeder herinde!
På forhånd tak.



De 0,5 bar i fortryk er tæt på det ideelle i dit system. Har du kontrolleret det? Det gøres med en dæktryksmåler på den lille ventil der sidder på beholderen. Husk der må ikke være vandsøjle tryk når målingen foretages, det vil gøre målingen unøjagtig.
Dit hviletryk ved helt koldt anlæg reduceres til ca 0,6-0,7 bar. Derved udnyttes din ekspansion maksimalt.

Det store trykudsving fra kold til varm anlæg indikerer at ekspansionen er lige lille nok. En ekstra kan tilsluttets ved siden af den du har i forvejen.
Her er lige et link til en tråd ang ekspansionsbeholder størrelser
spørgsmål til ekspansionsbeholder

/John


TsT
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 25 nov 2011 14:40
Mit fyr: Orlan Gasogen Super 18Kw
Areal: 108
Brændsel: Træ
Fremviser gerne i postnummer: 7000

Store problemer med luft?

Indlægaf TsT » 28 nov 2012 20:35

Så lykkedes det at få uploaded en skitse af mit anlæg.
Håber non' kan gi' et bud på hvorfor min keddel ik' vil afgi' nok varme til akku.tanken?

Oplever ved hver fyring sjat kogning i kedlen som sikkert opstår fordi varmen ik' sendes i tanken i den fart det burde? Og derved luft i systemet.

John : Jeg har haft taget trykket af anlæget og taget en måling af ekspansiontanken og viste 0,2bar. Hvorefter jeg pumpede den op til 0.55bar uden resultat ved fyring?
Har fået fortalt det er en "Hydrofor" der er monteret som ekspansionbeholder, men fik at vide hvor den er købt, at den er perfekt til formålet?

Brugeravatar
John Skov Jensen
Redaktør
Redaktør
Indlæg: 3223
Tilmeldt: 02 maj 2009 20:40
Mit fyr: Atmos DC40GD
Areal: sammenlagt 350 m2
Brændsel: Bøg
Fremviser gerne i postnummer: 8370
Geografisk sted: Ødum, 8370 Hadsten
Modtaget likes: 54 gange

Store problemer med luft?

Indlægaf John Skov Jensen » 29 nov 2012 12:21

TsT skrev:Så lykkedes det at få uploaded en skitse af mit anlæg.
Håber non' kan gi' et bud på hvorfor min keddel ik' vil afgi' nok varme til akku.tanken?

Oplever ved hver fyring sjat kogning i kedlen som sikkert opstår fordi varmen ik' sendes i tanken i den fart det burde? Og derved luft i systemet.

John : Jeg har haft taget trykket af anlæget og taget en måling af ekspansiontanken og viste 0,2bar. Hvorefter jeg pumpede den op til 0.55bar uden resultat ved fyring?
Har fået fortalt det er en "Hydrofor" der er monteret som ekspansionbeholder, men fik at vide hvor den er købt, at den er perfekt til formålet?


Din tegning viser at kedel, ladeventil og akkutank er korrekt forbundet. Så hvis kedlen ikke kan komme af med varmen må det bero på fejl i flowet mellem kedel og akkutank. Jeg antager at det er en Alpha2 25-60 pumpe du har monteret og den kører på trin 3?, dvs højeste uregulerede flowtrin.
Når du har fuld gang i kedlen og du kan høre at der opstår lidt kogning, hvad står så de termometre på ladeventilen på?



Du skriver "Hvorefter jeg pumpede den op til 0.55bar uden resultat ved fyring?"
Jeg ved ikke hvilket resultat du forventede.
Men korrekt fortryk og anlægstryk giver bedst udnyttelse af ekspansionsbeholderens volumen. Efter du justerede på fortrykket til 0,55bar, hvad er så dit nuværende anlægstryk når anlægget helt koldt og når det er varmet helt op?

Brugeravatar
Skovløber
Stoker XV
Stoker XV
Indlæg: 1074
Tilmeldt: 24 jul 2011 20:54
Mit fyr: Atmos dc25, Valliant gasfyr, solceller
Areal: 176
Brændsel: Brænde, Gas
Fremviser gerne i postnummer: 8600
Årligt forbrug: 30 Rummeter
Geografisk sted: Silkeborg
Modtaget likes: 2 gange

Store problemer med luft?

Indlægaf Skovløber » 29 nov 2012 23:08

Har du en svavs samler mellem akku og kedel, det kan være den skal renses.
Bare lige en hurtig bemærkning..
Nyt er dejligt, men gammelt er bedst...!
http://mynster.asuscomm.com/standard/default.php
User : stokerpro Pass : stokerpro
Solceller SMA2100+SMA3000, med 24 Stk 260W, Sydøst

TsT
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 25 nov 2011 14:40
Mit fyr: Orlan Gasogen Super 18Kw
Areal: 108
Brændsel: Træ
Fremviser gerne i postnummer: 7000

Store problemer med luft?

Indlægaf TsT » 02 dec 2012 11:51

Skovløber : Nej, jeg har ik' en snavs opsamler på anlæget. Bundproppen på Laddomaten har jeg læst vil fungere som samme. Har haft den renset, men der var ik' noget snavs i. Nu er laddomaten ik' mer' end små 8mdr gammel. Naturligvis kan der godt være snavs i systemet, men har haft det skyllet igennem da anlæget blev bygget. Jeg sløjfede guldvarmen i vores udstue, da der blev sadt en radiator op og jeg ik' stolede hel på de gamle kobberør fra 76, Vandet jeg sugede op der fra var som blæk!!

John : Ja, det er hel klart flowet mellem keddel og tank problemet er. Et rørforløb på knap to meter, hvor der er monteret ik' mindre end to 1,5l luftpotter, de samler os' luft op men det er som om luften sidder i en bobbel andetsteds i nærhed af kedlen, for når pumpen sændes og slukkes ka' jeg høre der ligesom blir' skubbet til boblen og lidt af den sommetider slipper og fanges i luftpotterne.. Alfa2 pumpen på Laddomaten er en 25-40 men regner med at motoren er den samme som andre Alfa pumper? Da pumpehuset er overflødigt?
I går da anlæget var nede på omkring 20g to' jeg igen trykket af og målte ekspantionstanken til de 0,5bar og derefter efterfyldte til 1,5bar da jeg tændte pumperne igen, slog anlæget non' gevaldige bøvser som blev fanget i luftpotterne og kørte hel perfekt ved fyring? Glæder mig til at fyre igen i aften og se om ststus er den samme? Så du har haft ret i heletiden at problemet sikkert har været et spørgsmål om at tank og anlæg har kært med ukorrekt tryk? For jeg fyldte anlæget op til 1,5bar i kold tilstand, altså 0,5bar mer' end normalt og sikret fortrykket ligeledes var korrekt.

Trykket i anlæget ved ca.20g er på 1,5bar og 2,5-7 ved fuld opladet (80-82g) Det er første gang i over halvandet år det har kørt korrekt og at jeg ku' fortage korrekte målinger af trykket. Laddomaten/Ladeventilen står på 78-80g i indløb, tankens bundtemp. i blanding og 45-55 i udløb ganske korrekt! men det seneste halvandet år har indløbstemp. fløjet lynhurtigt langt over 80 og kedlen gået i pausefyring.

Så konklusionen må være at jeg har haft kørt med ukorrekte tryk i anlæget som har gjort det ustabilt og dannet store luftgener i systemet? Nu vil jeg prøve at lade det køre med det tryk det har nu og se hvordan det køre fremover.
Mange tak for hjælpen

Hjemme teori
Stoker XVI
Stoker XVI
Indlæg: 1506
Tilmeldt: 28 feb 2008 23:46
Mit fyr: Sotte 30kW Blackstar L V.10.0921
Areal: 693m2
Brændsel: Træpiller, brænde
Årligt forbrug: 14t pill.,12m3 brænd
Geografisk sted: 3140 Ålsgårde
Givet likes: 1 gang
Modtaget likes: 8 gange

Store problemer med luft?

Indlægaf Hjemme teori » 02 dec 2012 12:01

Med det du skriver kommer jeg til at tænke på tidligere indlæg hvor det er beskrevet at en atmos skal hælde en lille smule op bagud til højre (tror jeg) det sikrer at al luft nemt kommer ud af kedlen, hvordan står din?
Mvh. Sophus



Tilbage til "Fastbrændsel"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster