Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Problemer med ekoheat 1500 efter 3dage ?

Spørgsmål vedr. Ekoheat samt det tilbehør der laves til Ekoheat pillefyret
Stoffer86
Stoker I
Stoker I
Indlæg: 9
Tilmeldt: 13 nov 2012 21:16

Problemer med ekoheat 1500 efter 3dage ?

Indlægaf Stoffer86 » 13 nov 2012 21:50

Halløj herinde

Jeg har lige blevet ejer af et ekoheat 1500 som er mit første pillefyr.
Synes umiddelbart at fyret virker godt, men havde allerede "udbrændt alarm" dag 1 fyret kørte :(
Jeg googlede lidt og fandt denne side :great: Jeg har så opdateret software til v. 1.51 og det virkede på udbrændt alarm... MEN..
nu har jeg haft 2 optændingsfejl, fyret har nu kørt 3dage og jeg synes efter opdateringen at den går meget i pausestop?

Er der noget jeg kan gøre eller skal jeg kontakte ekoheat?

Mvh.

Christoffer - en bekymret "ny ejer" af ekoheat 1500 :D


Allan1575
Stoker X
Stoker X
Indlæg: 456
Tilmeldt: 08 mar 2012 20:02
Mit fyr: Vølund Pellux 100 med Ilt-Styring
Areal: 180
Brændsel: BARLINEK 8mm
Fremviser gerne i postnummer: 9500
Årligt forbrug: 5,5 ton
Geografisk sted: Hobro
Modtaget likes: 8 gange

Problemer med ekoheat 1500 efter 3dage ?

Indlægaf Allan1575 » 13 nov 2012 21:55

1:Har du tjekket at el-tænderen er skubbet ordenligt ind?
2: Hvor meget optændingsbrændsel hælder den i?
3:Hvad står den til i minimum drift?
4: Har du lavet afvejning af piller?

Stoffer86
Stoker I
Stoker I
Indlæg: 9
Tilmeldt: 13 nov 2012 21:16

Problemer med ekoheat 1500 efter 3dage ?

Indlægaf Stoffer86 » 14 nov 2012 09:32

Eltænderen er tjekket

Den hælder 140g i ved optænding

Min. Ydelse startede på 10, den sat jeg til 20 da jeg opdateret til v. 1,51 og har nu sat den til 25.

Ja jeg har vejet piller

dynelarsen
Stoker I
Stoker I
Indlæg: 17
Tilmeldt: 06 mar 2010 15:07

Problemer med ekoheat 1500 efter 3dage ?

Indlægaf dynelarsen » 14 nov 2012 11:29

ring og snak med Dan fra ekopower havde samme problem rigtige mange starter på en dag men efter at have fået en ny version 0.51 af Dan, har den nu kørt i 2 døgn uden en eneste start ligger og kører omkring de 65 grader med et forbrug på ca.14 kg i døgnet så er meget tilfreds stor tak til Dan

Stoffer86
Stoker I
Stoker I
Indlæg: 9
Tilmeldt: 13 nov 2012 21:16

Problemer med ekoheat 1500 efter 3dage ?

Indlægaf Stoffer86 » 14 nov 2012 11:51

Det vil jeg gøre, tak for svar.
Jeg skilte brænderen af igår efter jeg skrev herinde, og så der lå meget "slag" i bunden, så jeg mistænker pillerne for at være dårlig kvalitet?


Stoffer86
Stoker I
Stoker I
Indlæg: 9
Tilmeldt: 13 nov 2012 21:16

Problemer med ekoheat 1500 efter 3dage ?

Indlægaf Stoffer86 » 18 nov 2012 14:52

En lille opdate :D

Efter at have snakket med de flinke mennesker fra ekopower, så har jeg vejet pillerne af igen igen :D og det har fixed problemet :D
Den kørte omtrent et kilo for meget ned i løbet at 200 doseringer, det er nu rettet og fyret har kørt i 3 dage uden nogen fejlmeldinger :great:

Tak endnu engang for respons

Mvh
Christoffer



Tilbage til "Ekoheat Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster