Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Fotocelle / LX måler opfører sig mærkelig

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Fotocelle / LX måler opfører sig mærkelig

Indlægaf pille bruger » 13 nov 2012 09:15

Det er sikkert ikke kun pga. pakningen den pendler op og ned i lux.
Kør denne guide http://www.nordjysk-bioenergi.dk/files/ ... C2%A6g.pdf
Se at lysføler peger den rigtige vej.
Den skal pege ned mod bålet, med den gennemsigtige del.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.


Brugeravatar
kdp
Stoker VI
Stoker VI
Indlæg: 243
Tilmeldt: 06 sep 2012 09:34
Mit fyr: Woody 16KW, Kedel OPOP BlackStar.
Areal: 250m2
Brændsel: Træ piller
Fremviser gerne i postnummer: 7860
Dagligt forbrug: pt ca 20kg
Årligt forbrug: 6 ton
Geografisk sted: Sønder Lem / Spøttrup

Fotocelle / LX måler opfører sig mærkelig

Indlægaf kdp » 13 nov 2012 09:57

Hej

takker for svar:-)

Brugeravatar
lamborg
Stoker XVI
Stoker XVI
Indlæg: 1604
Tilmeldt: 07 nov 2011 02:01
Mit fyr: woody 30kw. Opop 30 kw blackstar med V10
Areal: 587kvm + 80kvm Kld
Brændsel: forskellige typer
Fremviser gerne i postnummer: 7200
Dagligt forbrug: en hulen masse
Årligt forbrug: ca12-14 tons
Geografisk sted: Urup , Grindsted
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

Fotocelle / LX måler opfører sig mærkelig

Indlægaf lamborg » 13 nov 2012 10:14

Har du skiftet Chip for nyligt eller slukker for strømmen mens fyret kørte.. ? Den interne snegl kan få et kører mønster hvor den, når den stopper, skygger for at fotocellen kan se lys. Så kører den lidt igen og nu kan den se lys -næste gang skygger den osv... Det betyder ikke noget for fyret går jo ikke ud før den ikke har set lys i ( kan ikke huske det nøjagtigt ) tror nok det er 4 min og den interne snegl kører jo alt efter styring 5-7 gange i miniuttet. Prøv at kører lidt med sneglen i maunel styring og se om du kan rykke lidt på mønstret.
Siger ikke det er det men det kan det være :-)
MVH
Claus
Fyrmester på lamborghus
"hvor høj dine trone end er vil du altid sidde på din egen røv"
30Kw scotte. opop 30kw blackstar. 500l pilletank. Magna 25-100. V10
16kw jordvarme og 7kvm solfanger til sommerdrift med samlet 500L VVB

Slettet 12854

Fotocelle / LX måler opfører sig mærkelig

Indlægaf Slettet 12854 » 13 nov 2012 11:00

Tror ikke pakningen har indvirkning på din lysføler.
Pakningen du nævner må ligge der så brænder ikke suger falsk luft.
Min pakning revnede også efter nogen tid og jeg har udskiftet den med en stump fugebånd som man bruger når man sætter glas i døre og vinduer, fås på den lokale trælast, kan fint tåle til temperaturen, jeg har max. 50 grader ved faldskakt.

Hvis vi antager at føler er monteret rigtigt og at man har kørt den omtalte guide og det tror jeg alle har inden de skriver her, så har man også fin flamme på brænderen, men man kan alligevel godt løbe ind i at den siger "intet lys".

Med afmonteret skærm + faldskakt og roterende snegl samt kragtig lommelygte som lyser ind i brænder, ses det tydeligt hvor meget eller lidt lys der kommer igennem til lysføleren og jeg har endda kun prøvet uden piller i.

Som skrevet tidligere blev min løsning at montere mere følsom LDR modstand i lysføler-hus.
Det virker.

Jeg har flere LDR modstande liggende på lager, så hvis en har lyst til at være "forsøgskanin", kan man sende en føler til mig med posten, så montere jeg ny LDR.
Kan naturligvis også bare sende LDR til dig hvis du selv vil lodde/montere den.

Mvh.
Christian

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Fotocelle / LX måler opfører sig mærkelig

Indlægaf pille bruger » 13 nov 2012 11:23

Christian-1980 skrev:Tror ikke pakningen har indvirkning på din lysføler.
Pakningen du nævner må ligge der så brænder ikke suger falsk luft.
Min pakning revnede også efter nogen tid og jeg har udskiftet den med en stump fugebånd som man bruger når man sætter glas i døre og vinduer, fås på den lokale trælast, kan fint tåle til temperaturen, jeg har max. 50 grader ved faldskakt.

Hvis vi antager at føler er monteret rigtigt og at man har kørt den omtalte guide og det tror jeg alle har inden de skriver her, så har man også fin flamme på brænderen, men man kan alligevel godt løbe ind i at den siger "intet lys".

Med afmonteret skærm + faldskakt og roterende snegl samt kragtig lommelygte som lyser ind i brænder, ses det tydeligt hvor meget eller lidt lys der kommer igennem til lysføleren og jeg har endda kun prøvet uden piller i.

Som skrevet tidligere blev min løsning at montere mere følsom LDR modstand i lysføler-hus.
Det virker.

Jeg har flere LDR modstande liggende på lager, så hvis en har lyst til at være "forsøgskanin", kan man sende en føler til mig med posten, så montere jeg ny LDR.
Kan naturligvis også bare sende LDR til dig hvis du selv vil lodde/montere den.

Mvh.
Christian


Det er altså ikke så vigtigt at den ikke registrere 99 Lux hele tiden.
Den må gerne afvige fra 99 når der køres i lav last.
Den må bare ikke brænde ud, og det klares jo ved at køre opstart guiden.
Der er derfor ikke brug for at lave konstruktive ændringer.
Det du opnår er måske at sikkerheden sættes ud af kraft.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.


Brugeravatar
kdp
Stoker VI
Stoker VI
Indlæg: 243
Tilmeldt: 06 sep 2012 09:34
Mit fyr: Woody 16KW, Kedel OPOP BlackStar.
Areal: 250m2
Brændsel: Træ piller
Fremviser gerne i postnummer: 7860
Dagligt forbrug: pt ca 20kg
Årligt forbrug: 6 ton
Geografisk sted: Sønder Lem / Spøttrup

Fotocelle / LX måler opfører sig mærkelig

Indlægaf kdp » 13 nov 2012 12:30

Hej Lamborg.
Jeg rensede hele fyret i søndags og havde opstartsproblemer. ganske som du siger, endte det med at jeg tog strømmen ved kontakten.
Hej Christian.
Har kørt diverse guides. Fyret brænder fint og er aldrig gået ud, med super aske. måske er jeg bare for pertentlig.
har haft 70 tændinger siden først i Juni (blev da monteret) så det er vel ok, taget i betragtning at jeg renser en gang i ugen :-) (måske for tit, men sjovt nok, så trænger den altid når konen finder støvsugeren ;-)
Hej Pillebruger.
Takker for rådet.

Mvh Kasper

Slettet 12854

Fotocelle / LX måler opfører sig mærkelig

Indlægaf Slettet 12854 » 13 nov 2012 14:24

Der er ikke tale om at den skal stå på 99 LX hele tiden, problemet der bliver beskrevet er at LX udlæsning er ustabil / svinger.
(og i mit tilfælde svinger flammen ikke tilsvarende, da den er stabil)

En bruger beskriver flere forskellige mulige løsninger, 2 lysfølere, anden placering...

Det ikke vigtigt om den viser 99 LX hele tiden og det skal den efter min mening heller ikke, det ville være unaturligt med en lille flamme og jeg er derfor helt enig i at den gerne må afvige ved lav drift.

Pille bruger: Du hart ret i at der ikke er brug for konstruktive ændringer, da fyret virker lige så godt med at den skriver "intet lys" af og til.
Ang. sikkerhed, den er ikke sat ud af kraft, jeg har bare fået en LX udlæsning der under opstart er jævn fra 0 til 75-99 + stabil i 10% drift, uden disse periodiske "intet lys".

Se tidligere indlæg hvor jeg beskriver hvordan LX udlæsning er med ændret LDR.

Dette periodisk "intet lys" er sådan set ikke et problem, men alligevel noget som trådstarter + et par andre har prøvet at gøre noget ved, en rodet med det i 3 år...!!

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Fotocelle / LX måler opfører sig mærkelig

Indlægaf pille bruger » 13 nov 2012 15:00

Christian-1980 skrev:Der er ikke tale om at den skal stå på 99 LX hele tiden, problemet der bliver beskrevet er at LX udlæsning er ustabil / svinger.
(og i mit tilfælde svinger flammen ikke tilsvarende, da den er stabil)

En bruger beskriver flere forskellige mulige løsninger, 2 lysfølere, anden placering...

Det ikke vigtigt om den viser 99 LX hele tiden og det skal den efter min mening heller ikke, det ville være unaturligt med en lille flamme og jeg er derfor helt enig i at den gerne må afvige ved lav drift.

Pille bruger: Du hart ret i at der ikke er brug for konstruktive ændringer, da fyret virker lige så godt med at den skriver "intet lys" af og til.
Ang. sikkerhed, den er ikke sat ud af kraft, jeg har bare fået en LX udlæsning der under opstart er jævn fra 0 til 75-99 + stabil i 10% drift, uden disse periodiske "intet lys".

Se tidligere indlæg hvor jeg beskriver hvordan LX udlæsning er med ændret LDR.

Dette periodisk "intet lys" er sådan set ikke et problem, men alligevel noget som trådstarter + et par andre har prøvet at gøre noget ved, en rodet med det i 3 år...!!


Det ændre stadig ikke på at det er ok at styringen svinger op og ned i lux tal.
Man behøver ikke at rette noget som ikke er et problem.
Genstarter fyret pga. manglende lys er det en indstilling der skal ændres,
ikke en konstruktiv ændring der er unødvendig.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Slettet 12854

Fotocelle / LX måler opfører sig mærkelig

Indlægaf Slettet 12854 » 13 nov 2012 15:50

Jeg har ikke mange start / stop - genstarter, men alligevel kunne styring tidligere sige "intet lys" trods fin flamme og rigtige indstillinger.

Som en skriver er dette nok noget med hvor pertentlig man er og så må man jo gøre op med sig selv om man vil rettet på noget som ikke er et problem.

Løsningsforslaget er givet videre og står til fri afbenyttelse.

Forsat go' dag.

Brugeravatar
kdp
Stoker VI
Stoker VI
Indlæg: 243
Tilmeldt: 06 sep 2012 09:34
Mit fyr: Woody 16KW, Kedel OPOP BlackStar.
Areal: 250m2
Brændsel: Træ piller
Fremviser gerne i postnummer: 7860
Dagligt forbrug: pt ca 20kg
Årligt forbrug: 6 ton
Geografisk sted: Sønder Lem / Spøttrup

Fotocelle / LX måler opfører sig mærkelig

Indlægaf kdp » 16 nov 2012 09:56

Hej

satte en ny foto fætter i dyret og det hjalp.
den svinger dog stadig en del, men ikke i det omfanf den anden gjorde.

god weekend



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster