Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Fotocelle / LX måler opfører sig mærkelig

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
Brugeravatar
kdp
Stoker VI
Stoker VI
Indlæg: 243
Tilmeldt: 06 sep 2012 09:34
Mit fyr: Woody 16KW, Kedel OPOP BlackStar.
Areal: 250m2
Brændsel: Træ piller
Fremviser gerne i postnummer: 7860
Dagligt forbrug: pt ca 20kg
Årligt forbrug: 6 ton
Geografisk sted: Sønder Lem / Spøttrup

Fotocelle / LX måler opfører sig mærkelig

Indlægaf kdp » 12 nov 2012 07:57

Hej

min LX måler opfører sig underligt.
Den kører op og ned det meste af tiden.
den kører fra 99LX og helt ned til "intet lys".
jeg har renset fotocellen uden nogen forbedring af ovenstående problem.
Skal jeg bare skifte fotocellen eller er der andet jeg kan gøre ?

Mvh Kasper :(


xkfc

Fotocelle / LX måler opfører sig mærkelig

Indlægaf xkfc » 12 nov 2012 09:26

Jeg har bøvlet med lysføler mere eller mindre i 3 år, den har været udskiftet et par gange, sidste gang skilte jeg den ad, og fandt ud af at presningen mellem ledning og sensor var skidt, det blev fikset og den røg på lager igen.

her i weekenden var den gal igen, når herden er nyrenset virker det fint et par timer, men så begynder det at skabe sig igen.

Så blev jeg sur, løsningen blev 2 følere, en på hver side, og så kan jeg ellers love for at der var blus på, 99lux konstant under drift, og nul når fyret var slukket, hehe så var den ged barberet.

Efter et par timer i stuen måtte computeren lige forbi stokerkontrol, 0lux 10lux 8lux, hvad s.... fuld galop i fyrrummet igen, kiggede til herden, smask fuld med piller.

Ud med lysføler... pokkers den reparerede var helt kaput (æv, så kan jeg ikke kalde mig lysføler reparatør :( )

Rense herd, opstart, i med en lus i stedet for føleren, 99lux. Så måtte jeg bruge en livline... afsted til en kammeret der havde en på lager, hjem og få den smidt i det nye hul som jeg havde boret, om minsanten om det ikke bare har virket siden.

Så løsningen hos dig kan være en ny placering, men prøv først med en ny sensor.

MVH. Kenneth

Brugeravatar
kdp
Stoker VI
Stoker VI
Indlæg: 243
Tilmeldt: 06 sep 2012 09:34
Mit fyr: Woody 16KW, Kedel OPOP BlackStar.
Areal: 250m2
Brændsel: Træ piller
Fremviser gerne i postnummer: 7860
Dagligt forbrug: pt ca 20kg
Årligt forbrug: 6 ton
Geografisk sted: Sønder Lem / Spøttrup

Fotocelle / LX måler opfører sig mærkelig

Indlægaf kdp » 12 nov 2012 09:45

Hej

Mange tak for hurtig svar :-)

Mvh Kasper

Brugeravatar
hensan
Stoker XI
Stoker XI
Indlæg: 501
Tilmeldt: 27 nov 2011 21:24
Mit fyr: Woody 20kw
Areal: 190m2 + 50m værksted
Brændsel: Piller
Fremviser gerne i postnummer: 8700
Årligt forbrug: Anslået 5 tons
Geografisk sted: Egebjerg (Horsens)
Modtaget likes: 3 gange

Fotocelle / LX måler opfører sig mærkelig

Indlægaf hensan » 12 nov 2012 10:01

Har du prøvet at tage sensor ud og lyse konstant på den med en lygte ?

Ved denne påvirkning skulle den hvis den fungerer gerne vise stabilt 99 lx. Prøv så at rykke lidt i ledninger og klemrække for at se om du evt har en løs forbindelse/dårlig lodning der går at der er dårlig forbindelse så den begynder at svinge i lux igen ?

Brugeravatar
kdp
Stoker VI
Stoker VI
Indlæg: 243
Tilmeldt: 06 sep 2012 09:34
Mit fyr: Woody 16KW, Kedel OPOP BlackStar.
Areal: 250m2
Brændsel: Træ piller
Fremviser gerne i postnummer: 7860
Dagligt forbrug: pt ca 20kg
Årligt forbrug: 6 ton
Geografisk sted: Sønder Lem / Spøttrup

Fotocelle / LX måler opfører sig mærkelig

Indlægaf kdp » 12 nov 2012 11:07

Hej.

det prøver jeg lige i aften.
jeg havde ikke lige tænkt på lygte tricket :-)
jeg er jo også stadig "nybegynder"
men det er nu lidt sjovt at rode med.


Brugeravatar
kdp
Stoker VI
Stoker VI
Indlæg: 243
Tilmeldt: 06 sep 2012 09:34
Mit fyr: Woody 16KW, Kedel OPOP BlackStar.
Areal: 250m2
Brændsel: Træ piller
Fremviser gerne i postnummer: 7860
Dagligt forbrug: pt ca 20kg
Årligt forbrug: 6 ton
Geografisk sted: Sønder Lem / Spøttrup

Fotocelle / LX måler opfører sig mærkelig

Indlægaf kdp » 12 nov 2012 19:30

Hmm. har lige prøvet lygte tricket og sensor virker som den skal.
gjorde den ren igen og satte den i og alt var ""FRYD OG GAMMEN" i 1 time. :-(
Prøver at skifte den føler fætter imorgen og ser hvad der sker.

Slettet 12854

Fotocelle / LX måler opfører sig mærkelig

Indlægaf Slettet 12854 » 12 nov 2012 20:32

Go' aften...
Jeg havde præcis samme oplevelse med min lysføler og det irreterede mig grænseløst, hvordan kunne der være fin flamme på brænderen og "intet lys" på styring.....?
Rensede brænder og fjernede kabinet samt fald-rør, lyste så med kraftig lommelygte indefra og ud i brænderen, med loftlyser slukket i fyrrummet, så kan man tydeligt se hvor lidt lys der kan komme igennem til føleren og dette er uden piller i sneglen.
Har prøvet at dreje føler lidt, har også prøvet at flytte den en smule længere ind og ud, men uden held.
Købte en ny lysføler og fik samme resultat.

Nu havde jeg så en ekstra føler som jeg kunne måle lidt på, i total mørke er lysføleren mellem 100 og 200 M-ohm = afbrudt.
I kraftigt lys er dens modstand ca. 500 ohm.
Lysføleren er jo bare en LDR modstand, så min løsning blev at finde en LDR modstand som er tættere på kortslutning i kraftigt lys.
Har nu monteret en der er 300 ohm ved fuldt udslag, koster 20 kr. og kan nemt monteres med alm. loddekolbe, har genbrugt det originale hus + ledning, så man kan ikke engang se denne lille ændring.

Resultatet er at styring nu viser en jævn og stabil stigning i "LX" på skærmen fra der tændes op, ved 10% drift svinger "LX" måling mellem 75 og 99.
Ved mere end 10% drift ligger måling stabilt på mellem 95-99 LX

Fejl rettet.

Brugeravatar
kdp
Stoker VI
Stoker VI
Indlæg: 243
Tilmeldt: 06 sep 2012 09:34
Mit fyr: Woody 16KW, Kedel OPOP BlackStar.
Areal: 250m2
Brændsel: Træ piller
Fremviser gerne i postnummer: 7860
Dagligt forbrug: pt ca 20kg
Årligt forbrug: 6 ton
Geografisk sted: Sønder Lem / Spøttrup

Fotocelle / LX måler opfører sig mærkelig

Indlægaf kdp » 12 nov 2012 21:36

HEJ.

TAK FOR INDLÆG :-)
Hvis der ikke sker en ændring imorgen, med den nye fætter, så håber jeg at jeg må spørge lidt ind til din løsning.

Mvh Kasper

Slettet 12854

Fotocelle / LX måler opfører sig mærkelig

Indlægaf Slettet 12854 » 12 nov 2012 21:42

Helt OK..

Brugeravatar
kdp
Stoker VI
Stoker VI
Indlæg: 243
Tilmeldt: 06 sep 2012 09:34
Mit fyr: Woody 16KW, Kedel OPOP BlackStar.
Areal: 250m2
Brændsel: Træ piller
Fremviser gerne i postnummer: 7860
Dagligt forbrug: pt ca 20kg
Årligt forbrug: 6 ton
Geografisk sted: Sønder Lem / Spøttrup

Fotocelle / LX måler opfører sig mærkelig

Indlægaf kdp » 13 nov 2012 09:08

hej igen.
fik lige en tanke ;-)
kan det være den lille pakning, der sidder mellem brænder top og føderør til træpiller, der er defekt ?
den er nemlig revnet. kan jeg få en ny eller hvad kan jeg evt lave den af ?
den skal jo kunne holde til varme



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst