Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Kedeltemperatur

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
Langemayn
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 27 okt 2012 09:54

Kedeltemperatur

Indlægaf Langemayn » 27 okt 2012 13:48

Hej stokerpro-brugere,

Jeg skulle fylde piller på mit fyr den anden dag og kom desværre til at trække en føler ud, som sidder i magasinet. Føleren går ind i kedlen og måler en eller anden temperatur - går jeg ud fra (jeg er ny med pillefyr) :) Jeg har skubbet føleren ind igen, men er i tvivl om jeg har gjort det rigtigt, skal den fx bare ligge løst i røret?

Temperaturen på mit fyr har efterfølgende ændret sig og er nu kun omkring 44 grader og fyret kører på 100%. Det er til trods for, at jeg har indstillet temperaturen til 55 grader. Kedlen virker kold og jeg skal love for, at der ikke var særligt varmt i morges da vi vågnede new16

Min PI regulering er sat til:
P-Led 5.0
I-Led 0,25
Effekt/minut 10%
Sneglydelsen er 1200 G

Jeg håber, at ovenstående kan give en fornuftig forklaring/problemløsning :)

På forhånd tak for hjælpen

Vh Søren


Brugeravatar
TaagMan
Stoker XVI
Stoker XVI
Indlæg: 1702
Tilmeldt: 22 sep 2010 19:16
Mit fyr: Woody 10kW, BlackStar 20, V10 styring
Areal: 135
Brændsel: Træpiller
Fremviser gerne i postnummer: 8850
Dagligt forbrug: 15-20
Årligt forbrug: 3600 kg
Geografisk sted: Bjerringbro

Kedeltemperatur

Indlægaf TaagMan » 27 okt 2012 14:09

Hm, det lyder som om du har en mini, og at du har rykket kedel føleren ud. Så tror kedlen at den har en temperatur der svarer til temperaturen i magasinet og kører derefter 100% uden at temperaturen stiger. Jeg gætter på den gir op på et tidspunkt, eller så kører den fuld gas indtil overkogssikringen slår fra. Er der en fin flamme på fyret nu, og stiger temperaturen slet ikke?
Aka. Martin Pedersen/Falkeøje
Online fyrdata: http://stokercloud.dk/dev/M.html

Langemayn
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 27 okt 2012 09:54

Kedeltemperatur

Indlægaf Langemayn » 27 okt 2012 14:15

Hej TaagMan,

Tak for dit tilbagemelding og du har fuldstændig ret. Det er et Black Star Mini 10Kw - rimelig relevant info :)

Flammen er fin, men temperaturen ændrer sig ikke og så virker kedlen kold. Det bevirker så, at vores varme i huset også er faldet.

Brugeravatar
TaagMan
Stoker XVI
Stoker XVI
Indlæg: 1702
Tilmeldt: 22 sep 2010 19:16
Mit fyr: Woody 10kW, BlackStar 20, V10 styring
Areal: 135
Brændsel: Træpiller
Fremviser gerne i postnummer: 8850
Dagligt forbrug: 15-20
Årligt forbrug: 3600 kg
Geografisk sted: Bjerringbro

Kedeltemperatur

Indlægaf TaagMan » 27 okt 2012 14:18

Kører den 100% og hvor meget vil du sige at flammen fylder i kedlen? Når den den anden side? Ser den hidsig og stjernekaster agtigt ud?
Aka. Martin Pedersen/Falkeøje
Online fyrdata: http://stokercloud.dk/dev/M.html

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Kedeltemperatur

Indlægaf pille bruger » 27 okt 2012 14:49

Sluk for det hele, også pumpen.
Det er måske luft der driller.
Når pumpen kører er der så luft der laver støj ?
Kan du udlufte kedel og pumpe ?
Er der vand nok på ?
Sæt kedel føler ind i dyklommen i siden af kedlen.
Du kan tætne om ledningen med en tot isolering.
Sæt en strips fast om ledning og enden af dyklommen, så du ikke ved et uheld igen rykker føleren ud.
Start op med denne guide http://www.nordjysk-bioenergi.dk/files/ ... C2%A6g.pdf
Den er også god til fejlfinding.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.


Langemayn
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 27 okt 2012 09:54

Kedeltemperatur

Indlægaf Langemayn » 27 okt 2012 15:58

Den kører 100% og der kommer en del gnister fra flammen.

Mht. luft, er der ikke støj, hverken ved fyret eller i huset. Jeg kan godt udlufte systemet, og der ved jeg ikke om der menes selve kedlen, men hele vandsystemet kan jeg udlufte og fylde vand på? Mit tryk er på lige under 0,5 bar og kan ikke komme meget højere. Jeg vil dog prøve at udlufte, fylde vand på og starte op igen. Så må vi se hvad der sker :)

Jeg takker indtil videre og vender stærkt tilbage med resultatet..

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Kedeltemperatur

Indlægaf pille bruger » 27 okt 2012 16:20

Langemayn » 27 Oct 2012, 15:58 skrev:Den kører 100% og der kommer en del gnister fra flammen.

Så er det nok her du skal starte fejlfindingen.
For meget luft og forkert pille afvejning.


Mht. luft, er der ikke støj, hverken ved fyret eller i huset. Jeg kan godt udlufte systemet, og der ved jeg ikke om der menes selve kedlen, men hele vandsystemet kan jeg udlufte og fylde vand på? Mit tryk er på lige under 0,5 bar og kan ikke komme meget højere. Jeg vil dog prøve at udlufte, fylde vand på og starte op igen. Så må vi se hvad der sker :)

Jeg takker indtil videre og vender stærkt tilbage med resultatet..
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Langemayn
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 27 okt 2012 09:54

Kedeltemperatur

Indlægaf Langemayn » 27 okt 2012 17:30

Så har jeg kørt kvik guiden.

Ved lav effekt (10%) ser flammen okay ud, men ved mellem og høj kan jeg ikke få lang nok flamme. Jeg har vejet 900 gram piller og blæseren står til 35% ved middel og temperaturen er stadig lav, kommer ikke i nærheden af de 55 grader, som jeg har sat som max.

Gør jeg noget helt galt, for det har kørt indtil jeg hev temperaturføleren ud?

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Kedeltemperatur

Indlægaf pille bruger » 27 okt 2012 19:06

Langemayn » 27 Oct 2012, 17:30 skrev:Så har jeg kørt kvik guiden.

Ved lav effekt (10%) ser flammen okay ud, men ved mellem og høj kan jeg ikke få lang nok flamme. Jeg har vejet 900 gram piller og blæseren står til 35% ved middel og temperaturen er stadig lav, kommer ikke i nærheden af de 55 grader, som jeg har sat som max.

Gør jeg noget helt galt, for det har kørt indtil jeg hev temperaturføleren ud?



35 i blæser midt ? :shock:
Hvilken blæser har du på ?
Se blæser tal side 3 http://www.nordjysk-bioenergi.dk/files/ ... 0v6.50.pdf
35 er alt for meget, du blæser varmen ud af kedlen, med mindre at du har en EBM85 blæser.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Langemayn
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 27 okt 2012 09:54

Kedeltemperatur

Indlægaf Langemayn » 28 okt 2012 09:27

Så er blæseren justeret ned, og faktisk til 19% i mellem. Flammen er rigtig fin og det ser godt ud, men temperaturen er stadig lav. Kan jeg have så meget træk i min skorsten, at jeg kan justere blæseren endnu længere ned, så jeg ikke blæser varmen ud?

Ovenstående skulle bare være underligt, da der ikke tidligere har været problemer. Det startede da jeg hev temperaturføleren ud i magasinet. Skal føleren et vist stykke ind i dyklommen, for lige nu er den helt for enden af lommen, altså i bund?



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Yahoo og 0 gæster