Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Varmer ikke rigtigt op?

Diskussion og spørgsmål vedr. kedler, installationen og skorstenen
Akkumuleringstank, VVB, Trækstabilisator
Brugeravatar
Havmand
Stoker XVI
Stoker XVI
Indlæg: 2315
Tilmeldt: 17 mar 2010 21:08
Mit fyr: Atmos DC25 samt Scotte v.10 comfort 10KW
Areal: 190
Brændsel: Blandet træ og piller
Fremviser gerne i postnummer: 4700
Dagligt forbrug: 30 kg
Geografisk sted: Næstved, Sydsjælland
Modtaget likes: 2 gange

Varmer ikke rigtigt op?

Indlæg af Havmand » 24 nov 2012 19:05

Skoulsen skrev:Lige en update - Det er kommet til og virke - Det var en termostat i Ladomaten der havde sat sig.

Nu er næste problem så bare, at den sender 80Grader varmt vand ind i huset, selvom automix`en er sat til 55Grader og står og blinker på at det skal være koldere.
Så selvom termostaterne i huset er sat til 21grader, blir den ved med og pumpe varme ind, så lige pt er der 27grader i huset.

Nogle forslag til hva man skal fejlsøge?
Kører din automix - Altså servomotoren?
Bo Sarup-Havmand
Mit interface
Min Stokerlog


Skoulsen
Stoker IV
Stoker IV
Indlæg: 106
Tilmeldt: 30 sep 2012 00:20
Mit fyr: Scotte 10kw
Areal: 185m2
Brændsel: 6mm
Fremviser gerne i postnummer: 8751
Geografisk sted: Horsens

Varmer ikke rigtigt op?

Indlæg af Skoulsen » 30 nov 2012 18:34

Ja den kører - Og pt er den faldet inde i huset så der er omkring de grader jeg har indstilt den til. Men den fyre min 1000Liters tank op til lige under 90 grader, og sluger en masse piller.

Besvar