Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Scotte 10KW 6.34 til 6.77 mystik..

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Perschultz2
Stoker III
Stoker III
Indlæg: 86
Tilmeldt: 18 jun 2012 17:32
Mit fyr: Scotte 10kw
Areal: 180
Brændsel: Presset trævare
Fremviser gerne i postnummer: 2640
Dagligt forbrug: 25
Årligt forbrug: 4,1 ton
Geografisk sted: 2640 Hedehusene

Scotte 10KW 6.34 til 6.77 mystik..

Indlægaf Perschultz2 » 23 okt 2012 12:46

Hej

Jeg fik for nyligt min 1 år gamle Scotte 6.34 chip opdateret til 6.77. Alt kørte perfekt med den gamle chip, smukke bløde grafer etc, men med 6.77 er det lidt i skoven..

Data:
Kedel settemp: 60, diff +15/-10
VVB settemp: 54, diff 7
Pumpe start: 55
Shunt: 45
PID med 6.34 chip: 2.0, 0.2, 0.0

Ved skift til chip 6.77 ser mine grafer således ud med P2.0, I 0.2.
P ændret kl. 16:30 til 1.0, I ændret kl. 17:15 til :
graf 221012.JPG



Udover den ujævne drift, så kører fyret 50-55% ydelse, selvom VVB setpunkt er nået, og kedeltemp er 74..

Prøvede så at løfte P ledet lidt for at få fyret til at reagere hurtigere ned, P1.2, I 0.25:

PI1.2_o.25.JPG


Stadig ustabilt, og jeg fatter hat af den drift. Ved VVB prioritering kører den naturligvis 100%, men selv når VVB er 53 - mangler kun 1 sølle grad i at nå settemp, så er kedeltemp 75 og fyret kører 80 % drift, hvorefter den pludseligt starter stopvent når VVB tem er nået..

Nogen der kan hjælpe med en god idé til hvad der skal skrues på? (P=5 er prøvet og det er helt i skoven)


Brugeravatar
lamborg
Stoker XVI
Stoker XVI
Indlæg: 1604
Tilmeldt: 07 nov 2011 02:01
Mit fyr: woody 30kw. Opop 30 kw blackstar med V10
Areal: 587kvm + 80kvm Kld
Brændsel: forskellige typer
Fremviser gerne i postnummer: 7200
Dagligt forbrug: en hulen masse
Årligt forbrug: ca12-14 tons
Geografisk sted: Urup , Grindsted
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

Scotte 10KW 6.34 til 6.77 mystik..

Indlægaf lamborg » 23 okt 2012 12:50

sæt P og I op til det du kørte med før. Det var det der virkede . jeg synes også de nye standard instiller af P og I er lige sløve nok.
MVH
Claus
Fyrmester på lamborghus
"hvor høj dine trone end er vil du altid sidde på din egen røv"
30Kw scotte. opop 30kw blackstar. 500l pilletank. Magna 25-100. V10
16kw jordvarme og 7kvm solfanger til sommerdrift med samlet 500L VVB

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7438
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Scotte 10KW 6.34 til 6.77 mystik..

Indlægaf pille bruger » 23 okt 2012 12:50

Her er et link til mere PI(D) http://www.mhes.dk/Indregulering_af_PI.pdf
Det er forholdet mellem P og I der driller dig.
Husk at lave en ny opstart efter ændring i PID indstillingen.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
lamborg
Stoker XVI
Stoker XVI
Indlæg: 1604
Tilmeldt: 07 nov 2011 02:01
Mit fyr: woody 30kw. Opop 30 kw blackstar med V10
Areal: 587kvm + 80kvm Kld
Brændsel: forskellige typer
Fremviser gerne i postnummer: 7200
Dagligt forbrug: en hulen masse
Årligt forbrug: ca12-14 tons
Geografisk sted: Urup , Grindsted
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

Scotte 10KW 6.34 til 6.77 mystik..

Indlægaf lamborg » 23 okt 2012 12:52

Åh det køret du med til at begynde med så jeg lige . Men dete r jo en ny chip så I skal lige lære at huske. Tror dog ikke det er her du har problemet. Hvad står dine KW til i styringen.
MVH
Claus
Fyrmester på lamborghus
"hvor høj dine trone end er vil du altid sidde på din egen røv"
30Kw scotte. opop 30kw blackstar. 500l pilletank. Magna 25-100. V10
16kw jordvarme og 7kvm solfanger til sommerdrift med samlet 500L VVB

Perschultz2
Stoker III
Stoker III
Indlæg: 86
Tilmeldt: 18 jun 2012 17:32
Mit fyr: Scotte 10kw
Areal: 180
Brændsel: Presset trævare
Fremviser gerne i postnummer: 2640
Dagligt forbrug: 25
Årligt forbrug: 4,1 ton
Geografisk sted: 2640 Hedehusene

Scotte 10KW 6.34 til 6.77 mystik..

Indlægaf Perschultz2 » 23 okt 2012 13:10

He-he.. i er dælme hurtige :)
Den står til 10KW
Jo - jeg må kaste mig over MHES indreguleringsguiden som jeg med problemfri drift i meget lang tid har glemt alt om.
Jeg forstår bare ikke at min drift ændres ved chipopdatering med brug af de samme indstillinger.
Den kraftigt svingene ydelse antyder jo - også som beskrevet i guiden - at P leddet er for stort. Derfor er jeg nede på P1.0. Går jeg op på P leddet igen til 2.0 eller højere, så går kurverne grassat. I leddet har haft nogle uger til at lære lidt, men spaerker ikke ind..

Nå.. jeg må læse PI guide forfra. Damn.. husker at det tog mig en krig at komme frem til det perfekte for min 6.34


Brugeravatar
lamborg
Stoker XVI
Stoker XVI
Indlæg: 1604
Tilmeldt: 07 nov 2011 02:01
Mit fyr: woody 30kw. Opop 30 kw blackstar med V10
Areal: 587kvm + 80kvm Kld
Brændsel: forskellige typer
Fremviser gerne i postnummer: 7200
Dagligt forbrug: en hulen masse
Årligt forbrug: ca12-14 tons
Geografisk sted: Urup , Grindsted
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

Scotte 10KW 6.34 til 6.77 mystik..

Indlægaf lamborg » 23 okt 2012 13:31

Ja det er en vídenskab. Jeg svæger til 2,5-0,2 det virker hos mig men det er jo meget forskellig. Men prøv at øge P ledet lidt for at få en hurtigere effekt af reguleringen og lad I ligge på 0,1-0,2 . Den skal ikke have mere historie med for så risikere du at den reagere for langsomt.
God pilleri .
MVH
Claus
Fyrmester på lamborghus
"hvor høj dine trone end er vil du altid sidde på din egen røv"
30Kw scotte. opop 30kw blackstar. 500l pilletank. Magna 25-100. V10
16kw jordvarme og 7kvm solfanger til sommerdrift med samlet 500L VVB

Brugeravatar
TaagMan
Stoker XVI
Stoker XVI
Indlæg: 1702
Tilmeldt: 22 sep 2010 19:16
Mit fyr: Woody 10kW, BlackStar 20, V10 styring
Areal: 135
Brændsel: Træpiller
Fremviser gerne i postnummer: 8850
Dagligt forbrug: 15-20
Årligt forbrug: 3600 kg
Geografisk sted: Bjerringbro

Scotte 10KW 6.34 til 6.77 mystik..

Indlægaf TaagMan » 23 okt 2012 14:00

Jeg tror det er hysteresen på din pumpestart der spiller dig et pus. Den svinger sjovt nok hen over 50-55. Jeg vil anbefale dig at sætte din pumpestart til 50, og sørge for at din retur efter shunt er 46-47-48 grader ca... og så køre med dine gamle PI tal.
Aka. Martin Pedersen/Falkeøje
Online fyrdata: http://stokercloud.dk/dev/M.html

Perschultz2
Stoker III
Stoker III
Indlæg: 86
Tilmeldt: 18 jun 2012 17:32
Mit fyr: Scotte 10kw
Areal: 180
Brændsel: Presset trævare
Fremviser gerne i postnummer: 2640
Dagligt forbrug: 25
Årligt forbrug: 4,1 ton
Geografisk sted: 2640 Hedehusene

Scotte 10KW 6.34 til 6.77 mystik..

Indlægaf Perschultz2 » 23 okt 2012 17:08

Hmmm... Tror du kunne have ret TaagMann. Jeg har selv luret over at kedeltemp stiger kraftigt, og pludseligt falder igen, men har ikke ændret på noget ifht. varmebehov i huset.
Men... i forbindelse med montering af kompressorrens har jeg flyttet pumpen fra styring over på termostat/overkogssikring, og den har jeg måske justeret til 55 ved at høre på "klikket" den kommer med ved aktivering når kedeltemp har været 55. Checkes..

Perschultz2
Stoker III
Stoker III
Indlæg: 86
Tilmeldt: 18 jun 2012 17:32
Mit fyr: Scotte 10kw
Areal: 180
Brændsel: Presset trævare
Fremviser gerne i postnummer: 2640
Dagligt forbrug: 25
Årligt forbrug: 4,1 ton
Geografisk sted: 2640 Hedehusene

Scotte 10KW 6.34 til 6.77 mystik..

Indlægaf Perschultz2 » 23 okt 2012 22:56

pille bruger » 23 Oct 2012, 12:50 skrev:Her er et link til mere PI(D) http://www.mhes.dk/Indregulering_af_PI.pdf
Det er forholdet mellem P og I der driller dig.
Husk at lave en ny opstart efter ændring i PID indstillingen.




Superguide !

Brugeravatar
TaagMan
Stoker XVI
Stoker XVI
Indlæg: 1702
Tilmeldt: 22 sep 2010 19:16
Mit fyr: Woody 10kW, BlackStar 20, V10 styring
Areal: 135
Brændsel: Træpiller
Fremviser gerne i postnummer: 8850
Dagligt forbrug: 15-20
Årligt forbrug: 3600 kg
Geografisk sted: Bjerringbro

Scotte 10KW 6.34 til 6.77 mystik..

Indlægaf TaagMan » 23 okt 2012 23:11

Perschultz2 » 23 Oct 2012, 17:08 skrev:Hmmm... Tror du kunne have ret TaagMann. Jeg har selv luret over at kedeltemp stiger kraftigt, og pludseligt falder igen, men har ikke ændret på noget ifht. varmebehov i huset.
Men... i forbindelse med montering af kompressorrens har jeg flyttet pumpen fra styring over på termostat/overkogssikring, og den har jeg måske justeret til 55 ved at høre på "klikket" den kommer med ved aktivering når kedeltemp har været 55. Checkes..

Prøv og skru den ned og se om det ikke løser problemet, ellers skal vi kigge PI, men jeg tror ikke det er dit problem. Hysteresen på termostaten skal helst ikke aktiveres, derfor skal du have den ned i nærheden af shunt temperaturen.
Aka. Martin Pedersen/Falkeøje
Online fyrdata: http://stokercloud.dk/dev/M.html



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster