Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Fejl på scotte 4,99

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Hygindmand
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 23 okt 2012 12:14

Fejl på scotte 4,99

Indlægaf Hygindmand » 23 okt 2012 12:20

Hej

jeg har en 24 kw woody scotte brænder med dakon kedel. Starter normal op, men får fejl med E i display, hvor den til sidst går ud.

Er der nogen, der kan hjælpe.

Hygindmand :?


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7439
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 38 gange

Fejl på scotte 4,99

Indlægaf pille bruger » 23 okt 2012 12:47

E betyder at den er ved at tænde op.
Her er link til manual http://www.nordjysk-bioenergi.dk/download/manualer.html
Her et link til at fejlfinding http://www.bioflame.dk/index.htm
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Hygindmand
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 23 okt 2012 12:14

Fejl på scotte 4,99

Indlægaf Hygindmand » 23 okt 2012 13:40

Hej igen

Der står E (temp) og kører, men ved sætpunkt 60 grader stopper den og går over i F1.

Kan det være foto sensor!

- den har kørt perfekt fra jeg startede op efter sommer den. 9/9 og også perfekt før den tid, men nu driller den.

Tak for svar

Hygindmand

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7439
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 38 gange

Fejl på scotte 4,99

Indlægaf pille bruger » 23 okt 2012 14:05

Ja, det kan være foto føler der er defekt.
Tryk dig ind i menuerne i Bioflame og se vejledningerne.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Hygindmand
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 23 okt 2012 12:14

Fejl på scotte 4,99

Indlægaf Hygindmand » 25 okt 2012 13:21

Hej igen.

Jeg fik igår løst problemet og ja, det var en fotosensor i brænderen, som registrere ild/flamme som var blevet "svedet af".

Den kørte konstant med E i display så den ville hele tiden starte op. Med 175 kr. op af lommen er jeg nu godt kørende igen.

I skal ikke give mere end 175 kr.. Nogle steder forlanger de 329 kr. så vær opmærksom på det.

Mvh.
Hygindmanden


Brugeravatar
thoken
Supporter
Supporter
Indlæg: 1856
Tilmeldt: 21 nov 2007 10:21
Mit fyr: scotte/dor 10 kw
Areal: 140 m2
Brændsel: træpiller
Fremviser gerne i postnummer: 5500
Årligt forbrug: 3,5 t
Geografisk sted: Fyn
Givet likes: 4 gange

Fejl på scotte 4,99

Indlægaf thoken » 25 okt 2012 13:30

Hygindmand » 25 Oct 2012, 13:21 skrev:Hej igen.

Jeg fik igår løst problemet og ja, det var en fotosensor i brænderen, som registrere ild/flamme som var blevet "svedet af".

Den kørte konstant med E i display så den ville hele tiden starte op. Med 175 kr. op af lommen er jeg nu godt kørende igen.

I skal ikke give mere end 175 kr.. Nogle steder forlanger de 329 kr. så vær opmærksom på det.

Mvh.
Hygindmanden



Hej!
Ikk for at gøre dig ked af det, men her fåes den til en endnu bedre pris: http://q-pro.dk/pillefyr-stoker/reserve ... or-lds.htm

Husk at have en liggende i reserve :great:

mvh thoken
Domptør for en scotte! Tidligere tb mini- kriger!
Scotte 10 kw, keramisk eltænder fra q-pro, chip 6.78, kompressorrens, vejrkompensering, vvb-prioritering (Metro 110l), metal bestos skorsten, røg temp 80, trækstabilisator, alpha pro pumpe.
Solcelleanlæg: 5,85 kw, med 2x3kw KLNE invertere.



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst