Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Mit fyr er blevet dumt

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Estrup
Stoker I
Stoker I
Indlæg: 20
Tilmeldt: 20 okt 2012 13:23
Mit fyr: Scotte 16kw med Rød OPOP
Areal: 160
Brændsel: Forskellige 8mm
Fremviser gerne i postnummer: 4800
Årligt forbrug: 2,5 - 4

Mit fyr er blevet dumt

Indlægaf Estrup » 23 okt 2012 09:46

Ja nu efter jjeg læste forslaget med en forkert indstillet shunt.. kom jeg til at tænke.. jeg har nemlig ingen shunt.. kun en kuglehane som står halvt åbent.. så det er jo klart at den vil skylle koldt vand ind.. jeg fandt dog lige nogle billeder fra dengang jeg lavede rørføringen.. for at se hvor jeg havde sat unioner.. og det har jeg heldigvis lavet ganske nemt.. så jeg får lige fat i en termostat shunt her en af dagene.. det ville dog være nemmere hvis man kunne hakke af i "åben først vvb ventil når kedel temp = ønsket vvb temp" så ville jeg ikke have det problem.

Det har altid kørt fint med pumpestart på 0.. jeg har aldrig haft kondens eller lignende.. og min retur under drift ligger på omkring 50 grader..


Brugeravatar
lamborg
Stoker XVI
Stoker XVI
Indlæg: 1604
Tilmeldt: 07 nov 2011 02:01
Mit fyr: woody 30kw. Opop 30 kw blackstar med V10
Areal: 587kvm + 80kvm Kld
Brændsel: forskellige typer
Fremviser gerne i postnummer: 7200
Dagligt forbrug: en hulen masse
Årligt forbrug: ca12-14 tons
Geografisk sted: Urup , Grindsted
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

Mit fyr er blevet dumt

Indlægaf lamborg » 23 okt 2012 11:51

Pumpestart 0 gr er også fint det giver ikke kondens så det kan du sagtens kører med . Fuktionen er bare lavet for at gøre opvarmingstid af kedel hurtigere ved det at du ikke starter pumpen med det samme men venter til kedel har opnået en vis temp og du opnår en hurtigere opvarmning som jeg tidligere har skrevet fordi du varmer på vand som står rimeligt stille og ikke vand som cirkulere. Men en shunt er et must for har du ikke den vil du kunne risikere at hvis du bruger pumpestart og shunten ikke kan regulere så vil din retur temp dykker setpunkt over længere tid og det passer igrund godt med at du ikke kan få pumpestart til at kører ordentligt. Prøv det igen når du har monteret shunten. Jeg tror du bliver gald for det. Jeg er :-)
MVH
Claus
Fyrmester på lamborghus
"hvor høj dine trone end er vil du altid sidde på din egen røv"
30Kw scotte. opop 30kw blackstar. 500l pilletank. Magna 25-100. V10
16kw jordvarme og 7kvm solfanger til sommerdrift med samlet 500L VVB

Brugeravatar
Lund
Stoker XV
Stoker XV
Indlæg: 1467
Tilmeldt: 09 dec 2009 21:50
Mit fyr: Biomax 16
Areal: 150
Brændsel: Polar Power 8 mm
Fremviser gerne i postnummer: 7620
Årligt forbrug: 5,5 Ton
Geografisk sted: Tørringhuse/Lemvig
Modtaget likes: 1 gang
Kontakt:

Mit fyr er blevet dumt

Indlægaf Lund » 23 okt 2012 16:28

lamborg » 23 Oct 2012, 08:56 skrev:Nej sådan er det ikke Lund. Det er samme drift form . Hastigheden hvor hurtigt den varme op betyder ikke noget men hvis den er slem til at skyde over mål kan man hæve I lidt så den begynder at sætte farten ned lidt tidligere.
Mit kører feks perfekt med P = 2,5 og I =0,2. Jeg synes måske at de standard indstiller i chip 6.78 er lidt for små som taag også er inde på . Jeg er mega glad for pumpestart menuen fordi jeg taber så meget varme under urstop pga mit kæmpe anlæg. Det er muligt at det ikke gør den store forskel bved andre det kan jeg ikke sige.


Du siger dermed at I leddet slår hjernen fra og intet lærer under de hurtige stigninger og fald af temperatur inden fyrets temperatur er over pumpestarts temperaturen og bliver der?

Brugeravatar
lamborg
Stoker XVI
Stoker XVI
Indlæg: 1604
Tilmeldt: 07 nov 2011 02:01
Mit fyr: woody 30kw. Opop 30 kw blackstar med V10
Areal: 587kvm + 80kvm Kld
Brændsel: forskellige typer
Fremviser gerne i postnummer: 7200
Dagligt forbrug: en hulen masse
Årligt forbrug: ca12-14 tons
Geografisk sted: Urup , Grindsted
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

Mit fyr er blevet dumt

Indlægaf lamborg » 23 okt 2012 18:17

Nej det vil jeg ikke sige lund men P og I gør jo det samme hvad enten temp stiger hurtigt eller langsomt. Nemlig at give gas og bremse op. Når min er på vej op mod setpunkt og før pumpen starter begynder fyret at skrue ned for gassen og når min pumpe starter ved 60 gr ligger jeg vel omkring de 60% i effekt. SÅ dykker temp 5 gr og pumpen stopper igen. Så skruer fyret op igen et stykke tid til temperaturen begynder at stige , tror det er 1 gr pr min og når det så går den vej skruer den ned igen osv. Men det er jo samme funktion ligegyldigt om den stiger hurtigt eller langsomt. Fidusen er så at ramme nogle P/I tal som passer til det dit anlæg kan aftage og som reagere hurtigt nok.
MVH
Claus
Fyrmester på lamborghus
"hvor høj dine trone end er vil du altid sidde på din egen røv"
30Kw scotte. opop 30kw blackstar. 500l pilletank. Magna 25-100. V10
16kw jordvarme og 7kvm solfanger til sommerdrift med samlet 500L VVB

Brugeravatar
TaagMan
Stoker XVI
Stoker XVI
Indlæg: 1702
Tilmeldt: 22 sep 2010 19:16
Mit fyr: Woody 10kW, BlackStar 20, V10 styring
Areal: 135
Brændsel: Træpiller
Fremviser gerne i postnummer: 8850
Dagligt forbrug: 15-20
Årligt forbrug: 3600 kg
Geografisk sted: Bjerringbro

Mit fyr er blevet dumt

Indlægaf TaagMan » 23 okt 2012 18:24

Estrup » 23 Oct 2012, 09:46 skrev:Ja nu efter jjeg læste forslaget med en forkert indstillet shunt.. kom jeg til at tænke.. jeg har nemlig ingen shunt.. kun en kuglehane som står halvt åbent.. så det er jo klart at den vil skylle koldt vand ind.. jeg fandt dog lige nogle billeder fra dengang jeg lavede rørføringen.. for at se hvor jeg havde sat unioner.. og det har jeg heldigvis lavet ganske nemt.. så jeg får lige fat i en termostat shunt her en af dagene.. det ville dog være nemmere hvis man kunne hakke af i "åben først vvb ventil når kedel temp = ønsket vvb temp" så ville jeg ikke have det problem.

Det har altid kørt fint med pumpestart på 0.. jeg har aldrig haft kondens eller lignende.. og min retur under drift ligger på omkring 50 grader..


Jamen det er bare den hysterese på 5 grader som pumpestarten har nu som generer dig. Jeg vil anbefale dig at sætte en kedel shunt på... selvom du siger du ingen kondens problemer har, så er det 100% at det kondenserer i din kedel under opstart indtil den kommer op i temperatur og fordamper det igen, og det har den ikke super godt af når det kommer til stykket. En anden løsning kan være at du bare sætter pumpestarten på 40, og ser om det kører bedre der... så har du da også næsten nået målet... har du ikke?
Aka. Martin Pedersen/Falkeøje
Online fyrdata: http://stokercloud.dk/dev/M.html


Brugeravatar
lamborg
Stoker XVI
Stoker XVI
Indlæg: 1604
Tilmeldt: 07 nov 2011 02:01
Mit fyr: woody 30kw. Opop 30 kw blackstar med V10
Areal: 587kvm + 80kvm Kld
Brændsel: forskellige typer
Fremviser gerne i postnummer: 7200
Dagligt forbrug: en hulen masse
Årligt forbrug: ca12-14 tons
Geografisk sted: Urup , Grindsted
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

Mit fyr er blevet dumt

Indlægaf lamborg » 24 okt 2012 09:48

Lund.
jeg er måske ikke så god til at forklare PID som guden MHES er så jeg hugge lige noget fra ham som jeg synes forklare pumpestart og PI rigtigt godt og hvorfor det virker nu.
"Problemet med I-leddet har tidligere været at det skulle være større i drift end i opstarten.
I opstarten fra kold kedel til setpunkt går der typisk 30-50 minutter, hvilket giver et megastort I-bidrag i forhold til det de opnås under normale sving i drift.
Resultatet blev at der ofte var mange over/undersving efter en opstart.
Med den "nye" regulerings algoritme er dette fænomen væsentligt reduceret, og det gør at du kan have et større I-led i almindelig drift uden at få stort oversving i opstarten "

Måske ikke helt det vi har snakket om men det forklare bagrunden for at PI vil opføre sig på samme måde ligemeget om det er under opstart eller under drift
MVH
Claus
Fyrmester på lamborghus
"hvor høj dine trone end er vil du altid sidde på din egen røv"
30Kw scotte. opop 30kw blackstar. 500l pilletank. Magna 25-100. V10
16kw jordvarme og 7kvm solfanger til sommerdrift med samlet 500L VVB

Estrup
Stoker I
Stoker I
Indlæg: 20
Tilmeldt: 20 okt 2012 13:23
Mit fyr: Scotte 16kw med Rød OPOP
Areal: 160
Brændsel: Forskellige 8mm
Fremviser gerne i postnummer: 4800
Årligt forbrug: 2,5 - 4

Mit fyr er blevet dumt

Indlægaf Estrup » 24 okt 2012 13:30

Taag.. ja du har ret.. prøvede lige at sætte pumpestart til 40 nu her.. og det spiller rigtigt godt.. den dykker kun 3 grader når den starter pumpen nu.. og det påvirker ikke noget da den i forvejen kører meget høj effekt lige midt i opvarmningen så den kan sagtens fange det.

Men jeg vil stadig sætte en rigtig shunt på en dag.. det kripler næsten i fingrene at dreje noget 3/4" gevind igen.. det er længe siden sidst.. :)

Er ved at blive venner med 6.78 nu.. det med ikke at varme vvb op efter drift var ved at kvæle mig.. og jeg tror at mit lidt højere pilleforbrug kun er pga en mere præcis afvejning.. for jeg har altid haft ca en sæk tilbage i siloen når jeg fik mail om at den var tom.. så den har brugt mindre end stokerkontrol mente.. det kan være det hænger mere sammen nu.

Brugeravatar
TaagMan
Stoker XVI
Stoker XVI
Indlæg: 1702
Tilmeldt: 22 sep 2010 19:16
Mit fyr: Woody 10kW, BlackStar 20, V10 styring
Areal: 135
Brændsel: Træpiller
Fremviser gerne i postnummer: 8850
Dagligt forbrug: 15-20
Årligt forbrug: 3600 kg
Geografisk sted: Bjerringbro

Mit fyr er blevet dumt

Indlægaf TaagMan » 24 okt 2012 14:00

Estrup » 24 Oct 2012, 13:30 skrev:Taag.. ja du har ret.. prøvede lige at sætte pumpestart til 40 nu her.. og det spiller rigtigt godt.. den dykker kun 3 grader når den starter pumpen nu.. og det påvirker ikke noget da den i forvejen kører meget høj effekt lige midt i opvarmningen så den kan sagtens fange det.

Men jeg vil stadig sætte en rigtig shunt på en dag.. det kripler næsten i fingrene at dreje noget 3/4" gevind igen.. det er længe siden sidst.. :)

Er ved at blive venner med 6.78 nu.. det med ikke at varme vvb op efter drift var ved at kvæle mig.. og jeg tror at mit lidt højere pilleforbrug kun er pga en mere præcis afvejning.. for jeg har altid haft ca en sæk tilbage i siloen når jeg fik mail om at den var tom.. så den har brugt mindre end stokerkontrol mente.. det kan være det hænger mere sammen nu.


Godt at høre. Du kan eventuelt prøve at sætte den højere op for at finde grænsen hvor det går bananas.

Synes det er en god beslutning at få den shunt på. Det er altså bare bedst for dit anlæg ;)

Det er super du er ved at være mere tilfreds med den.
Aka. Martin Pedersen/Falkeøje
Online fyrdata: http://stokercloud.dk/dev/M.html

Estrup
Stoker I
Stoker I
Indlæg: 20
Tilmeldt: 20 okt 2012 13:23
Mit fyr: Scotte 16kw med Rød OPOP
Areal: 160
Brændsel: Forskellige 8mm
Fremviser gerne i postnummer: 4800
Årligt forbrug: 2,5 - 4

Mit fyr er blevet dumt

Indlægaf Estrup » 24 okt 2012 18:41

well.. jeg har ikke set det som et problem.. jeg har jo en manuelt styret retur på.. så tempen kom fint op på ca 50grader.. retur.. men nu sætter jeg noget rigtigt på.. :) så spiller det.. er netop til fyrmøde hos en makker med samme fyr.. han har også lige gjort det vi har skrevet om i tråden.. og det virker naturligvis også på hans anlæg..

Brugeravatar
TaagMan
Stoker XVI
Stoker XVI
Indlæg: 1702
Tilmeldt: 22 sep 2010 19:16
Mit fyr: Woody 10kW, BlackStar 20, V10 styring
Areal: 135
Brændsel: Træpiller
Fremviser gerne i postnummer: 8850
Dagligt forbrug: 15-20
Årligt forbrug: 3600 kg
Geografisk sted: Bjerringbro

Mit fyr er blevet dumt

Indlægaf TaagMan » 24 okt 2012 18:47

Estrup » 24 Oct 2012, 18:41 skrev:well.. jeg har ikke set det som et problem.. jeg har jo en manuelt styret retur på.. så tempen kom fint op på ca 50grader.. retur.. men nu sætter jeg noget rigtigt på.. :) så spiller det.. er netop til fyrmøde hos en makker med samme fyr.. han har også lige gjort det vi har skrevet om i tråden.. og det virker naturligvis også på hans anlæg..


Yea, I know. Der er nogen der har det, men det er altså en skidt løsning, for under opstart skal hanen være fuldt åben indtil kedel temperaturen rammer hvad returtemperaturen bør være, og så skal "hanen" lige så stille "knibe" imens kedlen stiger i temperatur... så en hane dur simpelthen ikke hvis det skal være helt top notch, så godt du monterer den mester ;)

Glad for at kunne hjælpe jer begge.
Aka. Martin Pedersen/Falkeøje
Online fyrdata: http://stokercloud.dk/dev/M.html



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Google Adsense og 2 gæster