Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Hjælp. Fyret vil ikke starte

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Hjælp. Fyret vil ikke starte

Indlægaf pille bruger » 23 okt 2012 07:22

Når du lyser på foto føler med en lygte, kan du så register lyset i styringen ?
http://www.bioflame.dk/index-filer/Page684.htm
(Linket er til kontrol om lys føler virker.)

Er alle ledninger rigtigt fastgjort i klemrække efter skift af motorprint ?
http://www.nordjysk-bioenergi.dk/files/ ... rprint.jpg
(Linket er til lednings forbindelse fra blæser til motorprint.)

Er kondensator ledninger i den rigtige terminal ?
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.


Jystrup
Stoker II
Stoker II
Indlæg: 35
Tilmeldt: 19 okt 2012 18:57

Hjælp. Fyret vil ikke starte

Indlægaf Jystrup » 23 okt 2012 09:25

Det må jeg straks tjekke, når jeg kommer hjem.

Jeg ved, at Lyscensoren ikke peger skråt, nedad og frem. Den peger lige frem mod risten, og altså ikke skråt nedad som vejledningen beskriver. Men den vender dog den gennemsigtige side med sensoren fremad. Jeg vil ændre det, så den også peger nedad.

Tilslutningerne er monteret korrekt efter skift af motorprint. Jeg ved det, for efter første montage fik jeg blæseren til at suge i stedet for at blæse! Jeg byttede rundt på L1 og L2.

Kondensatoren sidder i de rigtige klemmer på printet. ( Der er vel ligemeget hvilke laf de to ledninger, der sidder hvor. Bare de sidder i de to rigtige klemmer, ikke sandt?)

Jeg tænkte i øvrigt: Kan sådan en blæser-kondensator blive træt, altså virke dårligt uden at stå helt af?

Hilsen
Peter

Jystrup
Stoker II
Stoker II
Indlæg: 35
Tilmeldt: 19 okt 2012 18:57

Hjælp. Fyret vil ikke starte

Indlægaf Jystrup » 23 okt 2012 10:25

Skal der overhovedet være blæser-kondesator på denne model? På motorprintet er der plads til det, men jeg har læst et sted, at de helt tidlige modeller slet ikke har kondensatoren tilsluttet. Kondensatoren er monteret på printet i det ene hjørne, men ledningerne hænger blot frit og dasker. Kan det passe?

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Hjælp. Fyret vil ikke starte

Indlægaf pille bruger » 23 okt 2012 10:36

Kondensatoren kan blive defekt, og langsomt meste evnen til at fungere.
Du kan finde alle typer blæsere der er til brænderne på http://www.nordjysk-bioenergi.dk/
Er der vist en kondensator, skal den forbindes, før blæseren kan fungere korrekt.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
john m
Stoker XII
Stoker XII
Indlæg: 676
Tilmeldt: 29 dec 2007 07:53
Mit fyr: scotte/opop424 -vers. 6.28
Areal: 170m2+55m2 værksted
Brændsel: træpiller
Dagligt forbrug: 4 -35 kg
Årligt forbrug: ca 6500 kg.
Geografisk sted: ejstrupholm
Givet likes: 3 gange
Modtaget likes: 1 gang

Hjælp. Fyret vil ikke starte

Indlægaf john m » 23 okt 2012 10:49

Blæser tallene i den lille skjulte meny som du har fundet har du ændret på dem?
Ang.version går den fra 10 til 100 i effekt eller fra 1 til 5
Hvis det er en af de første grå alu blæsere er blæser tallene lav 8 høj 20.
Mvh John
"rigtige mænd kører V8" http://stokercloud.dk/dev/showmain.php?mac=johnm


Jystrup
Stoker II
Stoker II
Indlæg: 35
Tilmeldt: 19 okt 2012 18:57

Hjælp. Fyret vil ikke starte

Indlægaf Jystrup » 23 okt 2012 15:18

Her er indstillingerne:
1187 gram piller, lavt træk
4.0 - 27.3 -11

Blæser-tallene er:
A 5
b 15
c 16
d 20
e 30

effekt går fra 10 til 100

Og blæseren er en Ecofit 108 (se også tidligere indlæg i tråden)

Hilsen
Peter

Brugeravatar
calle
Stoker XVII
Stoker XVII
Indlæg: 3014
Tilmeldt: 27 dec 2010 21:47
Mit fyr: Scotte 16 kw 4.99 Opop 418 keramiktænder
Areal: 125
Brændsel: Træpiller og brænde
Dagligt forbrug: Svingende
Årligt forbrug: 3 ton
Geografisk sted: Storkbh.
Givet likes: 10 gange
Modtaget likes: 22 gange

Hjælp. Fyret vil ikke starte

Indlægaf calle » 23 okt 2012 19:38

Hej Peter.

1: Vil det sige, at du kan se, at effekten stiger til 100 på styreboksen, uden at der imidlertid sker noget særligt ?

Hvis ja:

2: Hvis det kun er blæseren der er syg, så burde fyret måske drukne i piller og sode vildt, da sneglen vel bare leveren varen uden at vide, hvordan blæseren har det ?


Venlig hilsen
Calle - forklædt som voksen.

Dans er for de, der ikke har råd til at stå i baren.

PS. Den der har mest legetøj, når vi dør, har vundet.

Jystrup
Stoker II
Stoker II
Indlæg: 35
Tilmeldt: 19 okt 2012 18:57

Hjælp. Fyret vil ikke starte

Indlægaf Jystrup » 23 okt 2012 19:50

Hej Calle,

Nu har jeg drejet lidt på lyssensoren så den peger skråt og ned og frem - og det hjalp så, der ikke længere dukker et F op på de forskellige trin.

Og så jeg ændret på blæser-indstillingerne til disse tal( 5-30-40-10-20) , for det må vel være en en 40kw, der er monteret. Ikke sandt?
[album]1176[/album]
[album]1181[/album]

Nu er der kommet noget mere smæk på blæseren :- )

Hilsen
Peter

Jystrup
Stoker II
Stoker II
Indlæg: 35
Tilmeldt: 19 okt 2012 18:57

Hjælp. Fyret vil ikke starte

Indlægaf Jystrup » 23 okt 2012 19:57

Nu vil jeg forsøge at justere høj og lav til værdierne efter mine 1187 gram i indvejningstabellen:
4.7 - 28.0 - 13

(hver gang indkobler strøm springer indstillingerne tilbage til 4.0 - 50 - 15)

Flammen begynder at se mere rigtig ud. Den er dog stadig lidt vel mørk synes jeg.

Iøvrigt ja: Du har ret! Den sodede meget, væltede mange piller ind, og samlede en slaggeklump på størrelse med en lille barnenæve.

Jystrup
Stoker II
Stoker II
Indlæg: 35
Tilmeldt: 19 okt 2012 18:57

Hjælp. Fyret vil ikke starte

Indlægaf Jystrup » 23 okt 2012 19:59

Jeg tror at jeg er på sporet af noget rigtigt nu. Jeg mangler dog at se den gå på Pause.



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: lamborg og 0 gæster