Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Netop startet første gang - motorventil driller?

Diskussion og spørgsmål vedr. kedler, installationen og skorstenen
Akkumuleringstank, VVB, Trækstabilisator
Morten2k
Stoker II
Stoker II
Indlæg: 31
Tilmeldt: 14 dec 2011 16:37
Mit fyr: Ikke udfyldt
Areal: 170
Brændsel: Naturgas
Fremviser gerne i postnummer: 2610
Geografisk sted: Rødovre, København

Netop startet første gang - motorventil driller?

Indlægaf Morten2k » 13 okt 2012 17:06

Hey

Jeg har netop færdiginstalleret mit Woody pillefyr (6.69), og har startet op første gang - alt ser ud til at virke, lige bort set fra at det ser ud til at den leder vandet op til varmvandsbeholderen uanset hvad - og ikke ud i radiatorene. Jeg har forbundet motorventilen som i manualen.

På displayet på kontrolboksen viser grafikken på motorventilen at øverste udgang er hvid, og nederste udgang er sort (hvilket jeg ikke ved hvad betyder) men jeg kan mærke at rørene op til VVB er meget varme, og rørene til radiatorene er kolde.

Jeg har prøvet manuelt at sætte strøm til ventilen - når jeg forbinder 220v til blå+sort sker der umiddelbart ikke noget - når jeg forbinder blå+brun, siger den en klik-lyd som om et relæ slår til, men der er på intet tidspunkt lyden af en motor der omskifter noget.

Hvad gør jeg?


Brugeravatar
lamborg
Stoker XVI
Stoker XVI
Indlæg: 1604
Tilmeldt: 07 nov 2011 02:01
Mit fyr: woody 30kw. Opop 30 kw blackstar med V10
Areal: 587kvm + 80kvm Kld
Brændsel: forskellige typer
Fremviser gerne i postnummer: 7200
Dagligt forbrug: en hulen masse
Årligt forbrug: ca12-14 tons
Geografisk sted: Urup , Grindsted
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

Netop startet første gang - motorventil driller?

Indlægaf lamborg » 13 okt 2012 17:44

Der sidder en lille hvid plastik dims på motorhuset . Den skal skifte position . Gør den det ?
MVH
Claus
Fyrmester på lamborghus
"hvor høj dine trone end er vil du altid sidde på din egen røv"
30Kw scotte. opop 30kw blackstar. 500l pilletank. Magna 25-100. V10
16kw jordvarme og 7kvm solfanger til sommerdrift med samlet 500L VVB

Brugeravatar
hensan
Stoker XI
Stoker XI
Indlæg: 501
Tilmeldt: 27 nov 2011 21:24
Mit fyr: Woody 20kw
Areal: 190m2 + 50m værksted
Brændsel: Piller
Fremviser gerne i postnummer: 8700
Årligt forbrug: Anslået 5 tons
Geografisk sted: Egebjerg (Horsens)
Modtaget likes: 3 gange

Netop startet første gang - motorventil driller?

Indlægaf hensan » 13 okt 2012 17:55

Fra din beskrivelse lyder det som din motor ventil ikke er rigtigt forbundet alternativt defekt - Prøv lige at checke den elektriske forbindelse igen.

Hvis din 3 vejs ventil er monteret korrekt har du udgangen fra fyret på AB, VVB på A samt dit radiator kredsløb på B. Din udgang L5/L6 som ventilen er sat skal da stå på NO.

I VVB mode er din ventil aktiveret og den hvide tab på siden er trykket ind. I radiator mode er tappen trykket ud.

Hvis du har radiators streng/VVB sat omvendt på A/B så skal du sætte din styring til NC og den hvide tab vil være ude ved VVB mode.

Veksler den hvide tab mellem inde og ude afhængig af om fyret producerer varmt vand eller varme til radiatorer.

Hvis den ikke veksler og den er rigtigt forbundet så prøv at tage motor huset at ventilen for at se om det gør en forskel med den hvide tap.

Morten2k
Stoker II
Stoker II
Indlæg: 31
Tilmeldt: 14 dec 2011 16:37
Mit fyr: Ikke udfyldt
Areal: 170
Brændsel: Naturgas
Fremviser gerne i postnummer: 2610
Geografisk sted: Rødovre, København

Netop startet første gang - motorventil driller?

Indlægaf Morten2k » 13 okt 2012 18:05

Den er sat som du beskriver, men med B mod beholderen.

Den hvide tab, har ikke på noget tidspunkt været "inde" den sidder hele tiden i den position, hvor den er væk fra T stykket.

Jeg har prøvet at sætte 220v manuelt på motoren, både ved at sætte spænding på den blå, den sorte - og begge samtidig, men jeg opnår kun klik-lyden, ikke at motoren omskifter. Kan nogen be/afkræfte om ventilen kan testes på denne måde? (jeg ville mene at når man sætte strøm direkte til den måtte den skifte)

Brugeravatar
hensan
Stoker XI
Stoker XI
Indlæg: 501
Tilmeldt: 27 nov 2011 21:24
Mit fyr: Woody 20kw
Areal: 190m2 + 50m værksted
Brændsel: Piller
Fremviser gerne i postnummer: 8700
Årligt forbrug: Anslået 5 tons
Geografisk sted: Egebjerg (Horsens)
Modtaget likes: 3 gange

Netop startet første gang - motorventil driller?

Indlægaf hensan » 13 okt 2012 18:13

Du kan sætte strøm til direkte men jeg kan ikke helt se din måde virke.
Pil din aktuator af ventilen.
Du sætter alle 3 ledninger til nogle kronemuffer.
Sort sætter du til "0"
Brun sætter du til "fase"
Blå sætter du til en kontakt og fra kontakt til "fase"

Ved at afbryde/slutte kontakt skal du aktivere den hvide pal således den går frem/tilbage.


Morten2k
Stoker II
Stoker II
Indlæg: 31
Tilmeldt: 14 dec 2011 16:37
Mit fyr: Ikke udfyldt
Areal: 170
Brændsel: Naturgas
Fremviser gerne i postnummer: 2610
Geografisk sted: Rødovre, København

Netop startet første gang - motorventil driller?

Indlægaf Morten2k » 13 okt 2012 18:57

Jeg er lidt i tvivl om hvordan det skal gøres i praksis, for jeg ved jo ikke hvad der er 0 og hvad der er fase i en alm. stikkontakt .. ?

Jeg har også forbundet den til fyrret og sikret mig at alle kabler sat korrekt - når jeg går ind i manuel styring, og slår den til/fra manuelt, så kommer der en klik-lyd fra motorventilen hver gang - men den hvide tab, bliver hvor den er.

Jeg bemærker også at på mit display så vises tegningen af motorventilen konstant med den hvide udgang opad, og den sorte udgang nedad - burde dette ikke ændre sig når den forsøger at skifte ventilens position? - for mig ser det på grafikken ud til at den ikke prøver, men at den rent faktisk mener at ventilen konstant skal være i samme position.

Brugeravatar
hensan
Stoker XI
Stoker XI
Indlæg: 501
Tilmeldt: 27 nov 2011 21:24
Mit fyr: Woody 20kw
Areal: 190m2 + 50m værksted
Brændsel: Piller
Fremviser gerne i postnummer: 8700
Årligt forbrug: Anslået 5 tons
Geografisk sted: Egebjerg (Horsens)
Modtaget likes: 3 gange

Netop startet første gang - motorventil driller?

Indlægaf hensan » 13 okt 2012 19:02

Sæt kontakten fra den brune til den blå ledning - Uanset om du har vendt den mod fase eller 0 vil spændings forskellen være den samme.

Jeg prøvede tidligere at lave en tegning i Radiatore bliver ikke varme? der omhandlede stort set det samme - Prøv at se om det giver mere mening.

I din styring burde den farvede del af trekanten ændre sig - Er du sikker på at du har aktiveret udgang l5 eller L6 rigtigt ?

Morten2k
Stoker II
Stoker II
Indlæg: 31
Tilmeldt: 14 dec 2011 16:37
Mit fyr: Ikke udfyldt
Areal: 170
Brændsel: Naturgas
Fremviser gerne i postnummer: 2610
Geografisk sted: Rødovre, København

Netop startet første gang - motorventil driller?

Indlægaf Morten2k » 13 okt 2012 19:17

Så har jeg lige prøvet manuelt - og helt rigtigt, jeg kan få motoren til at skifte ved at sætte spænding til/fra den blå ledning - motorventilen virker altså som den skal!

Det må være styringen den er gal med, hvilket jo bekræftes meget godt af at displayet også hele tiden viser ventilen i samme position, men hvad kan det være jeg skal ændre så? - under tilbehør står dem med "VVB - L5 - NC" og det ER L5 motorventilen sidder på.

Brugeravatar
hensan
Stoker XI
Stoker XI
Indlæg: 501
Tilmeldt: 27 nov 2011 21:24
Mit fyr: Woody 20kw
Areal: 190m2 + 50m værksted
Brændsel: Piller
Fremviser gerne i postnummer: 8700
Årligt forbrug: Anslået 5 tons
Geografisk sted: Egebjerg (Horsens)
Modtaget likes: 3 gange

Netop startet første gang - motorventil driller?

Indlægaf hensan » 13 okt 2012 19:25

Har du prøvet den generelle fejlretning for styringer eller computere: Reset og genstart:

Tag stikket til 230 v. ud, tag jumper til batteri backup ud, sæt strøm på igen og sæt jumper på igen.

Morten2k
Stoker II
Stoker II
Indlæg: 31
Tilmeldt: 14 dec 2011 16:37
Mit fyr: Ikke udfyldt
Areal: 170
Brændsel: Naturgas
Fremviser gerne i postnummer: 2610
Geografisk sted: Rødovre, København

Netop startet første gang - motorventil driller?

Indlægaf Morten2k » 14 okt 2012 18:33

Så virker det - jeg havde til syneladende alligevel formået at forbinde den forkert .. Tak for assistancen!



Tilbage til "Kedler, installationen & skorstenen"

Hvem er online

Brugere der læser dette forum: Grevens og 1 gæst