Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Intet varmt vand, men ok temp i gulvvarme???

Hvis du ikke ved hvor du skal stille dit spørgsmål, er du velkommen til at gøre det her
line_kyndi
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 17 sep 2012 20:45
Mit fyr: Baxi TPK
Areal: 130
Brændsel: Træpiller
Geografisk sted: Fyn

Intet varmt vand, men ok temp i gulvvarme???

Indlægaf line_kyndi » 26 sep 2012 12:25

Hej,

vi har et Baxi TPK24 fyr, som vi netop har sat op. Det er meningen at vores Metro vandvarmer skal varmes op med vandet fra systemet i stedet for el. Dette er den beregnet til, men har kun været brugt med el indtil nu. Varmen i gulvet fungerer fint, men vi har intet varmt vand... Jeg har luftet varmtvandsbeholderen ud og fyldt mere vand på systemet (ligger på ca. 1,5 bar). Jeg har også luftet hele systemet ud to gange og det lyder ikke som om der er meget luft tilbage.
Shuntventilen er på åben og jeg har rykket håndtaget til åben og lukket position nogle gange, hvis den nu skulle have sat sig fast. Det samme har jeg gjort med danfoss termostaten, som sidder på returen fra vandvarmeren (den skulle styre flowet?). Men intet sker :cry:
Kan en af Jer hjælpe os??

På forhånd tak.

Mvh Line og Jacob


kadett 76
Stoker VI
Stoker VI
Indlæg: 212
Tilmeldt: 20 okt 2010 23:22
Mit fyr: DSU 10 med autotænding
Areal: 270 m2
Brændsel: alt der kan brænde, både fast og piller
Fremviser gerne i postnummer: 6760
Geografisk sted: jylland

Intet varmt vand, men ok temp i gulvvarme???

Indlægaf kadett 76 » 26 sep 2012 12:34

prøv at state med at pille hovedet af den danfoss ventil under varmtvandsbeholderen, inde under er der en tille stift, den har sikkert sat sig fast inde, den skal have noget massage, det nemmeste er faktisk at give den små forsigtige slag ind på enden med en hammer, når den er fir skal du nok høre det hvis det er det der er fejlen, hvis den ikke sidder fast skal du kunne tage siden af hammerhovedet og bruge til at pesse stfiten et par mm ind med

Brugeravatar
Bigfoot
Redaktør
Redaktør
Indlæg: 4280
Tilmeldt: 06 sep 2010 10:21
Mit fyr: Baxi multiheat 1.5 - 350 m. iltstyring
Areal: 116
Brændsel: RW træpiller
Fremviser gerne i postnummer: 6818
Dagligt forbrug: 18
Årligt forbrug: ca 6 ton
Geografisk sted: Årre/Varde
Givet likes: 3 gange
Modtaget likes: 37 gange

Intet varmt vand, men ok temp i gulvvarme???

Indlægaf Bigfoot » 26 sep 2012 12:59

kan det være lavet sådan, at vandet flower den gale vej igennem den metro???? det oplevede jeg på mit anlæg da vi lavede noget om.

Det kan en kontraventil da nemt klare.
Velkommen til blå stue.... her er altid varme på

"omdrejningstal, kølevandstemperatur, og turbotryk, er alt sammen totalt ligegyldige parametre, som man egentlig ikke skal gå så højt op i."
citat Bigfoot, herning pullingarena.

line_kyndi
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 17 sep 2012 20:45
Mit fyr: Baxi TPK
Areal: 130
Brændsel: Træpiller
Geografisk sted: Fyn

Intet varmt vand, men ok temp i gulvvarme???

Indlægaf line_kyndi » 26 sep 2012 19:32

Tak for rådene. Jeg skulle lige til at afmontere Danfoss termostaten, da jeg opdagede at returrøret var blevet varmt = varmt vand i hanerne!! Termostaten skulle åbenbart bare lige opdage at den var blevet åbnet :)

kadett 76
Stoker VI
Stoker VI
Indlæg: 212
Tilmeldt: 20 okt 2010 23:22
Mit fyr: DSU 10 med autotænding
Areal: 270 m2
Brændsel: alt der kan brænde, både fast og piller
Fremviser gerne i postnummer: 6760
Geografisk sted: jylland

Intet varmt vand, men ok temp i gulvvarme???

Indlægaf kadett 76 » 26 sep 2012 21:55

så har stiften haft sat sig fast, lad den køre normalt til i morgen for at skylle evt skidt ud af ventilen og tag så hovedet af og giv den en gang massage, siden af et hammerhovede er godt at rykke med så man ikke får ondt i fingrene, så skulle den gerne køre et godt stykke tid igen :-)



Tilbage til "Andre Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster