Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Ingen alarm???

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
Brugeravatar
Morten Thomsen
Stoker II
Stoker II
Indlæg: 36
Tilmeldt: 11 dec 2010 22:47
Mit fyr: Woody 10 kW ver. 6.78
Areal: 140
Brændsel: Træpiller
Fremviser gerne i postnummer: 9900
Årligt forbrug: 3-4
Geografisk sted: Nordjylland

Ingen alarm???

Indlægaf Morten Thomsen » 16 sep 2012 22:25

Fyret rendte tør for piller - der stod "Ingen lys" i displayet - men fyret gik ikke i alarm.
I stedet skruede det blot op for Driften, da kedeltemperaturen ikke steg.

Fatter ikke helt hvorfor den ikke gik i alarm, da jeg lod det stå i et et stykke tid.
Har fået opdateret chippen til Woody 6.78, da NBE holdt åbent hus.

Havde Scotte 6.33 før - den ville gå i alarm.

Er der nogen der ved, om der er en indstilling eller noget?
Mvh. Morten Thomsen

Det er ikke fusk hvis det virker, men blot en alternativ løsning

Fyrdata


Brugeravatar
lamborg
Stoker XVI
Stoker XVI
Indlæg: 1604
Tilmeldt: 07 nov 2011 02:01
Mit fyr: woody 30kw. Opop 30 kw blackstar med V10
Areal: 587kvm + 80kvm Kld
Brændsel: forskellige typer
Fremviser gerne i postnummer: 7200
Dagligt forbrug: en hulen masse
Årligt forbrug: ca12-14 tons
Geografisk sted: Urup , Grindsted
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

Ingen alarm???

Indlægaf lamborg » 17 sep 2012 06:35

"Intet lys" er da en alarm besked.
Forstår ikke helt hvad du mener.
MVH
Claus
Fyrmester på lamborghus
"hvor høj dine trone end er vil du altid sidde på din egen røv"
30Kw scotte. opop 30kw blackstar. 500l pilletank. Magna 25-100. V10
16kw jordvarme og 7kvm solfanger til sommerdrift med samlet 500L VVB

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Ingen alarm???

Indlægaf pille bruger » 17 sep 2012 07:33

Morten Thomsen » 16 Sep 2012, 22:25 skrev:Fyret rendte tør for piller - der stod "Ingen lys" i displayet - men fyret gik ikke i alarm.
I stedet skruede det blot op for Driften, da kedeltemperaturen ikke steg.

Fatter ikke helt hvorfor den ikke gik i alarm, da jeg lod det stå i et et stykke tid.
Har fået opdateret chippen til Woody 6.78, da NBE holdt åbent hus.

Havde Scotte 6.33 før - den ville gå i alarm.

Er der nogen der ved, om der er en indstilling eller noget?


Der er ingen farlige tilstande, derfor ingen alarm.
Når der ingen lys er, ja så vil den tænde op 2 gange og så stopper fyret derefter.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
Morten Thomsen
Stoker II
Stoker II
Indlæg: 36
Tilmeldt: 11 dec 2010 22:47
Mit fyr: Woody 10 kW ver. 6.78
Areal: 140
Brændsel: Træpiller
Fremviser gerne i postnummer: 9900
Årligt forbrug: 3-4
Geografisk sted: Nordjylland

Ingen alarm???

Indlægaf Morten Thomsen » 17 sep 2012 20:34

Ja. min forklaring kunne vist være mere uddybende :roll:

Det der undrede mig, var at styringen meldte "Ingen lys", og blot skruede op for effekten - men begyndte ikke at tænde op igen :?

Hvor lang tid går det, fra at styringen melder "Ingen lys" til at den vil tænde op igen?
Mvh. Morten Thomsen

Det er ikke fusk hvis det virker, men blot en alternativ løsning

Fyrdata

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Ingen alarm???

Indlægaf pille bruger » 17 sep 2012 20:52

Inden for 10 min vil den lave en ny optænding.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster