Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Radiatore bliver ikke varme?

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
andersch
Stoker IV
Stoker IV
Indlæg: 123
Tilmeldt: 03 feb 2012 16:11
Mit fyr: black star 16kw
Areal: 170
Brændsel: flexheat 8mm
Fremviser gerne i postnummer: 6100
Dagligt forbrug: ?
Årligt forbrug: ?
Geografisk sted: Haderslev

Radiatore bliver ikke varme?

Indlægaf andersch » 16 sep 2012 19:46

Ja den får strøm fra styringen..
Og den bliver vist i displayet..
Altså den viser når jeg skrifter mellem vvb og radiator..
Men selve motoren glemmer bare lige og åbne og lukke nede på ventilen..
Når jeg afmontere huset og kigger på huset, i sekundet den skifter fra vvb til radiator ( på displayet ) , sker der intet i huset..
Så et eller andet er der galt med den.. på trods af at den er helt ny..
Og det er jo svært at sende den tilbage, når halvdelen af den er monteret hehe:)


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Radiatore bliver ikke varme?

Indlægaf pille bruger » 16 sep 2012 19:47

andersch » 16 Sep 2012, 19:46 skrev:Ja den får strøm fra styringen..
Og den bliver vist i displayet..
Altså den viser når jeg skrifter mellem vvb og radiator..
Men selve motoren glemmer bare lige og åbne og lukke nede på ventilen..
Når jeg afmontere huset og kigger på huset, i sekundet den skifter fra vvb til radiator ( på displayet ) , sker der intet i huset..
Så et eller andet er der galt med den.. på trods af at den er helt ny..
Og det er jo svært at sende den tilbage, når halvdelen af den er monteret hehe:)


Har du sat den op efter det link jeg viste ?
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
Zarge
Stoker XVIII
Stoker XVIII
Indlæg: 3992
Tilmeldt: 19 okt 2008 15:15
Mit fyr: Scotte 16kw BS20 v10
Areal: 2*132m2
Brændsel: Piller
Fremviser gerne i postnummer: 7500
Dagligt forbrug: ?
Årligt forbrug: plyf... nu ser vi...
Geografisk sted: Nær Sir ved Holstebro
Givet likes: 8 gange
Modtaget likes: 11 gange

Radiatore bliver ikke varme?

Indlægaf Zarge » 16 sep 2012 19:48

Og du har målt at der rent faktisk også kommer strøm gennem ledningerne...?

Brugeravatar
klinten
Stoker XIV
Stoker XIV
Indlæg: 995
Tilmeldt: 19 apr 2011 23:52
Mit fyr: Scotte 10 kW
Areal: 160
Brændsel: 8 mm
Fremviser gerne i postnummer: 3320
Årligt forbrug: ca. 5-6 ton
Geografisk sted: 3320, Skævinge, nordsjælland

Radiatore bliver ikke varme?

Indlægaf klinten » 16 sep 2012 19:50

andersch » 16 Sep 2012, 19:46 skrev:Ja den får strøm fra styringen..
Og den bliver vist i displayet..
Altså den viser når jeg skrifter mellem vvb og radiator..
Men selve motoren glemmer bare lige og åbne og lukke nede på ventilen..
Når jeg afmontere huset og kigger på huset, i sekundet den skifter fra vvb til radiator ( på displayet ) , sker der intet i huset..
Så et eller andet er der galt med den.. på trods af at den er helt ny..
Og det er jo svært at sende den tilbage, når halvdelen af den er monteret hehe:)


Har du mål om der er spænding med et multimeter? Og er du 100% sikker på at den er korrekt monteret elektrisk?
Mvh. Simon Klint

Tag ikke livet for seriøst, du kommer ikke levende ud af det alligevel.
Min Fyr:
http://stokercloud.dk/dev/klinten.html

levi

Radiatore bliver ikke varme?

Indlægaf levi » 16 sep 2012 19:50

andersch » 16 Sep 2012, 19:46 skrev:Ja den får strøm fra styringen..
Og den bliver vist i displayet..
Altså den viser når jeg skrifter mellem vvb og radiator..
Men selve motoren glemmer bare lige og åbne og lukke nede på ventilen..
Når jeg afmontere huset og kigger på huset, i sekundet den skifter fra vvb til radiator ( på displayet ) , sker der intet i huset..
Så et eller andet er der galt med den.. på trods af at den er helt ny..
Og det er jo svært at sende den tilbage, når halvdelen af den er monteret hehe:)


Hvis du har købt den hos os, - så ringer du bare Mandag, - så sender jeg dig en ny motor (Du behøver jo ikke skifte hele ventilen da det formentlig kun er motoren der er defekt).


Flemmingth
Stoker XIV
Stoker XIV
Indlæg: 895
Tilmeldt: 20 mar 2010 20:25
Mit fyr: MGM Comfort 15 + Vigas 25
Areal: 220
Fremviser gerne i postnummer: 6818
Geografisk sted: Roust, 6818 Årre
Givet likes: 5 gange
Modtaget likes: 1 gang

Radiatore bliver ikke varme?

Indlægaf Flemmingth » 16 sep 2012 19:52

Du skriver at den får strøm fra styringen. Gør den nu også det ? Én ting er, at styringen påstår den sender 230 V, men har du målt efter på motorventilen ?

Hvis du har købt delene ved en 'ordentlig' forhandler, og aktuatoren er defekt, får du naturligvis aktuatoren byttet uden at skulle bytte ventilen også. Ellers har du handlet forkert sted.

Argh - der var lige en 'ordentlig' forhandler :great: som kom mig i forkøbet.
Med varm hilsen
Flemming Thomsen

Hvad kan udskydes til imorgen, skal ikke laves idag - thi imorgen er det måske overflødigt

andersch
Stoker IV
Stoker IV
Indlæg: 123
Tilmeldt: 03 feb 2012 16:11
Mit fyr: black star 16kw
Areal: 170
Brændsel: flexheat 8mm
Fremviser gerne i postnummer: 6100
Dagligt forbrug: ?
Årligt forbrug: ?
Geografisk sted: Haderslev

Radiatore bliver ikke varme?

Indlægaf andersch » 16 sep 2012 20:02

pillebruger:
Jeg har monteret den efter dit link.
Og også efter det hæfte der fulgte med til fyret.. ( nøjagtig samme vejledning.)

Jeg er tømrer til daglig..
Idag er jeg gået hen og blevet halv vvs, og nu forlanger i at jeg skal have elektriker værktøj liggende også? :D
Nej jeg har ikke tjekket om der rent faktisk er spænding i ledningerne.
Det må jeg se om jeg kan hitte ud af næste weekend.

Og ellers må jeg jo sende huset retur. Så må de finde ud af hvor fejlen ligger..
Søren det lyder godt.

Brugeravatar
hensan
Stoker XI
Stoker XI
Indlæg: 501
Tilmeldt: 27 nov 2011 21:24
Mit fyr: Woody 20kw
Areal: 190m2 + 50m værksted
Brændsel: Piller
Fremviser gerne i postnummer: 8700
Årligt forbrug: Anslået 5 tons
Geografisk sted: Egebjerg (Horsens)
Modtaget likes: 3 gange

Radiatore bliver ikke varme?

Indlægaf hensan » 16 sep 2012 20:30

Du behøves ikke at være elektriker eller have elektriker værktøj liggende for lige at checke din aktuator og sikre dig at den rent faktisk er defekt før du bytter den.

Pil din aktuator af og og sæt den til som forsøgt vist på min tegning. Du sætter alle 3 ledninger til nogle kronemuffer. Fra brun og sort sætter du en ledning med et almindeligt 230 volt stik i den anden ende - SÆT IKKE LEDNING TIL STRØMMEN ENDNU.
Mellem brun (1) og blå (3) monterer du en almindelig 230 V afbryder kontakt - Som tømmer har du sikkert en sådan liggende i dine gemmer.

Når du nu sætter stikket i stikkontakten burde du med din kontakt skifte retning på ventilen - Den hvide pal vil skifte stilling afhængig hvordan din afbryder er stillet. Hvis dette virker er din aktuator OK og din fejl skal findes i styring eller kabler. Hvis det ikke giver noget er din aktuator defekt og du henvender dig til din flinke forhandler for ombyt.
Vedhæftede filer
Aktuator.jpg

Flemmingth
Stoker XIV
Stoker XIV
Indlæg: 895
Tilmeldt: 20 mar 2010 20:25
Mit fyr: MGM Comfort 15 + Vigas 25
Areal: 220
Fremviser gerne i postnummer: 6818
Geografisk sted: Roust, 6818 Årre
Givet likes: 5 gange
Modtaget likes: 1 gang

Radiatore bliver ikke varme?

Indlægaf Flemmingth » 16 sep 2012 20:33

andersch » 16 Sep 2012, 20:02 skrev:pillebruger:
Jeg har monteret den efter dit link.
Og også efter det hæfte der fulgte med til fyret.. ( nøjagtig samme vejledning.)

Jeg er tømrer til daglig..
Idag er jeg gået hen og blevet halv vvs, og nu forlanger i at jeg skal have elektriker værktøj liggende også? :D
Nej jeg har ikke tjekket om der rent faktisk er spænding i ledningerne.
Det må jeg se om jeg kan hitte ud af næste weekend.

Og ellers må jeg jo sende huset retur. Så må de finde ud af hvor fejlen ligger..
Søren det lyder godt.

Ellers kender du vel en elektriker fra arbejdspladserne. Få sådan en ka'l forbi. Hurtigere end du kan knappe en pilsner op til ham, vil han kunne sige, om aktuatoren får spænding eller ej.
Med varm hilsen
Flemming Thomsen

Hvad kan udskydes til imorgen, skal ikke laves idag - thi imorgen er det måske overflødigt

rap
Stoker I
Stoker I
Indlæg: 26
Tilmeldt: 17 sep 2011 11:12
Mit fyr: Scotte 10Kw
Areal: 150
Brændsel: Piller
Dagligt forbrug: 4,5
Årligt forbrug: 5

Radiatore bliver ikke varme?

Indlægaf rap » 16 sep 2012 20:35

Zarge » 16 Sep 2012, 19:39 skrev:Tænke nok ventilen var problemet;-) får den strøm fra styringen?


Da jeg i sin tid monteret min 3 vejs ventil som er magen til din var der fejl i manualen. Du skal monterer sort til N og Brun til L ellers virker motoren ikke. I min manual var det skrevet omvendt og så virkede det ikke.
MVH.Anders
Mvh. Anders



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster