Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Radiatore bliver ikke varme?

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
andersch
Stoker IV
Stoker IV
Indlæg: 123
Tilmeldt: 03 feb 2012 16:11
Mit fyr: black star 16kw
Areal: 170
Brændsel: flexheat 8mm
Fremviser gerne i postnummer: 6100
Dagligt forbrug: ?
Årligt forbrug: ?
Geografisk sted: Haderslev

Radiatore bliver ikke varme?

Indlægaf andersch » 16 sep 2012 14:21

zarge: 3 vejs ventilen er sådan en her:
Og ser som sagt ud til at virke som den skal.
http://www.scotte.dk/getdoc.asp?id=61&m ... 9EE3BA4C73

pumpe start står til 0
og pumpe stop står til 50.
Har det noget at sige? tror det er standard indstillinger.


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7428
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Radiatore bliver ikke varme?

Indlægaf pille bruger » 16 sep 2012 14:44

Trykket forsvinder sikkert i din shunt, fordi den står forkert.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

andersch
Stoker IV
Stoker IV
Indlæg: 123
Tilmeldt: 03 feb 2012 16:11
Mit fyr: black star 16kw
Areal: 170
Brændsel: flexheat 8mm
Fremviser gerne i postnummer: 6100
Dagligt forbrug: ?
Årligt forbrug: ?
Geografisk sted: Haderslev

Radiatore bliver ikke varme?

Indlægaf andersch » 16 sep 2012 15:00

Jeg drejer alt hvad jeg kan kan på shunten og der sker bare ikke en skid.
Fyret kører lige nu og kedlen er 67 grader shunten er 80. og kan bare ikke få den til at flytte sig uanset hvordan jeg drejer på den.
ALLE rør er pisse varme undtagen det rør som går ud til radiatorene ( det er lunkent )

andersch
Stoker IV
Stoker IV
Indlæg: 123
Tilmeldt: 03 feb 2012 16:11
Mit fyr: black star 16kw
Areal: 170
Brændsel: flexheat 8mm
Fremviser gerne i postnummer: 6100
Dagligt forbrug: ?
Årligt forbrug: ?
Geografisk sted: Haderslev

Radiatore bliver ikke varme?

Indlægaf andersch » 16 sep 2012 15:11

Nu har jeg lige tvunget fyret til at varme min vvb op, og rigtigt nok så kanjeg se på displayet at den skifter over til vvb.

Men på den 3vejs ventil jeg har linket til, skal den hvide plastikting der sidder på siden ikke også gå op og ned idet der bliver skiftet fra det ene til det andet? det gør den nemlig ikke

Brugeravatar
Zarge
Stoker XVIII
Stoker XVIII
Indlæg: 3991
Tilmeldt: 19 okt 2008 15:15
Mit fyr: Scotte 16kw BS20 v10
Areal: 2*132m2
Brændsel: Piller
Fremviser gerne i postnummer: 7500
Dagligt forbrug: ?
Årligt forbrug: plyf... nu ser vi...
Geografisk sted: Nær Sir ved Holstebro
Givet likes: 8 gange
Modtaget likes: 11 gange

Radiatore bliver ikke varme?

Indlægaf Zarge » 16 sep 2012 16:05

det vil jeg tro jo... når den ikke står til vvb, bliver rørene til vvb så kolde igen? Bare lige for at være sikker på at den virker efter hensigten...


From
Stoker IX
Stoker IX
Indlæg: 395
Tilmeldt: 17 jan 2007 14:07
Mit fyr: Woody 24kw ver 6.69+ Opop 418
Areal: 125 bolig+200 garage
Brændsel: Træpiller
Dagligt forbrug: 25 kg
Årligt forbrug: 7-8 ton
Geografisk sted: Gravlev

Radiatore bliver ikke varme?

Indlægaf From » 16 sep 2012 18:20

andersch » 16 Sep 2012, 15:00 skrev:Fyret kører lige nu og kedlen er 67 grader shunten er 80. og kan bare ikke få den til at flytte sig uanset hvordan jeg drejer på den.


Jeg kan ikke forstå at shunten kan være varmere end fyret, hvordan måler du temperaturen ?

Brugeravatar
hensan
Stoker XI
Stoker XI
Indlæg: 501
Tilmeldt: 27 nov 2011 21:24
Mit fyr: Woody 20kw
Areal: 190m2 + 50m værksted
Brændsel: Piller
Fremviser gerne i postnummer: 8700
Årligt forbrug: Anslået 5 tons
Geografisk sted: Egebjerg (Horsens)
Modtaget likes: 3 gange

Radiatore bliver ikke varme?

Indlægaf hensan » 16 sep 2012 18:39

Hvis din 3 vejs ventil er monteret korrekt har du udgangen fra fyret på AB, VVB på A samt dit radiator kredsløb på B. Din udgang L5/L6 som ventilen er sat skal da stå på NO.

I VVB mode er din ventil aktiveret og den hvide tab på siden er trykket ind. I radiator mode er tappen trykket ud.

Hvis du har radiators streng/VVB sat omvendt på A/B så skal du sætte din styring til NC og den hvide tab vil være ude ved VVB mode.


Start med at lave en systematisk fejlsøgning.

Start med at tage det orange aktautor hus af ventil blokken ved at trykke den lille grå split ind og dreje huset mod uret.

Med aktautor huset af indstil styringen så der åbnes/lukkes til VVB --> Aktiveres aktuatores dvs bevæger den hvide pal på siden sig op/ned ?

Hvis ja skal du kigge på din ventil om den har sat sig.

Hvis nej ligger fejlen i dit elektriske system. Mål derfor med et voltmeter om du har de spændinger du skal have ved aktautoren. Hvis du ikke har et voltmeter så afmonter din aktautor. Sæt fase på brun, nul på sort. Hvis du sættet en kontakt på blå skal du nu kunne aktivere/deaktivere aktautor/den hvide pal på siden.

Hvis dette ikke virker er din aktautor defekt. Hvis den virker skal du kigge på output fra styrringen og/eller opætning af styringen.

Hvis din aktautor ser ud til at virke prøvet med fyret kørende at aktivere palen på ventilen med en vandpumpe tang. Hvis radiatoren er på B skal der være varme på radiatorerne når du ikke påvirker din ventil tap og varme i din VVB når du trykker din ventiltap i bund.

Vangsgaard
Stoker XI
Stoker XI
Indlæg: 545
Tilmeldt: 10 nov 2010 18:41
Mit fyr: Scotte Blackstar 16 kW
Areal: 269
Brændsel: Træpiller
Fremviser gerne i postnummer: 6600
Årligt forbrug: 7-8
Geografisk sted: Kolding

Radiatore bliver ikke varme?

Indlægaf Vangsgaard » 16 sep 2012 19:16

From » 16 Sep 2012, 18:20 skrev:
Jeg kan ikke forstå at shunten kan være varmere end fyret, hvordan måler du temperaturen ?


+1

Hvis shunten er indstillet til til en returtemperatur på 80 grader, så er den indstillet forkert. Den vil jo være konstant åben da returen aldrig kommer op på 80 grader, hvilket medfører alt trykket forsvinder gennem shunten.

andersch
Stoker IV
Stoker IV
Indlæg: 123
Tilmeldt: 03 feb 2012 16:11
Mit fyr: black star 16kw
Areal: 170
Brændsel: flexheat 8mm
Fremviser gerne i postnummer: 6100
Dagligt forbrug: ?
Årligt forbrug: ?
Geografisk sted: Haderslev

Radiatore bliver ikke varme?

Indlægaf andersch » 16 sep 2012 19:25

det er simpelthen 3vejs ventilen der ikke får strøm åbenbart.
den hvide pal bevæger sig ikke, når der bliver skriftet mellem radiatore og vvb kørsel.

da jeg tog huset af 3vejsventilen, kunne alt vandet pludselig komme ind til radiatorene og shunten faldt lynhurtigt derefter..


Jeg har monteret den korrekt i styringen. præcis som HENSAN beskriver
Jeg har dobbelt tjekket alle ledninger.
Så går næste weekend bare med at finde fejlen i 3vejsventilen..

Konen er selv hjemme næste uge, så nu har jeg måtte tage huset af 3vejsventilen, og sætte en skruetvinge på ventilen, så den er halvt åben og halvt lukket.
Så bliver varmen bare fordelt mellem vvb og radiatorene hehe :)

MANGE TAK FOR HJÆLPEN.
Hvis jeg bare havde tjekket om 3vejs ventilen fik strøm kunne jeg have sparet jer for alle de spørgsmål.
Gik bare ud fra at en helt ny ventil virkede :roll:

Brugeravatar
Zarge
Stoker XVIII
Stoker XVIII
Indlæg: 3991
Tilmeldt: 19 okt 2008 15:15
Mit fyr: Scotte 16kw BS20 v10
Areal: 2*132m2
Brændsel: Piller
Fremviser gerne i postnummer: 7500
Dagligt forbrug: ?
Årligt forbrug: plyf... nu ser vi...
Geografisk sted: Nær Sir ved Holstebro
Givet likes: 8 gange
Modtaget likes: 11 gange

Radiatore bliver ikke varme?

Indlægaf Zarge » 16 sep 2012 19:39

Tænke nok ventilen var problemet;-) får den strøm fra styringen?



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Google Adsense, Tom_AT og 2 gæster