Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Radiatore bliver ikke varme?

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
andersch
Stoker IV
Stoker IV
Indlæg: 123
Tilmeldt: 03 feb 2012 16:11
Mit fyr: black star 16kw
Areal: 170
Brændsel: flexheat 8mm
Fremviser gerne i postnummer: 6100
Dagligt forbrug: ?
Årligt forbrug: ?
Geografisk sted: Haderslev

Radiatore bliver ikke varme?

Indlægaf andersch » 16 sep 2012 13:00

hej derude.
Efter jeg har fået monteret 3vejs ventil igår, som ser ud til at virke, kan jeg ikke få varme i radiatorene?

Der er masser af vand på anlæget
VVB er lige blevet varmet op til 63 grader
Kedel temp er 70 grader.
Min shuntventil står altid mindst 10grader højere end kedeltemperaturen.
Jeg har en trådlås termostat indenfor til at styre hvornår fyret skal starte, men det burde jo ikke have noget at sige da fyret er 70 grader pt.

Når jeg går ind og drejer mine radiatore helt om på 5 sker der ikke en skid.
Hvad gør jeg galt her?

3vejs ventilen ser ud til at virke, da jeg kan se på styringen hvilken vej der bliver varmet om, feks når temp i vvb er faldet, så starter fyret op og smider kun vand i vvb og ikke rundt i radiatorene.

chip version er 6,73

Smedegaards cirkulationspumpen er drejet om i midten ( ud for den grønne pil )
Burde jeg ikke kunne varme hytten op ved at fyre op for radiatorene, selv om fyret er slukket?
fyret er jo som sagt varmt.


andersch
Stoker IV
Stoker IV
Indlæg: 123
Tilmeldt: 03 feb 2012 16:11
Mit fyr: black star 16kw
Areal: 170
Brændsel: flexheat 8mm
Fremviser gerne i postnummer: 6100
Dagligt forbrug: ?
Årligt forbrug: ?
Geografisk sted: Haderslev

Radiatore bliver ikke varme?

Indlægaf andersch » 16 sep 2012 13:00

Nu er fyret startet op, da min termostat i stuen kalder på varme, da der er pisse koldt i stuen pt.

Selv nu, mens fyret kører og mine radiatore står på 5, bliver radiatorene ikke varme.
Det skal siges at de har virket fint, inden 3vejs ventilen blev monteret.

Mine indstillinger i styringen er fælgende:
Kedeltemp-60
Diff. over-10
Diff. under 0 ( burde være ligemeget da fyret ikke starter med mindre den trådløse termostat kalder på varme)
vvb temp 56
vvb Diff. under 13
pumpe start 0
pumpestop 50

Vangsgaard
Stoker XI
Stoker XI
Indlæg: 545
Tilmeldt: 10 nov 2010 18:41
Mit fyr: Scotte Blackstar 16 kW
Areal: 269
Brændsel: Træpiller
Fremviser gerne i postnummer: 6600
Årligt forbrug: 7-8
Geografisk sted: Kolding

Radiatore bliver ikke varme?

Indlægaf Vangsgaard » 16 sep 2012 13:05

Der sidder ikke en luftlomme og spærrer for "vandet"? Prøv evt. og luk for din shunt og sæt pumpen til at pumpe på fuld tryk og se om det ikke kan skabe flow/varme i systemet

andersch
Stoker IV
Stoker IV
Indlæg: 123
Tilmeldt: 03 feb 2012 16:11
Mit fyr: black star 16kw
Areal: 170
Brændsel: flexheat 8mm
Fremviser gerne i postnummer: 6100
Dagligt forbrug: ?
Årligt forbrug: ?
Geografisk sted: Haderslev

Radiatore bliver ikke varme?

Indlægaf andersch » 16 sep 2012 13:15

Kan luft i systemet virkelig blokere? jeg har godt nok ikke udluftet mine radiatore siden igår.

når jeg drejer på min shuntventil kan jeg høre der sker en hel masse med vandet, og derefter falder temp i fyret lynhurtigt 10grader. ( fra 70 til 60.

hvordan tvinger jeg pumpen til at køre på fuld tryk? det er jo sådan en selvregulerende en?


Kan det ikke være andre ting?

andersch
Stoker IV
Stoker IV
Indlæg: 123
Tilmeldt: 03 feb 2012 16:11
Mit fyr: black star 16kw
Areal: 170
Brændsel: flexheat 8mm
Fremviser gerne i postnummer: 6100
Dagligt forbrug: ?
Årligt forbrug: ?
Geografisk sted: Haderslev

Radiatore bliver ikke varme?

Indlægaf andersch » 16 sep 2012 13:21

Har lige udluftet alle radiatore.. der var ikke luft i dem


Vangsgaard
Stoker XI
Stoker XI
Indlæg: 545
Tilmeldt: 10 nov 2010 18:41
Mit fyr: Scotte Blackstar 16 kW
Areal: 269
Brændsel: Træpiller
Fremviser gerne i postnummer: 6600
Årligt forbrug: 7-8
Geografisk sted: Kolding

Radiatore bliver ikke varme?

Indlægaf Vangsgaard » 16 sep 2012 13:22

Smedegaardspumpen kan stilles på sådan et drejehjul, det kan min i hvert fald.

Den ene halvdel af mit hus var blokkeret så radiatorerne slet ikke blev varme efter jeg installerede fyret. Her var det luft som "blokkerede", og jeg fik først varme efter en gang udluftning fuld tryk på pumpen med lukket shunt.

andersch
Stoker IV
Stoker IV
Indlæg: 123
Tilmeldt: 03 feb 2012 16:11
Mit fyr: black star 16kw
Areal: 170
Brændsel: flexheat 8mm
Fremviser gerne i postnummer: 6100
Dagligt forbrug: ?
Årligt forbrug: ?
Geografisk sted: Haderslev

Radiatore bliver ikke varme?

Indlægaf andersch » 16 sep 2012 13:36

har stillet min pumpe på max nu, men min shuntventil er sådan en sort plastisk en fra EBSE man skal dreje på, og når jeg drejer den helt i bund kan jeg som sagt kun få den ned på 70, som er 10 højere end kedlen. Jeg kan ikke skrue helt ned på shunten, men det skal jeg msåke heller ikke??
Eller skal jeg vente på at kedeltemp falder, og dermed burde shunten vel også følge med ned. ?
Senest rettet af andersch 16 sep 2012 13:47, rettet i alt 1 gang.

Brugeravatar
Zarge
Stoker XVIII
Stoker XVIII
Indlæg: 3991
Tilmeldt: 19 okt 2008 15:15
Mit fyr: Scotte 16kw BS20 v10
Areal: 2*132m2
Brændsel: Piller
Fremviser gerne i postnummer: 7500
Dagligt forbrug: ?
Årligt forbrug: plyf... nu ser vi...
Geografisk sted: Nær Sir ved Holstebro
Givet likes: 8 gange
Modtaget likes: 11 gange

Radiatore bliver ikke varme?

Indlægaf Zarge » 16 sep 2012 13:46

hvis vvb bliver varmet op, så må vandet jo komme til 3vejsventilen, altså må shunten være som den skal...
Lukker 3vejsventilen for vvb igen når den er varm (tænker på om ventilen reelt skifter over som den skal...)
Er du sikker på ventilen er monteret rigtigt (elektrisk) Altså er det en med fjeder-retur, eller skal den ha signal til at køre tilbage?

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7432
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Radiatore bliver ikke varme?

Indlægaf pille bruger » 16 sep 2012 13:57

andersch » 16 Sep 2012, 13:36 skrev:har stillet min pumpe på max nu, men min shuntventil er sådan en sort plastisk en fra EBSE man skal dreje på, og når jeg drejer den helt i bund kan jeg som sagt kun få den ned på 70, som er 10 højere end kedlen. Jeg kan ikke skrue helt ned på shunten, men det skal jeg msåke heller ikke??
Eller skal jeg vente på at kedeltemp falder, og dermed burde shunten vel også følge med ned. ?


Ja, du skal stille på shunten, sådan at returen er 10 - 15 gr. mindre end kedel temperaturen.
Skalaen er sikkert ikke grader men åbningen i %.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

andersch
Stoker IV
Stoker IV
Indlæg: 123
Tilmeldt: 03 feb 2012 16:11
Mit fyr: black star 16kw
Areal: 170
Brændsel: flexheat 8mm
Fremviser gerne i postnummer: 6100
Dagligt forbrug: ?
Årligt forbrug: ?
Geografisk sted: Haderslev

Radiatore bliver ikke varme?

Indlægaf andersch » 16 sep 2012 14:16

Zarge:
3vejs ventil ser ud til at virke, da jeg kan se at den både mekanisk og på styringen skifter over, når der bliver kaldt på varme fra den trådløse termostat i stuen.

i styringen står den til NO- normaly åben.
når jeg holder hånden på rørene som går ved siden af 3vejs ventilen, ( dem som går ud til huset ) er de også varme? så der burde da komme varme i radiatorene når de står på max?



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 2 gæster