Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

hvorfor intet varmt vand?

Hvis du ikke ved hvor du skal stille dit spørgsmål, er du velkommen til at gøre det her
nymedpillefyr
Stoker I
Stoker I
Indlæg: 1
Tilmeldt: 12 sep 2012 16:12

hvorfor intet varmt vand?

Indlægaf nymedpillefyr » 12 sep 2012 16:46

Hej.
Vi har lige købt hus med pillefyret iwabo villa s1.
Det har kørt normalt, men nu pludselig har vi ikke varmt vand i hanerne. Hvad kan dette skyldes?
Hilsen ny pillefyrs ejer


Brugeravatar
John Skov Jensen
Redaktør
Redaktør
Indlæg: 3223
Tilmeldt: 02 maj 2009 20:40
Mit fyr: Atmos DC40GD
Areal: sammenlagt 350 m2
Brændsel: Bøg
Fremviser gerne i postnummer: 8370
Geografisk sted: Ødum, 8370 Hadsten
Modtaget likes: 54 gange

hvorfor intet varmt vand?

Indlægaf John Skov Jensen » 12 sep 2012 19:28

Der er vel ingen piller i magasinet?

Nej spøj til side, du må sgu hoste med nogle brugbare oplysninger om din installation for at nogen kan/vil hjælpe dig

kadett 76
Stoker VI
Stoker VI
Indlæg: 212
Tilmeldt: 20 okt 2010 23:22
Mit fyr: DSU 10 med autotænding
Areal: 270 m2
Brændsel: alt der kan brænde, både fast og piller
Fremviser gerne i postnummer: 6760
Geografisk sted: jylland

hvorfor intet varmt vand?

Indlægaf kadett 76 » 13 sep 2012 15:52

hvis fyret stadig kører/har en fin drifttemperatur ville jeg nok starte med at udlufte vvb samt tjekke 3 vejs ventil på evt varmtvandsproritering og cirkulationspumpen, er det ikke her fejlen ligger vil jeg også mene lidt flere oplysninger ville hjælpe på sagen, har fyret varmtvandsprioritering? hvilken ventil styrer vvb temp? hvad er drift temp? og evt et par billeder af anlægget ville også hjælpe...

Brugeravatar
selquist
Stoker III
Stoker III
Indlæg: 83
Tilmeldt: 25 maj 2011 12:36
Mit fyr: BioSol med Iwabo S1X + 80 vakuumrør
Areal: 145
Brændsel: 8mm DK International Care
Fremviser gerne i postnummer: 7700
Dagligt forbrug: 12 i snit/14 mdr.
Årligt forbrug: 4½-5 t.
Geografisk sted: Thisted

hvorfor intet varmt vand?

Indlægaf selquist » 13 sep 2012 21:49

Har næsten samme brænder. Har du varme i radiatoren? Hvad står temperaturen på ifølge din kedel? Hvis det er fordi der slet ikke er varme, fordi brænderen ikke kan starte; står den sikkert og blinker i en bestemt takt der kan indikere en fejl på brænderen. Hurtig løsning vil så være at tømme herd'en (stedet hvor pillerne brænder i iwabo'en) for piller, og så slukke og tænde for strømmen til brænderen. Så vil den forsøge at starte hvis termostaten siger at temperaturen er lav nok til det.
Din brænder er ikke modulerende, så den skal kun køre når kedlen/termostaten kalder på varme. Den kører enten 100% eller 0%
Mvh Peter



Tilbage til "Andre Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster