Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Giver næsten ingen pliler ved 10%

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7437
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Giver næsten ingen pliler ved 10%

Indlægaf pille bruger » 28 sep 2012 19:32

rudik » 28 Sep 2012, 19:25 skrev:Nej det har jeg ikke


Så skal du tage strømmen fra styringen.
Åbne kassen og tage jumperen ud.
Sætte strøm på igen, sætte jumper på igen.
Kig om effekt + blæser tal + afvejning er rigtige.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.


cohegi
Stoker II
Stoker II
Indlæg: 49
Tilmeldt: 20 maj 2011 09:24

Giver næsten ingen pliler ved 10%

Indlægaf cohegi » 01 okt 2012 21:28

Jeg fik min opdateret til åben hus. Har samme problem med næsten ingen piller ved 10%. I skriver om en jumper der skal tages ud, Hvordan ser den ud.

rudik
Stoker I
Stoker I
Indlæg: 25
Tilmeldt: 28 sep 2011 15:33

Giver næsten ingen pliler ved 10%

Indlægaf rudik » 01 okt 2012 21:46

Den sidder lige ved siden af batteriet inde i styringen. Du må gerne skrive tilbage om det hjælper. Det virker ikke hos mig, min går simpelt ud i lavlast. Så har lige opgivet min 6.78 chip og genmonteret min gamle 6.35 den virker :(

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7437
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Giver næsten ingen pliler ved 10%

Indlægaf pille bruger » 01 okt 2012 21:56

cohegi » 01 Oct 2012, 21:28 skrev:Jeg fik min opdateret til åben hus. Har samme problem med næsten ingen piller ved 10%. I skriver om en jumper der skal tages ud, Hvordan ser den ud.


Hvis den ikke får piller ved 10%, skal skorstenstræk 1 op.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

rudik
Stoker I
Stoker I
Indlæg: 25
Tilmeldt: 28 sep 2011 15:33

Giver næsten ingen pliler ved 10%

Indlægaf rudik » 03 okt 2012 20:28

Har hævet skorstenstræk fra 0 til 1 og har fortaget ny afvejning og justering ved 10-50-100% nu kan den ihvertfald holde sig i live ved 10%.

Tak for hjælpen


Lasse Elbek
Stoker IV
Stoker IV
Indlæg: 124
Tilmeldt: 31 mar 2011 13:02
Mit fyr: Scotte 10 kW
Areal: 93
Brændsel: piller
Fremviser gerne i postnummer: 8732
Dagligt forbrug: 18 kg
Årligt forbrug: 4 ton

Giver næsten ingen pliler ved 10%

Indlægaf Lasse Elbek » 03 okt 2012 23:25

Med min gamle 6.33 stod der 1,9 kw ved skorstenstræk 0.
Med 6.78 står der 1,7 kw ved skorstenstræk 2.

Mit gik også ud ved skorstenstræk 0. Har ikke prøvet 1, synes 2 virker OK.

cohegi
Stoker II
Stoker II
Indlæg: 49
Tilmeldt: 20 maj 2011 09:24

Giver næsten ingen pliler ved 10%

Indlægaf cohegi » 04 okt 2012 08:08

Jeg har sat min 6.78 op fra træk 1 til træk 2, og jeg syntes det er blevet bedre. Jeg vil først prøve det her før jeg tager strøm fra og tager jumper ud.



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster